<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Talking Blues: With corruption, we all lose | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg" /><meta name="author" content="<a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a>">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Talking Blues: With corruption, we all lose Comments Feed" href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Of Martha Chizuma confirmation as ACB Tsar  in Malawi' href='http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=3545' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><div class="td-visible-desktop">
<a href="https://www.airtel.mw/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Airtel2.gif" alt="" /></a></div>



<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>

<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
.td-all-devices img {
    display: block;
    display: none;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>
 <style>
.wp-caption-text {
    text-align:center;font-weight: bold;
}
</style>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7657682383809400",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-3545 single-format-standard talking-blues-with-corruption-we-all-lose wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="#">National</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="#">Politics</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="#">Sports</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Saturday, May 29, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="#">Blog</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            <div class="td-all-devices"> <a href="http://www.tnm.co.mw"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/tnm_12_02.gif" alt="" /></a></div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
		    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26"><a href="#">National</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_60b25f2eccc8e = new tdBlock();
block_td_uid_1_60b25f2eccc8e.id = "td_uid_1_60b25f2eccc8e";
block_td_uid_1_60b25f2eccc8e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_60b25f2eccc8e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_60b25f2eccc8e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_60b25f2eccc8e.td_column_number = "3";
block_td_uid_1_60b25f2eccc8e.block_type = "td_block_mega_menu";
block_td_uid_1_60b25f2eccc8e.post_count = "5";
block_td_uid_1_60b25f2eccc8e.found_posts = "498";
block_td_uid_1_60b25f2eccc8e.header_color = "";
block_td_uid_1_60b25f2eccc8e.ajax_pagination_infinite_stop = "";
block_td_uid_1_60b25f2eccc8e.max_num_pages = "100";
tdBlocksArray.push(block_td_uid_1_60b25f2eccc8e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_60b25f2eccc8e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_60b25f2eccc8e" ><div id=td_uid_1_60b25f2eccc8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" rel="bookmark" title="Talking Blues: With corruption, we all lose"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Talking Blues: With corruption, we all lose"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" rel="bookmark" title="Talking Blues: With corruption, we all lose">Talking Blues: With corruption, we all lose</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi">Of Martha Chizuma confirmation as ACB Tsar  in Malawi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Talking Blues: Give us today our Martha Chizuma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma">Talking Blues: Give us today our Martha Chizuma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/uncommon-sense-congratulations-madam-ombudsman/" rel="bookmark" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/uncommon-sense-congratulations-madam-ombudsman/" rel="bookmark" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN">Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/abida-mia-distributes-maize-flour-to-2000-households-in-chikwawa-nkombedzi/" rel="bookmark" title="Abida Mia distributes maize flour to 2000 households in Chikwawa-Nkombedzi"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-donating-Maize-Flour-sourced-from-Muslim-World-League.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Abida Mia distributes maize flour to 2000 households in Chikwawa-Nkombedzi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/abida-mia-distributes-maize-flour-to-2000-households-in-chikwawa-nkombedzi/" rel="bookmark" title="Abida Mia distributes maize flour to 2000 households in Chikwawa-Nkombedzi">Abida Mia distributes maize flour to 2000 households in Chikwawa-Nkombedzi</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_60b25f2eccc8e" data-td_block_id="td_uid_1_60b25f2eccc8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_60b25f2eccc8e" data-td_block_id="td_uid_1_60b25f2eccc8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-27"><a href="#">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_60b25f2ed539e = new tdBlock();
block_td_uid_2_60b25f2ed539e.id = "td_uid_2_60b25f2ed539e";
block_td_uid_2_60b25f2ed539e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_60b25f2ed539e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_60b25f2ed539e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_60b25f2ed539e.td_column_number = "3";
block_td_uid_2_60b25f2ed539e.block_type = "td_block_mega_menu";
block_td_uid_2_60b25f2ed539e.post_count = "5";
block_td_uid_2_60b25f2ed539e.found_posts = "354";
block_td_uid_2_60b25f2ed539e.header_color = "";
block_td_uid_2_60b25f2ed539e.ajax_pagination_infinite_stop = "";
block_td_uid_2_60b25f2ed539e.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_2_60b25f2ed539e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_60b25f2ed539e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_60b25f2ed539e" ><div id=td_uid_2_60b25f2ed539e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" rel="bookmark" title="Talking Blues: With corruption, we all lose"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Talking Blues: With corruption, we all lose"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" rel="bookmark" title="Talking Blues: With corruption, we all lose">Talking Blues: With corruption, we all lose</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi">Of Martha Chizuma confirmation as ACB Tsar  in Malawi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Talking Blues: Give us today our Martha Chizuma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma">Talking Blues: Give us today our Martha Chizuma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/abida-mia-groundbreaking-gets-japanese-funded-clinic-in-her-constituency-started/" rel="bookmark" title="Abida Mia groundbreaking gets Japanese funded clinic in her constituency started"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Abida-Mia-and-other-officials-during-the-groundbreaking-ceremony-of-Therere-Health-Clinic-in-Chikwawa.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Abida Mia groundbreaking gets Japanese funded clinic in her constituency started"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/abida-mia-groundbreaking-gets-japanese-funded-clinic-in-her-constituency-started/" rel="bookmark" title="Abida Mia groundbreaking gets Japanese funded clinic in her constituency started">Abida Mia groundbreaking gets Japanese funded clinic in her constituency started</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/gerald-kazembe-vs-ralph-juma-monkey-bay-election-case-trial-concludes/" rel="bookmark" title="Gerald Kazembe vs Ralph Juma Monkey-Bay election case trial concludes"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Kazembe-Ralph-Juma-challenger-in-Mangochi-Monkey-Bay-Constituency-awaiting-Judgement-of-his-Electoral-Petition-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Kazembe-Ralph-Juma-challenger-in-Mangochi-Monkey-Bay-Constituency-awaiting-Judgement-of-his-Electoral-Petition-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Kazembe-Ralph-Juma-challenger-in-Mangochi-Monkey-Bay-Constituency-awaiting-Judgement-of-his-Electoral-Petition-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Kazembe-Ralph-Juma-challenger-in-Mangochi-Monkey-Bay-Constituency-awaiting-Judgement-of-his-Electoral-Petition-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Kazembe-Ralph-Juma-challenger-in-Mangochi-Monkey-Bay-Constituency-awaiting-Judgement-of-his-Electoral-Petition-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Gerald Kazembe vs Ralph Juma Monkey-Bay election case trial concludes"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/gerald-kazembe-vs-ralph-juma-monkey-bay-election-case-trial-concludes/" rel="bookmark" title="Gerald Kazembe vs Ralph Juma Monkey-Bay election case trial concludes">Gerald Kazembe vs Ralph Juma Monkey-Bay election case trial concludes</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60b25f2ed539e" data-td_block_id="td_uid_2_60b25f2ed539e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60b25f2ed539e" data-td_block_id="td_uid_2_60b25f2ed539e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-28"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_60b25f2edb371 = new tdBlock();
block_td_uid_3_60b25f2edb371.id = "td_uid_3_60b25f2edb371";
block_td_uid_3_60b25f2edb371.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_60b25f2edb371_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60b25f2edb371_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_60b25f2edb371.td_column_number = "3";
block_td_uid_3_60b25f2edb371.block_type = "td_block_mega_menu";
block_td_uid_3_60b25f2edb371.post_count = "5";
block_td_uid_3_60b25f2edb371.found_posts = "36";
block_td_uid_3_60b25f2edb371.header_color = "";
block_td_uid_3_60b25f2edb371.ajax_pagination_infinite_stop = "";
block_td_uid_3_60b25f2edb371.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_3_60b25f2edb371);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_60b25f2edb371_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_60b25f2edb371" ><div id=td_uid_3_60b25f2edb371 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-fa-president-walter-nyamilandu-defends-his-position-26-against-13-votes/" rel="bookmark" title="Malawi FA President Walter Nyamilandu defends his position: 26 against 13 votes"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-fa-president-walter-nyamilandu-defends-his-position-26-against-13-votes/" rel="bookmark" title="Malawi FA President Walter Nyamilandu defends his position: 26 against 13 votes">Malawi FA President Walter Nyamilandu defends his position: 26 against 13 votes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/bullets-wanderers-in-barren-draw-malawi-tnm-super-league/" rel="bookmark" title="Bullets, Wanderers in barren draw: Malawi TNM Super League"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/10/bullets_nomads-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/10/bullets_nomads-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/10/bullets_nomads-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/10/bullets_nomads-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/10/bullets_nomads-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Bullets, Wanderers in barren draw: Malawi TNM Super League"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/bullets-wanderers-in-barren-draw-malawi-tnm-super-league/" rel="bookmark" title="Bullets, Wanderers in barren draw: Malawi TNM Super League">Bullets, Wanderers in barren draw: Malawi TNM Super League</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/flames-beat-botswana-1-0/" rel="bookmark" title="Flames beat Botswana 1-0"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/flames-beat-botswana-1-0/" rel="bookmark" title="Flames beat Botswana 1-0">Flames beat Botswana 1-0</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/bullets-wanderers-faulted-for-advancing-selfish-interests/" rel="bookmark" title="Bullets, Wanderers faulted for advancing selfish interests"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Bullets, Wanderers faulted for advancing selfish interests"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/bullets-wanderers-faulted-for-advancing-selfish-interests/" rel="bookmark" title="Bullets, Wanderers faulted for advancing selfish interests">Bullets, Wanderers faulted for advancing selfish interests</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/bullets-wanderers-stadia-included-in-2019-2020-national-budget/" rel="bookmark" title="Bullets, Wanderers stadia included in 2019-2020 national budget"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/bullets-wanderers-stadia-included-in-2019-2020-national-budget/" rel="bookmark" title="Bullets, Wanderers stadia included in 2019-2020 national budget">Bullets, Wanderers stadia included in 2019-2020 national budget</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60b25f2edb371" data-td_block_id="td_uid_3_60b25f2edb371"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60b25f2edb371" data-td_block_id="td_uid_3_60b25f2edb371"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_60b25f2ede220 = new tdBlock();
block_td_uid_4_60b25f2ede220.id = "td_uid_4_60b25f2ede220";
block_td_uid_4_60b25f2ede220.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_60b25f2ede220_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_60b25f2ede220_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_60b25f2ede220.td_column_number = "3";
block_td_uid_4_60b25f2ede220.block_type = "td_block_mega_menu";
block_td_uid_4_60b25f2ede220.post_count = "3";
block_td_uid_4_60b25f2ede220.found_posts = "3";
block_td_uid_4_60b25f2ede220.header_color = "";
block_td_uid_4_60b25f2ede220.ajax_pagination_infinite_stop = "";
block_td_uid_4_60b25f2ede220.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_60b25f2ede220);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_60b25f2ede220_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_60b25f2ede220" ><div id=td_uid_4_60b25f2ede220 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/full-list-of-candidates-shortlisted-to-sit-for-university-of-malawi-llb-entrance-exams/" rel="bookmark" title="Full list of candidates shortlisted to sit for University of Malawi LLB entrance exams"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Faculty-of-Law-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Faculty-of-Law-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Faculty-of-Law-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Faculty-of-Law-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Faculty-of-Law-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Full list of candidates shortlisted to sit for University of Malawi LLB entrance exams"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/full-list-of-candidates-shortlisted-to-sit-for-university-of-malawi-llb-entrance-exams/" rel="bookmark" title="Full list of candidates shortlisted to sit for University of Malawi LLB entrance exams">Full list of candidates shortlisted to sit for University of Malawi LLB entrance exams</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/four-descent-betting-strategies/" rel="bookmark" title="Four descent betting strategies"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/11/live-betting-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/11/live-betting-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/11/live-betting-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/11/live-betting-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/11/live-betting-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Four descent betting strategies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/four-descent-betting-strategies/" rel="bookmark" title="Four descent betting strategies">Four descent betting strategies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/four-decent-betting-strategies/" rel="bookmark" title="Four Decent Betting Strategies"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Four Decent Betting Strategies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/four-decent-betting-strategies/" rel="bookmark" title="Four Decent Betting Strategies">Four Decent Betting Strategies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_60b25f2ede220" data-td_block_id="td_uid_4_60b25f2ede220"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_60b25f2ede220" data-td_block_id="td_uid_4_60b25f2ede220"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_60b25f2ee1d9e = new tdBlock();
block_td_uid_5_60b25f2ee1d9e.id = "td_uid_5_60b25f2ee1d9e";
block_td_uid_5_60b25f2ee1d9e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_60b25f2ee1d9e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60b25f2ee1d9e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_60b25f2ee1d9e.td_column_number = "3";
block_td_uid_5_60b25f2ee1d9e.block_type = "td_block_mega_menu";
block_td_uid_5_60b25f2ee1d9e.post_count = "5";
block_td_uid_5_60b25f2ee1d9e.found_posts = "174";
block_td_uid_5_60b25f2ee1d9e.header_color = "";
block_td_uid_5_60b25f2ee1d9e.ajax_pagination_infinite_stop = "";
block_td_uid_5_60b25f2ee1d9e.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_5_60b25f2ee1d9e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_60b25f2ee1d9e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_60b25f2ee1d9e" ><div id=td_uid_5_60b25f2ee1d9e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" rel="bookmark" title="Talking Blues: With corruption, we all lose"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Talking Blues: With corruption, we all lose"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" rel="bookmark" title="Talking Blues: With corruption, we all lose">Talking Blues: With corruption, we all lose</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi">Of Martha Chizuma confirmation as ACB Tsar  in Malawi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Talking Blues: Give us today our Martha Chizuma"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma">Talking Blues: Give us today our Martha Chizuma</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/uncommon-sense-congratulations-madam-ombudsman/" rel="bookmark" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/uncommon-sense-congratulations-madam-ombudsman/" rel="bookmark" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN">Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/martha-chizuma-next-acb-tsar/" rel="bookmark" title="Martha Chizuma next ACB Tsar"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Martha Chizuma next ACB Tsar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/martha-chizuma-next-acb-tsar/" rel="bookmark" title="Martha Chizuma next ACB Tsar">Martha Chizuma next ACB Tsar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60b25f2ee1d9e" data-td_block_id="td_uid_5_60b25f2ee1d9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_60b25f2ee1d9e" data-td_block_id="td_uid_5_60b25f2ee1d9e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_60b25f2ee690a = new tdBlock();
block_td_uid_6_60b25f2ee690a.id = "td_uid_6_60b25f2ee690a";
block_td_uid_6_60b25f2ee690a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_60b25f2ee690a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_60b25f2ee690a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_60b25f2ee690a.td_column_number = "3";
block_td_uid_6_60b25f2ee690a.block_type = "td_block_mega_menu";
block_td_uid_6_60b25f2ee690a.post_count = "5";
block_td_uid_6_60b25f2ee690a.found_posts = "22";
block_td_uid_6_60b25f2ee690a.header_color = "";
block_td_uid_6_60b25f2ee690a.ajax_pagination_infinite_stop = "";
block_td_uid_6_60b25f2ee690a.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_60b25f2ee690a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_60b25f2ee690a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_60b25f2ee690a" ><div id=td_uid_6_60b25f2ee690a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/global-economic-outlook-threatens-stability-rbm/" rel="bookmark" title="Global economic outlook threatens stability—RBM"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/global-economic-outlook-threatens-stability-rbm/" rel="bookmark" title="Global economic outlook threatens stability—RBM">Global economic outlook threatens stability—RBM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/fdh-bank-in-environment-conservation-drive-pumps-in-k3-5-million-for-climate-smart-agriculture/" rel="bookmark" title="FDH Bank in environment conservation drive, pumps in K3.5 million for Climate smart agriculture"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/08/FDH-Mobile-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/08/FDH-Mobile-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/08/FDH-Mobile-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/08/FDH-Mobile-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/08/FDH-Mobile-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="FDH Bank in environment conservation drive, pumps in K3.5 million for Climate smart agriculture"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/fdh-bank-in-environment-conservation-drive-pumps-in-k3-5-million-for-climate-smart-agriculture/" rel="bookmark" title="FDH Bank in environment conservation drive, pumps in K3.5 million for Climate smart agriculture">FDH Bank in environment conservation drive, pumps in K3.5 million for Climate smart agriculture</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-vice-president-chimulirenji-arrives-in-japan-safely-for-conference-on-african-development/" rel="bookmark" title="Malawi Vice President Chimulirenji arrives in Japan safely for conference on African Development"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/08/chimulirenji-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/08/chimulirenji-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/08/chimulirenji-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/08/chimulirenji-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/08/chimulirenji-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Vice President Chimulirenji arrives in Japan safely for conference on African Development"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-vice-president-chimulirenji-arrives-in-japan-safely-for-conference-on-african-development/" rel="bookmark" title="Malawi Vice President Chimulirenji arrives in Japan safely for conference on African Development">Malawi Vice President Chimulirenji arrives in Japan safely for conference on African Development</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/how-can-foreigners-start-a-business-in-singapore/" rel="bookmark" title="How Can Foreigners Start a Business in Singapore?"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/02/Singapore-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/02/Singapore-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/02/Singapore-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/02/Singapore-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/02/Singapore-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="How Can Foreigners Start a Business in Singapore?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/how-can-foreigners-start-a-business-in-singapore/" rel="bookmark" title="How Can Foreigners Start a Business in Singapore?">How Can Foreigners Start a Business in Singapore?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-development-bank-to-open-this-year-finance-minister-gondwe/" rel="bookmark" title="Malawi Development Bank to open this year—Finance minister Gondwe"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Development Bank to open this year—Finance minister Gondwe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-development-bank-to-open-this-year-finance-minister-gondwe/" rel="bookmark" title="Malawi Development Bank to open this year—Finance minister Gondwe">Malawi Development Bank to open this year—Finance minister Gondwe</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_60b25f2ee690a" data-td_block_id="td_uid_6_60b25f2ee690a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_60b25f2ee690a" data-td_block_id="td_uid_6_60b25f2ee690a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_60b25f2eebdec = new tdBlock();
block_td_uid_7_60b25f2eebdec.id = "td_uid_7_60b25f2eebdec";
block_td_uid_7_60b25f2eebdec.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_60b25f2eebdec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_60b25f2eebdec_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_60b25f2eebdec.td_column_number = "3";
block_td_uid_7_60b25f2eebdec.block_type = "td_block_mega_menu";
block_td_uid_7_60b25f2eebdec.post_count = "5";
block_td_uid_7_60b25f2eebdec.found_posts = "13";
block_td_uid_7_60b25f2eebdec.header_color = "";
block_td_uid_7_60b25f2eebdec.ajax_pagination_infinite_stop = "";
block_td_uid_7_60b25f2eebdec.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_60b25f2eebdec);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_60b25f2eebdec_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_60b25f2eebdec" ><div id=td_uid_7_60b25f2eebdec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/upcoming-malawi-artist-mpapati-drops-angela-song/" rel="bookmark" title="Upcoming Malawi artist Mpapati drops Angela song"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/11/Mpapati-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/11/Mpapati-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/11/Mpapati-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/11/Mpapati-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/11/Mpapati-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Upcoming Malawi artist Mpapati drops Angela song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/upcoming-malawi-artist-mpapati-drops-angela-song/" rel="bookmark" title="Upcoming Malawi artist Mpapati drops Angela song">Upcoming Malawi artist Mpapati drops Angela song</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mibawa-amplifies-unlimited-worship-concert/" rel="bookmark" title="Mibawa amplifies ‘Unlimited Worship’ concert"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2019/04/Shekinah-R-shakes-with-Banda-L-after-the-agreement-180x135.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2019/04/Shekinah-R-shakes-with-Banda-L-after-the-agreement-180x135.jpeg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2019/04/Shekinah-R-shakes-with-Banda-L-after-the-agreement-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2019/04/Shekinah-R-shakes-with-Banda-L-after-the-agreement-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2019/04/Shekinah-R-shakes-with-Banda-L-after-the-agreement-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mibawa amplifies ‘Unlimited Worship’ concert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mibawa-amplifies-unlimited-worship-concert/" rel="bookmark" title="Mibawa amplifies ‘Unlimited Worship’ concert">Mibawa amplifies ‘Unlimited Worship’ concert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny">Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Walita’s Epitome of Her Acting Career"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career">Walita’s Epitome of Her Acting Career</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest">Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_60b25f2eebdec" data-td_block_id="td_uid_7_60b25f2eebdec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_60b25f2eebdec" data-td_block_id="td_uid_7_60b25f2eebdec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-3545" class="post-3545 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-featured category-national category-politics tag-malawi tag-nocma tag-petroleum-importers-limited-pil byline-mapwiya-muulupale-esq" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Columns" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/column/">
                                  <span itemprop="name">Columns</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Talking Blues: With corruption, we all lose</span></div>
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#2f9688; color:#fff; border-color:#2f9688;" href="http://www.malawianwatchdog.com/category/column/">Columns</a></li><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.malawianwatchdog.com/category/national/">National</a></li><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li></ul>
            <header>
                <h1 class="entry-title">Talking Blues: With corruption, we all lose</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-29T09:27:28+00:00" >May 29, 2021</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-3545">110</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Talking+Blues%3A+With+corruption%2C+we+all+lose&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Talking+Blues%3A+With+corruption%2C+we+all+lose%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg" data-caption=""><img width="599" height="206" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg 599w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA-300x103.jpg 300w" sizes="(max-width: 599px) 100vw, 599px" alt="" title="Talking Blues: With corruption, we all lose"/></a></div>
        <div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">After needless drama, Martha Chizuma was duly confirmed as the Anti-Corruption Bureau Director-General and boy, does she have a lot on her plate!</div>
<div dir="auto"></div>
</div>
<p><span id="more-3545"></span></p>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Even though apart from the inimitable Gustave Kaliwo, no one has excelled in that post, expectations are sky-high.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Her predecessors came brandishing CVs that dazzled. With Kaliwo’s notable exception, those CVs proved to have disappointingly little or non-existent value vis-à-vis:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">• Withstanding political pressure,</div>
<div dir="auto">• Successfully prosecuting and locking up corrupt big fish,</div>
<div dir="auto">• Exhibiting Kaliwo-like courage when pursuing ‘Che-Jumos’ and</div>
<div dir="auto">• In generally making the corrupt uncomfortable.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Here on Talking Blues, we wish Madam Chizuma well in her challenging but achievable task ahead.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">That said, I want to reshare a social media influencer’s recent contemplation on fuel importation.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The state-owned National Oil Company of Malawi (NOCMA) imports the largest share of oil into Malawi (314 million metric tons per year).</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The next largest is Petroleum Importers Limited (PIL) which imports more than 200 million metric tons. Other independent importers import smaller quantities.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">This discourse focuses on the taxpayer-funded NOCMA.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">NOCMA advertises tenders for suppliers to supply us with fuel. The contracts awarded usually run from 1 June to 31 May. The latest round attracted more than 20 bidders.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Fuel enters Malawi through three ports, and under normal circumstances, NOCMA ought to order supplies as follows:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">• 20% of the national supply through Nacala;</div>
<div dir="auto">• 30% through Dar es Salaam; and</div>
<div dir="auto">• 50% through Beira.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">These percentages were premised on several factors, with the critical factor being fuel’s transportation cost from port to Malawi.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Apparently, Nacala is the cheapest. Its added advantage is that Malawi could use the rail from Nacala to Malawi to significantly lower transportation costs and fuel prices for us, the consumers.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The 20:30:50 ratio notwithstanding, the supplies ordered by NOCMA are as follows:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">• 1% through Nacala;</div>
<div dir="auto">• 49% through Dar es Salaam; and</div>
<div dir="auto">• 50% through Beira.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">When a tender is floated, each bidder is supposed to quote for each route and product, i.e. provide quotations for petrol and diesel for all three routes.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">As you all know, the price of fuel is determined by global factors, including future supply and reserves, demand from major countries, and global politics.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">This is, therefore, the straightforward piece of the jigsaw.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">However, for us, on top of the actual fuel price, there are added costs of insurance, shipping, and storage costs en route to and at Nacala or Beira or Dar es Salaam and, of course, the suppliers’ profit.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">When assessing the bids to choose who will supply us with fuel, ceteris paribus, suppliers offering the lowest prices stand a higher chance.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">This is a no brainer.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">No government in its right mind would want to skin its citizens alive. More so, a government that claims to have its peoples welfare at heart.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">During the assessment, NOCMA ranked the bids from number 1 to 20 as per their competitiveness.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Usually, you would expect that the lowest bidder would be picked. If the lowest bidder is weak in a specific critical assessed area, then the second or third or fourth will be chosen.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">What did our NOCMA do?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">It picked Nos. 11 and 14. Only two suppliers.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">One of the suppliers picked, it appears, did not even bid for the Beira route. But will still be assigned to supply through that route.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Now brace yourself; the suppliers selected by taxpayer-funded NOCMA are US$54 million more expensive than the cheapest supplier who has been left out.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">MK 41,779,000,000 more expensive.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">How can NOCMA even begin to explain the selection of suppliers who are MK41.8 billion more expensive than their competitors?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">You think this is all there is? You are damn wrong.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">There is the issue of “ex-tank” versus “DDU (delivered duty unpaid)”. What the heck are these?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Both are methods of delivering fuel from the ports in Nacala, Dar es Salaam and Beira to us in Malawi.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The costs incurred in this process are storage, freight, and insurance costs.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Now, to protect you and me, the Malawi Energy Revenue Authority (MERA) monitors these three elements. There is transparency here. However, monitoring only works when the fuel is delivered using the “ex-tank” system.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">With the DDU system, once the supplier has the contract, the supplier has complete control, and MERA has no way of monitoring the storage, freight and insurance costs incurred.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">In other words, DDU lacks transparency, and without transparency, Malawian consumers – you and I &#8211; get ripped off.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Therefore, all patriotic “God-fearing” Malawi leaders should advocate and demand the ex-tank system. In theory. Not so?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Unfortunately, not.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Some in the current government want the ex-tank system, and others are agitating the DDU rip-off for some unfathomable reason.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Shocking, isn’t it?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">We were promised servant leadership. Yet here are “servant leaders” conniving with some forces to create grounds that are fertile and conducive for corruption!</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Since when did self-enrichment creep into the definition of servant leadership?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">And, it gets worse.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">If you have been following developments at NOCMA, you will recall that the Chief Executive, the Director of Finance, and the Director of Procurement were suspended a while ago.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">In a typical we-got-all-the-time-in-the-world-Tonse-Government style and fashion, the three have neither been reinstated nor replaced.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Meaning that the selection of suppliers who are MK 41,779,000,000 more expensive is happening under the watch of an emasculated senior management team teeming with individuals in acting capacities.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">In whose interest is this?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Why are the powers that be exposing us to the vagaries of unchecked greed?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">I know this is a lot of information to process, so I will stop here.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">However, before I sign off, I want to leave you with a few thoughts.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Like me, are you wondering: “Why don’t we transport more of our fuel by rail, which is cheaper?”</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The answer is simple. Some of our transporters are politicians or are connected to politicians, and they want business for their trucks. Hauling fuel, at our expense, is how they make their billions.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">The real problem however is that:</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">a) the NOCMA leadership tug of war,</div>
<div dir="auto">b) the lack of transparency in the DDU system,</div>
<div dir="auto">c) our failure to make more use of the rail transport for fuel,</div>
<div dir="auto">d) the dubiously MK 41,779,000,000 more expensive contracts, and</div>
<div dir="auto">e) the hypocritical Tonse “Servant Leadership” enabling these challenges,</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">all conspire to pad the fuel cost with easily avoidable costs.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Since practically all the goods and services we buy and enjoy have elements of transport costs, it means that ALL of us are paying. To feed the greed of a few.</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Till when my brothers? Till when my sisters?</div>
</div>
<div class="o9v6fnle cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q">
<div dir="auto">Once again, Congratulations, Madam Chizuma! You have truckloads of people to send to jail. Jail them madam, so that we can breathe.</div>
</div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.malawianwatchdog.com/tag/malawi/">Malawi</a></li><li><a href="http://www.malawianwatchdog.com/tag/nocma/">NOCMA</a></li><li><a href="http://www.malawianwatchdog.com/tag/petroleum-importers-limited-pil/">Petroleum Importers Limited (PIL)</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Talking+Blues%3A+With+corruption%2C+we+all+lose&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Talking+Blues%3A+With+corruption%2C+we+all+lose%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Ftalking-blues-with-corruption-we-all-lose%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/" data-text="Talking Blues: With corruption, we all lose" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/">Of Martha Chizuma confirmation as ACB Tsar  in Malawi</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.malawianwatchdog.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/&quot; rel=&quot;tag&quot;&gt;Mapwiya Muulupale Esq&lt;/a&gt;"></span><meta itemprop="datePublished" content="2021-05-29T09:27:28+00:00"><meta itemprop="dateModified" content="2021-05-29T09:28:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Talking Blues: With corruption, we all lose"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/NCOMA.jpg"><meta itemprop="width" content="599"><meta itemprop="height" content="206"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_60b25f2f03f04 = new tdBlock();
block_td_uid_8_60b25f2f03f04.id = "td_uid_8_60b25f2f03f04";
block_td_uid_8_60b25f2f03f04.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_60b25f2f03f04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_60b25f2f03f04_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":3545,"live_filter_cur_post_author":"1"}';
block_td_uid_8_60b25f2f03f04.td_column_number = "3";
block_td_uid_8_60b25f2f03f04.block_type = "td_block_related_posts";
block_td_uid_8_60b25f2f03f04.post_count = "3";
block_td_uid_8_60b25f2f03f04.found_posts = "756";
block_td_uid_8_60b25f2f03f04.header_color = "";
block_td_uid_8_60b25f2f03f04.ajax_pagination_infinite_stop = "";
block_td_uid_8_60b25f2f03f04.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_8_60b25f2f03f04);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_60b25f2f03f04_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_60b25f2f03f04" ><h4 class="td-related-title"><a id="td_uid_9_60b25f2f0a243" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_60b25f2f03f04" href="#">RELATED ARTICLES</a><a id="td_uid_10_60b25f2f0a288" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_60b25f2f03f04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_60b25f2f03f04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/05/Martha-Chakwera-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/" rel="bookmark" title="Of Martha Chizuma confirmation as ACB Tsar  in Malawi">Of Martha Chizuma confirmation as ACB Tsar  in Malawi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Talking Blues: Give us today our Martha Chizuma"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/" rel="bookmark" title="Talking Blues: Give us today our Martha Chizuma">Talking Blues: Give us today our Martha Chizuma</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/uncommon-sense-congratulations-madam-ombudsman/" rel="bookmark" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2021/04/Chizuma-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/uncommon-sense-congratulations-madam-ombudsman/" rel="bookmark" title="Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN">Uncommon Sense: CONGRATULATIONS, MADAM OMBUDSMAN</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_60b25f2f03f04" data-td_block_id="td_uid_8_60b25f2f03f04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_60b25f2f03f04" data-td_block_id="td_uid_8_60b25f2f03f04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/talking-blues-with-corruption-we-all-lose/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1125894174" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3545' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Just In</span></div>		<ul>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/talking-blues-with-corruption-we-all-lose/">Talking Blues: With corruption, we all lose</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/of-martha-chizuma-confirmation-as-acb-tsar-in-malawi/">Of Martha Chizuma confirmation as ACB Tsar  in Malawi</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/talking-blues-give-us-today-our-martha-chizuma/">Talking Blues: Give us today our Martha Chizuma</a>
									</li>
					</ul>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_12_60b25f2f0e26d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_60b25f2f0e26d" >
<style scoped>
.td_uid_12_60b25f2f0e26d_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_60b25f2f0e26d_rand .td-load-more-wrap a:hover,
        	.td_uid_12_60b25f2f0e26d_rand .td_quote_on_blocks,
        	.td_uid_12_60b25f2f0e26d_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_12_60b25f2f0e26d_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_12_60b25f2f0e26d_rand .td-instagram-user a {
                color: #a80505;;
            }

            .td_uid_12_60b25f2f0e26d_rand .td-next-prev-wrap a:hover i {
                background-color: #a80505;;
                border-color: #a80505;;
            }

            .td_uid_12_60b25f2f0e26d_rand .td_module_wrap .td-post-category:hover,
			.td_uid_12_60b25f2f0e26d_rand .td-trending-now-title,
            .td_uid_12_60b25f2f0e26d_rand .block-title span,
            .td_uid_12_60b25f2f0e26d_rand .td-weather-information:before,
            .td_uid_12_60b25f2f0e26d_rand .td-weather-week:before,
            .td_uid_12_60b25f2f0e26d_rand .td-exchange-header:before,
            .td_uid_12_60b25f2f0e26d_rand .block-title a {
                background-color: #a80505;;
            }

            
            .td_uid_12_60b25f2f0e26d_rand .td-trending-now-title,
            .td_uid_12_60b25f2f0e26d_rand .block-title span,
            .td_uid_12_60b25f2f0e26d_rand .block-title a {
                color: #fff;;
            }
</style><script>var block_td_uid_12_60b25f2f0e26d = new tdBlock();
block_td_uid_12_60b25f2f0e26d.id = "td_uid_12_60b25f2f0e26d";
block_td_uid_12_60b25f2f0e26d.atts = '{"limit":"6","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#a80505;","header_text_color":"#fff;","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_60b25f2f0e26d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_60b25f2f0e26d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_60b25f2f0e26d.td_column_number = "1";
block_td_uid_12_60b25f2f0e26d.block_type = "td_block_9";
block_td_uid_12_60b25f2f0e26d.post_count = "6";
block_td_uid_12_60b25f2f0e26d.found_posts = "789";
block_td_uid_12_60b25f2f0e26d.header_color = "#a80505;";
block_td_uid_12_60b25f2f0e26d.ajax_pagination_infinite_stop = "";
block_td_uid_12_60b25f2f0e26d.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_12_60b25f2f0e26d);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_12_60b25f2f0e26d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-state-broadcaster-presenter-rachael-mohango-nude-photos-go-viral/" rel="bookmark" title="Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral">Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:09:42+00:00" >March 13, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-prophet-austin-liabunyas-2019-prophecy-on-course-chilima-to-dump-dpp-chakwera-to-win-2019-election/" rel="bookmark" title="Malawi Prophet Austin Liabunya’s 2019 prophecy on course: ‘Chilima to dump DPP, Chakwera to win 2019 election’">Malawi Prophet Austin Liabunya’s 2019 prophecy on course: ‘Chilima to dump DPP, Chakwera to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/international/" class="td-post-category">International</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-07T11:01:52+00:00" >June 7, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/god-of-malawian-prophet-manifests-in-south-africa-court-hawks-paralyzed/" rel="bookmark" title="God of Malawian Prophet manifests in South Africa court, Hawks paralyzed">God of Malawian Prophet manifests in South Africa court, Hawks paralyzed</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/international/" class="td-post-category">International</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-29T16:28:53+00:00" >August 29, 2019</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/breaking-news-2018-university-of-malawi-selection-list-out-check-names-here/" rel="bookmark" title="BREAKING NEWS: 2018 University of Malawi selection list out: Check names here">BREAKING NEWS: 2018 University of Malawi selection list out: Check names here</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T14:19:22+00:00" >March 17, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/why-malawi-man-michael-ngwira-ordered-dna-test-which-proved-hes-not-father-to-4-of-his-children-a-follow-up/" rel="bookmark" title="Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to 4 of his children: A follow up">Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-06T10:47:45+00:00" >March 6, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/earth-tremor-in-malawi-causes-panic-at-blantyre-high-court-as-lawyer-faints/" rel="bookmark" title="Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints">Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mapwiya-muulupale-esq/" rel="tag">Mapwiya Muulupale Esq</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-08T12:26:31+00:00" >March 8, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_60b25f2f0e26d" data-td_block_id="td_uid_12_60b25f2f0e26d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_60b25f2f0e26d" data-td_block_id="td_uid_12_60b25f2f0e26d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog delivers breaking news, in-depth analysis , investigative articles and views about Malawi.

Malawian Watchdog, Your Source for reliable online news.<div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com">editor.malawianwatchdog@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2014-2018- Malawian Watchdog- Malawi Breaking News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="td-visible-desktop">
<a href="https://www.airtel.mw/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2019/07/Airtel2.gif" alt="" /></a></div>

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 60b25f2f1a442
    -->

    <link rel='stylesheet' id='gglcptch-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.60' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/js/script.js?ver=1.60'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-footer-container::before {
        background-repeat: repeat-x;
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        background-position: center top;
    }
</style>


</body>
</html>