<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019 | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg" /><meta name="author" content="<a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a>">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019 Comments Feed" href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Of Dausi and the MCP clips…' href='http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=595' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>
 <style>
.wp-caption-text {
    text-align:center;font-weight: bold;
}
</style>

</head>

<body class="post-template-default single single-post postid-595 single-format-standard of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="#">National</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="#">Politics</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="#">Sports</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, February 12, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="#">Blog</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap ">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- watchdogtopbanner -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-7657682383809400"
data-ad-slot="7400293747"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>;

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
		    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26"><a href="#">National</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a81b51e81fbc = new tdBlock();
block_td_uid_1_5a81b51e81fbc.id = "td_uid_1_5a81b51e81fbc";
block_td_uid_1_5a81b51e81fbc.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a81b51e81fbc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a81b51e81fbc_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a81b51e81fbc.td_column_number = "3";
block_td_uid_1_5a81b51e81fbc.block_type = "td_block_mega_menu";
block_td_uid_1_5a81b51e81fbc.post_count = "5";
block_td_uid_1_5a81b51e81fbc.found_posts = "32";
block_td_uid_1_5a81b51e81fbc.header_color = "";
block_td_uid_1_5a81b51e81fbc.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a81b51e81fbc.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_1_5a81b51e81fbc);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a81b51e81fbc_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a81b51e81fbc" ><div id=td_uid_1_5a81b51e81fbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/" rel="bookmark" title="Of Dausi and the MCP clips…"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Of Dausi and the MCP clips…"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/" rel="bookmark" title="Of Dausi and the MCP clips…">Of Dausi and the MCP clips…</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP">Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/boy-kills-himself-injures-his-cute-girlfriend-in-love-affair-gone-bad-in-malawis-area-23/" rel="bookmark" title="Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/boy-kills-himself-injures-his-cute-girlfriend-in-love-affair-gone-bad-in-malawis-area-23/" rel="bookmark" title="Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23">Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/miscellaneous/malawis-senior-ruling-dpp-officials-expose-george-chapondas-thievery-dna-in-court/" rel="bookmark" title="Malawi&#8217;s senior ruling DPP officials expose George Chaponda&#8217;s thievery DNA in court"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/George-Chaponda-1-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/George-Chaponda-1-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/George-Chaponda-1-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/George-Chaponda-1-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/George-Chaponda-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi&#8217;s senior ruling DPP officials expose George Chaponda&#8217;s thievery DNA in court"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/malawis-senior-ruling-dpp-officials-expose-george-chapondas-thievery-dna-in-court/" rel="bookmark" title="Malawi&#8217;s senior ruling DPP officials expose George Chaponda&#8217;s thievery DNA in court">Malawi&#8217;s senior ruling DPP officials expose George Chaponda&#8217;s thievery DNA in court</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/giant-plus-ict-firm-releases-customizable-accounting-software-malawi-schools-benifit/" rel="bookmark" title="Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/giant-plus-ict-firm-releases-customizable-accounting-software-malawi-schools-benifit/" rel="bookmark" title="Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit">Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a81b51e81fbc" data-td_block_id="td_uid_1_5a81b51e81fbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a81b51e81fbc" data-td_block_id="td_uid_1_5a81b51e81fbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-27"><a href="#">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5a81b51e8850c = new tdBlock();
block_td_uid_2_5a81b51e8850c.id = "td_uid_2_5a81b51e8850c";
block_td_uid_2_5a81b51e8850c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a81b51e8850c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a81b51e8850c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5a81b51e8850c.td_column_number = "3";
block_td_uid_2_5a81b51e8850c.block_type = "td_block_mega_menu";
block_td_uid_2_5a81b51e8850c.post_count = "5";
block_td_uid_2_5a81b51e8850c.found_posts = "26";
block_td_uid_2_5a81b51e8850c.header_color = "";
block_td_uid_2_5a81b51e8850c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a81b51e8850c.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_2_5a81b51e8850c);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5a81b51e8850c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5a81b51e8850c" ><div id=td_uid_2_5a81b51e8850c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-to-go-unopposed-at-mcp-convention-as-embattled-msowoya-is-reportedly-scared-to-face-him-malawi-politics/" rel="bookmark" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-768x576.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-681x511.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party.jpg 960w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-to-go-unopposed-at-mcp-convention-as-embattled-msowoya-is-reportedly-scared-to-face-him-malawi-politics/" rel="bookmark" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics">Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/meet-madam-abida-mia-one-of-the-best-political-strategists-in-malawi/" rel="bookmark" title="Meet Madam Abida Mia—one of the best political strategists in Malawi"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Meet Madam Abida Mia—one of the best political strategists in Malawi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/meet-madam-abida-mia-one-of-the-best-political-strategists-in-malawi/" rel="bookmark" title="Meet Madam Abida Mia—one of the best political strategists in Malawi">Meet Madam Abida Mia—one of the best political strategists in Malawi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/chikwawa-speaks-silently-as-kids-dominate-dpp-rally-malawi-road-to-2019/" rel="bookmark" title="Chikwawa speaks silently as kids dominate DPP rally: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids-300x224.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-kids.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Chikwawa speaks silently as kids dominate DPP rally: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/chikwawa-speaks-silently-as-kids-dominate-dpp-rally-malawi-road-to-2019/" rel="bookmark" title="Chikwawa speaks silently as kids dominate DPP rally: Malawi road to 2019">Chikwawa speaks silently as kids dominate DPP rally: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/self-deception-as-malawi-ruling-dpp-ferries-supporters-from-lomwe-belt-to-nchalo-for-rally/" rel="bookmark" title="Self-deception as Malawi ruling DPP ferries supporters from Lomwe belt to Nchalo for rally"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-trucks-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-trucks-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-trucks-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-trucks-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-trucks-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/DPP-trucks-300x224.jpg 300w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Self-deception as Malawi ruling DPP ferries supporters from Lomwe belt to Nchalo for rally"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/self-deception-as-malawi-ruling-dpp-ferries-supporters-from-lomwe-belt-to-nchalo-for-rally/" rel="bookmark" title="Self-deception as Malawi ruling DPP ferries supporters from Lomwe belt to Nchalo for rally">Self-deception as Malawi ruling DPP ferries supporters from Lomwe belt to Nchalo for rally</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mcp-convention-on-4-7-april-as-nec-appoints-rev-maurice-munthali-deputy-publicity-secretary-malawi-politics/" rel="bookmark" title="MCP Convention on 4-7 April as NEC appoints Rev. Maurice Munthali deputy publicity secretary: Malawi Politics"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/MCP1-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/MCP1-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/MCP1-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/MCP1-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/MCP1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MCP Convention on 4-7 April as NEC appoints Rev. Maurice Munthali deputy publicity secretary: Malawi Politics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mcp-convention-on-4-7-april-as-nec-appoints-rev-maurice-munthali-deputy-publicity-secretary-malawi-politics/" rel="bookmark" title="MCP Convention on 4-7 April as NEC appoints Rev. Maurice Munthali deputy publicity secretary: Malawi Politics">MCP Convention on 4-7 April as NEC appoints Rev. Maurice Munthali deputy publicity secretary: Malawi Politics</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a81b51e8850c" data-td_block_id="td_uid_2_5a81b51e8850c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a81b51e8850c" data-td_block_id="td_uid_2_5a81b51e8850c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-28"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5a81b51e8c842 = new tdBlock();
block_td_uid_3_5a81b51e8c842.id = "td_uid_3_5a81b51e8c842";
block_td_uid_3_5a81b51e8c842.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a81b51e8c842_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a81b51e8c842_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5a81b51e8c842.td_column_number = "3";
block_td_uid_3_5a81b51e8c842.block_type = "td_block_mega_menu";
block_td_uid_3_5a81b51e8c842.post_count = "4";
block_td_uid_3_5a81b51e8c842.found_posts = "4";
block_td_uid_3_5a81b51e8c842.header_color = "";
block_td_uid_3_5a81b51e8c842.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a81b51e8c842.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_5a81b51e8c842);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5a81b51e8c842_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5a81b51e8c842" ><div id=td_uid_3_5a81b51e8c842 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/balaka-school-benefits-from-malawi-tnm-super-league-csr-initiative/" rel="bookmark" title="Balaka school benefits from Malawi TNM Super League CSR Initiative"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Wanderes-captain-Alfred-Manyozo-presenting-football-and-kit-to-Mwanje-learner-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Wanderes-captain-Alfred-Manyozo-presenting-football-and-kit-to-Mwanje-learner-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Wanderes-captain-Alfred-Manyozo-presenting-football-and-kit-to-Mwanje-learner-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Wanderes-captain-Alfred-Manyozo-presenting-football-and-kit-to-Mwanje-learner-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Wanderes-captain-Alfred-Manyozo-presenting-football-and-kit-to-Mwanje-learner-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Balaka school benefits from Malawi TNM Super League CSR Initiative"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/balaka-school-benefits-from-malawi-tnm-super-league-csr-initiative/" rel="bookmark" title="Balaka school benefits from Malawi TNM Super League CSR Initiative">Balaka school benefits from Malawi TNM Super League CSR Initiative</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/all-is-set-for-2017-malawi-tnm-super-league-prize-presentation/" rel="bookmark" title="All is set for 2017 Malawi TNM Super league prize presentation"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="All is set for 2017 Malawi TNM Super league prize presentation"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/all-is-set-for-2017-malawi-tnm-super-league-prize-presentation/" rel="bookmark" title="All is set for 2017 Malawi TNM Super league prize presentation">All is set for 2017 Malawi TNM Super league prize presentation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/nyasa-big-bullets-f-c-poaches-wizards-striker-patrick-phiri/" rel="bookmark" title="Nyasa Big Bullets F.C. Poaches Wizards Striker Patrick Phiri"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Patrick-Phiri-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Patrick-Phiri-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Patrick-Phiri-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Patrick-Phiri-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Patrick-Phiri-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nyasa Big Bullets F.C. Poaches Wizards Striker Patrick Phiri"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/nyasa-big-bullets-f-c-poaches-wizards-striker-patrick-phiri/" rel="bookmark" title="Nyasa Big Bullets F.C. Poaches Wizards Striker Patrick Phiri">Nyasa Big Bullets F.C. Poaches Wizards Striker Patrick Phiri</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/blessings-tembo-now-beforward-wanderers-malawi-football/" rel="bookmark" title="Blessings Tembo now Beforward Wanderers: Malawi Football"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/alex-manyozo-blessings-tembo-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/alex-manyozo-blessings-tembo-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/alex-manyozo-blessings-tembo-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/alex-manyozo-blessings-tembo-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/alex-manyozo-blessings-tembo-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Blessings Tembo now Beforward Wanderers: Malawi Football"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/blessings-tembo-now-beforward-wanderers-malawi-football/" rel="bookmark" title="Blessings Tembo now Beforward Wanderers: Malawi Football">Blessings Tembo now Beforward Wanderers: Malawi Football</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a81b51e8c842" data-td_block_id="td_uid_3_5a81b51e8c842"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_3_5a81b51e8c842" data-td_block_id="td_uid_3_5a81b51e8c842"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5a81b51e91031 = new tdBlock();
block_td_uid_4_5a81b51e91031.id = "td_uid_4_5a81b51e91031";
block_td_uid_4_5a81b51e91031.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a81b51e91031_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a81b51e91031_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5a81b51e91031.td_column_number = "3";
block_td_uid_4_5a81b51e91031.block_type = "td_block_mega_menu";
block_td_uid_4_5a81b51e91031.post_count = "0";
block_td_uid_4_5a81b51e91031.found_posts = "0";
block_td_uid_4_5a81b51e91031.header_color = "";
block_td_uid_4_5a81b51e91031.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a81b51e91031.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_5a81b51e91031);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5a81b51e91031_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a81b51e91031" ><div id=td_uid_4_5a81b51e91031 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a81b51e91031" data-td_block_id="td_uid_4_5a81b51e91031"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5a81b51e91031" data-td_block_id="td_uid_4_5a81b51e91031"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5a81b51e91886 = new tdBlock();
block_td_uid_5_5a81b51e91886.id = "td_uid_5_5a81b51e91886";
block_td_uid_5_5a81b51e91886.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a81b51e91886_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a81b51e91886_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5a81b51e91886.td_column_number = "3";
block_td_uid_5_5a81b51e91886.block_type = "td_block_mega_menu";
block_td_uid_5_5a81b51e91886.post_count = "5";
block_td_uid_5_5a81b51e91886.found_posts = "26";
block_td_uid_5_5a81b51e91886.header_color = "";
block_td_uid_5_5a81b51e91886.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a81b51e91886.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_5_5a81b51e91886);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5a81b51e91886_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5a81b51e91886" ><div id=td_uid_5_5a81b51e91886 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" rel="bookmark" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" rel="bookmark" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019">Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/meet-madam-abida-mia-one-of-the-best-political-strategists-in-malawi/" rel="bookmark" title="Meet Madam Abida Mia—one of the best political strategists in Malawi"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Abida-Mia-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Meet Madam Abida Mia—one of the best political strategists in Malawi"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/meet-madam-abida-mia-one-of-the-best-political-strategists-in-malawi/" rel="bookmark" title="Meet Madam Abida Mia—one of the best political strategists in Malawi">Meet Madam Abida Mia—one of the best political strategists in Malawi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mbc-and-dpp-be-ashamed-malawi-politics/" rel="bookmark" title="MBC and DPP, Be Ashamed : Malawi Politics"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/DPP-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/DPP-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/DPP-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/DPP-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/DPP-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MBC and DPP, Be Ashamed : Malawi Politics"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mbc-and-dpp-be-ashamed-malawi-politics/" rel="bookmark" title="MBC and DPP, Be Ashamed : Malawi Politics">MBC and DPP, Be Ashamed : Malawi Politics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/in-defence-of-the-marginalized-the-need-for-sentencing-reforms-in-malawis-judicial-system/" rel="bookmark" title="In defence of the marginalized: The need for sentencing reforms in Malawi’s judicial System"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Greenwell_Matchaya-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Greenwell_Matchaya-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Greenwell_Matchaya-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Greenwell_Matchaya-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Greenwell_Matchaya-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="In defence of the marginalized: The need for sentencing reforms in Malawi’s judicial System"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/in-defence-of-the-marginalized-the-need-for-sentencing-reforms-in-malawis-judicial-system/" rel="bookmark" title="In defence of the marginalized: The need for sentencing reforms in Malawi’s judicial System">In defence of the marginalized: The need for sentencing reforms in Malawi’s judicial System</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/seeking-the-perfect-national-leader-case-of-the-sovereign-republic-of-israel/" rel="bookmark" title="Seeking the perfect national leader : Case of the Sovereign republic of Israel"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Trump-Bibi-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Trump-Bibi-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Trump-Bibi-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Trump-Bibi-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Trump-Bibi-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Seeking the perfect national leader : Case of the Sovereign republic of Israel"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/seeking-the-perfect-national-leader-case-of-the-sovereign-republic-of-israel/" rel="bookmark" title="Seeking the perfect national leader : Case of the Sovereign republic of Israel">Seeking the perfect national leader : Case of the Sovereign republic of Israel</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a81b51e91886" data-td_block_id="td_uid_5_5a81b51e91886"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a81b51e91886" data-td_block_id="td_uid_5_5a81b51e91886"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5a81b51e94ef9 = new tdBlock();
block_td_uid_6_5a81b51e94ef9.id = "td_uid_6_5a81b51e94ef9";
block_td_uid_6_5a81b51e94ef9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a81b51e94ef9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a81b51e94ef9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5a81b51e94ef9.td_column_number = "3";
block_td_uid_6_5a81b51e94ef9.block_type = "td_block_mega_menu";
block_td_uid_6_5a81b51e94ef9.post_count = "5";
block_td_uid_6_5a81b51e94ef9.found_posts = "6";
block_td_uid_6_5a81b51e94ef9.header_color = "";
block_td_uid_6_5a81b51e94ef9.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a81b51e94ef9.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_6_5a81b51e94ef9);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5a81b51e94ef9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5a81b51e94ef9" ><div id=td_uid_6_5a81b51e94ef9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/business/standard-bank-group-ceo-for-deeper-relations-with-malawi-customers/" rel="bookmark" title="Standard Bank Group CEO for deeper relations with Malawi customers"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Borha-interacting-with-clients-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Borha-interacting-with-clients-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Borha-interacting-with-clients-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Borha-interacting-with-clients-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Borha-interacting-with-clients-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Standard Bank Group CEO for deeper relations with Malawi customers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/business/standard-bank-group-ceo-for-deeper-relations-with-malawi-customers/" rel="bookmark" title="Standard Bank Group CEO for deeper relations with Malawi customers">Standard Bank Group CEO for deeper relations with Malawi customers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/giant-plus-ict-firm-releases-customizable-accounting-software-malawi-schools-benifit/" rel="bookmark" title="Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Chimatiro-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/giant-plus-ict-firm-releases-customizable-accounting-software-malawi-schools-benifit/" rel="bookmark" title="Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit">Giant Plus ICT firm releases ‘customizable’ accounting software: Malawi schools benifit</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/tnm-launches-2018-scholarships-through-age-africa/" rel="bookmark" title="TNM launches 2018 scholarships through AGE Africa"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Ngwenya-L-presenting-Kabwazi-Far-right-presenting-the-cheque-to-the-beneficiaries-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Ngwenya-L-presenting-Kabwazi-Far-right-presenting-the-cheque-to-the-beneficiaries-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Ngwenya-L-presenting-Kabwazi-Far-right-presenting-the-cheque-to-the-beneficiaries-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Ngwenya-L-presenting-Kabwazi-Far-right-presenting-the-cheque-to-the-beneficiaries-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Good-gesture-Ngwenya-L-presenting-Kabwazi-Far-right-presenting-the-cheque-to-the-beneficiaries-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TNM launches 2018 scholarships through AGE Africa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/tnm-launches-2018-scholarships-through-age-africa/" rel="bookmark" title="TNM launches 2018 scholarships through AGE Africa">TNM launches 2018 scholarships through AGE Africa</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/airtel-malawi-told-to-fix-service-or-face-boycot-and-protest/" rel="bookmark" title="Airtel Malawi told to fix service or face boycot and protest"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kamoto-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kamoto-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kamoto-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kamoto-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kamoto-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Airtel Malawi told to fix service or face boycot and protest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/airtel-malawi-told-to-fix-service-or-face-boycot-and-protest/" rel="bookmark" title="Airtel Malawi told to fix service or face boycot and protest">Airtel Malawi told to fix service or face boycot and protest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/standard-bank-customers-to-win-k5-million-for-saving-k50000/" rel="bookmark" title="Standard Bank customers to win K5 million for saving K50,000"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chirwa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chirwa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chirwa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chirwa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chirwa-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Standard Bank customers to win K5 million for saving K50,000"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/standard-bank-customers-to-win-k5-million-for-saving-k50000/" rel="bookmark" title="Standard Bank customers to win K5 million for saving K50,000">Standard Bank customers to win K5 million for saving K50,000</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a81b51e94ef9" data-td_block_id="td_uid_6_5a81b51e94ef9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a81b51e94ef9" data-td_block_id="td_uid_6_5a81b51e94ef9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5a81b51e98830 = new tdBlock();
block_td_uid_7_5a81b51e98830.id = "td_uid_7_5a81b51e98830";
block_td_uid_7_5a81b51e98830.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a81b51e98830_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a81b51e98830_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5a81b51e98830.td_column_number = "3";
block_td_uid_7_5a81b51e98830.block_type = "td_block_mega_menu";
block_td_uid_7_5a81b51e98830.post_count = "5";
block_td_uid_7_5a81b51e98830.found_posts = "6";
block_td_uid_7_5a81b51e98830.header_color = "";
block_td_uid_7_5a81b51e98830.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a81b51e98830.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_7_5a81b51e98830);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5a81b51e98830_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5a81b51e98830" ><div id=td_uid_7_5a81b51e98830 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP">Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/beyond-chavuras-rape-at-times-malawi-women-dance-to-songs-that-belittle-them/" rel="bookmark" title="Beyond Chavura’s rape song: At times Malawi women dance to songs that belittle them"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/elly-k-dance-600x373-180x135.png" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/elly-k-dance-600x373-180x135.png 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/elly-k-dance-600x373-80x60.png 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/elly-k-dance-600x373-100x75.png 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/elly-k-dance-600x373-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Beyond Chavura’s rape song: At times Malawi women dance to songs that belittle them"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/beyond-chavuras-rape-at-times-malawi-women-dance-to-songs-that-belittle-them/" rel="bookmark" title="Beyond Chavura’s rape song: At times Malawi women dance to songs that belittle them">Beyond Chavura’s rape song: At times Malawi women dance to songs that belittle them</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/breaking-news-malawi-rape-star-mwiza-chavura-arrested/" rel="bookmark" title="Breaking News: Malawi ‘Rape’ star Mwiza Chavura arrested"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chavura-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chavura-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chavura-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chavura-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Chavura-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Breaking News: Malawi ‘Rape’ star Mwiza Chavura arrested"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/breaking-news-malawi-rape-star-mwiza-chavura-arrested/" rel="bookmark" title="Breaking News: Malawi ‘Rape’ star Mwiza Chavura arrested">Breaking News: Malawi ‘Rape’ star Mwiza Chavura arrested</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/miscellaneous/kumbu-to-release-masterpiece-pa-charger/" rel="bookmark" title="Kumbu to release &#8216;masterpiece&#8217; Pa Charger"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kumbu-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kumbu-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kumbu-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kumbu-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Kumbu-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kumbu to release &#8216;masterpiece&#8217; Pa Charger"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/kumbu-to-release-masterpiece-pa-charger/" rel="bookmark" title="Kumbu to release &#8216;masterpiece&#8217; Pa Charger">Kumbu to release &#8216;masterpiece&#8217; Pa Charger</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/miscellaneous/chavura-cowardice-seen-hides-as-malawi-corps-launch-manhunt-over-his-rape-song/" rel="bookmark" title="Chavura cowardice seen; hides as Malawi corps launch manhunt over his rape song"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Mwiza-Chavula-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Mwiza-Chavula-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Mwiza-Chavula-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Mwiza-Chavula-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Mwiza-Chavula-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Chavura cowardice seen; hides as Malawi corps launch manhunt over his rape song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/chavura-cowardice-seen-hides-as-malawi-corps-launch-manhunt-over-his-rape-song/" rel="bookmark" title="Chavura cowardice seen; hides as Malawi corps launch manhunt over his rape song">Chavura cowardice seen; hides as Malawi corps launch manhunt over his rape song</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a81b51e98830" data-td_block_id="td_uid_7_5a81b51e98830"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a81b51e98830" data-td_block_id="td_uid_7_5a81b51e98830"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-595" class="post-595 post type-post status-publish format-standard has-post-thumbnail hentry category-column category-featured tag-kamlepo-kalua tag-malawi byline-mathews-chione" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Columns" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/column/">
                                  <span itemprop="name">Columns</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019</span></div>
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#2f9688; color:#fff; border-color:#2f9688;" href="http://www.malawianwatchdog.com/category/column/">Columns</a></li></ul>
            <header>
                <h1 class="entry-title">Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T11:03:16+00:00" >February 12, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-595">160</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Of+Hon+Kamlepo+Kalua+and+the+Condom+Analogy%3A+Malawi+road+to+2019&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Of+Hon+Kamlepo+Kalua+and+the+Condom+Analogy%3A+Malawi+road+to+2019%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg" data-caption="Kamlepo Kalua"><img width="600" height="403" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg 600w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-300x202.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-537x360.jpg 537w" sizes="(max-width: 600px) 100vw, 600px" alt="" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019"/></a><figcaption class="wp-caption-text">Kamlepo Kalua</figcaption></figure></div>
        <p>I was at Marine College in Monkey-bay by then. One day I was buying some stuff in the PTC shop next to the College. I was standing on the queue and in-front of me was a highly decorated man; the Captain of Ilala ship. This was the man we students respected very much. He was a highly talked captain at Lake Malawi Services by then. Suddenly, the Captain ushered me to the front of the queue. I was very surprised and felt humbled. I paid for my stuff and quickly walked out. It was later I learnt from one of the till ladies that the Captain ushered me to the front because he wanted to purchase a packet of condoms.<span id="more-595"></span></p>
<p>Most men would agree with me that buying a condom in a public shop such as Shoprite or PTC is a hassle. The item is essential but it is hard to buy; the imagery you create in the heads of the ladies at the counter gives most men a headache. That you can buy the item to use in your family most people give that a benefit of doubt. The ladies at the counter look at you and wondered how an innocent man like you could be cheating your wife. That is the nightmare of buying a condom, yet this is the analogy that the Hon. Kamlepo Kalua used in his argument that some people are using northerners as a condom.</p><div class='code-block code-block-1' style='margin: 8px 0; text-align: right; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FRONT TOP BANNER -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7657682383809400"
     data-ad-slot="3405551957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Ladies and gentlemen of all the items that Kamlepo would have used why did he chose a condom? It baffles me! This is a very poor analogy to me. Why not use a hoe, ladders? It takes two people to use a condom whether it is a man and a man or a man and a woman so which two people are using northerners as a condom? A condom is an inanimate object, it does not have free-will. It is used by two people and it does not benefit from the act, are you really honest Hon. Kalua that this is a true picture of how northerners are used? In 2014 northerners overwhelmingly voted Joyce Banda. This is the presidential candidate who did not see the importance of taking part in the presidential debates, the presidential candidate who was at the helm of cashgate, yet she won big in the north. The reason why northerners voted her was because she was married to one of their sons. Is this not free-will? Who used the northerners to vote Joyce Banda?</p>
<p>The northerners massively voted Mutharika at the expense of Chakwera. The reason was that he promised them to ease the quota system by building Mombera University. Would you then say they were used as a condom when they had a free-will. If you finish using a condom you discard it, if northerners are used as a condom why then do we have DPP supporters in the north? Why do we have DPP regional governors in the north; have they been discarded?</p>
<p>Please Hon. Kalua stop playing this tribal card, it is a catalyst for tribal conflict. Please next time use a better analogy to stress your point. No-one uses northerners as a condom. There are some northerners who are enjoying in the DPP government just as you enjoyed with the PP government. Northerners are people with a free-will, they are therefore not equal to a condom.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FRONT TOP BANNER -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7657682383809400"
     data-ad-slot="3405551957"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.malawianwatchdog.com/tag/kamlepo-kalua/">Kamlepo Kalua</a></li><li><a href="http://www.malawianwatchdog.com/tag/malawi/">Malawi</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Of+Hon+Kamlepo+Kalua+and+the+Condom+Analogy%3A+Malawi+road+to+2019&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Of+Hon+Kamlepo+Kalua+and+the+Condom+Analogy%3A+Malawi+road+to+2019%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fof-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" data-text="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/">Of Dausi and the MCP clips…</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.malawianwatchdog.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://www.malawianwatchdog.com/byline/mathews-chione/&quot; rel=&quot;tag&quot;&gt;Mathews Chione&lt;/a&gt;"></span><meta itemprop="datePublished" content="2018-02-12T11:03:16+00:00"><meta itemprop="dateModified" content="2018-02-12T11:03:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="403"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_5a81b51e9fbe9 = new tdBlock();
block_td_uid_8_5a81b51e9fbe9.id = "td_uid_8_5a81b51e9fbe9";
block_td_uid_8_5a81b51e9fbe9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a81b51e9fbe9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a81b51e9fbe9_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":595,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5a81b51e9fbe9.td_column_number = "3";
block_td_uid_8_5a81b51e9fbe9.block_type = "td_block_related_posts";
block_td_uid_8_5a81b51e9fbe9.post_count = "3";
block_td_uid_8_5a81b51e9fbe9.found_posts = "67";
block_td_uid_8_5a81b51e9fbe9.header_color = "";
block_td_uid_8_5a81b51e9fbe9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a81b51e9fbe9.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_8_5a81b51e9fbe9);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_5a81b51e9fbe9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5a81b51e9fbe9" ><h4 class="td-related-title"><a id="td_uid_9_5a81b51ea08f0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5a81b51e9fbe9" href="#">RELATED ARTICLES</a><a id="td_uid_10_5a81b51ea0914" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5a81b51e9fbe9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5a81b51e9fbe9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/" rel="bookmark" title="Of Dausi and the MCP clips…"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Of Dausi and the MCP clips…"/></a></div>                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/" rel="bookmark" title="Of Dausi and the MCP clips…">Of Dausi and the MCP clips…</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa.jpg 500w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"/></a></div>                <a href="http://www.malawianwatchdog.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP">Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-to-go-unopposed-at-mcp-convention-as-embattled-msowoya-is-reportedly-scared-to-face-him-malawi-politics/" rel="bookmark" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-768x576.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-681x511.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party.jpg 960w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics"/></a></div>                <a href="http://www.malawianwatchdog.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-to-go-unopposed-at-mcp-convention-as-embattled-msowoya-is-reportedly-scared-to-face-him-malawi-politics/" rel="bookmark" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics">Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a81b51e9fbe9" data-td_block_id="td_uid_8_5a81b51e9fbe9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a81b51e9fbe9" data-td_block_id="td_uid_8_5a81b51e9fbe9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1154858919" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_media_image"><div class="block-title"><span>ad2</span></div><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm.jpg"><img width="300" height="212" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-300x212.jpg" class="image wp-image-428  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-300x212.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-768x543.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-1024x723.jpg 1024w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-594x420.jpg 594w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-640x452.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm-681x481.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/adkm.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_11_5a81b51ea2da7_rand td-pb-border-top"  data-td-block-uid="td_uid_11_5a81b51ea2da7" >
<style scoped>
.td_uid_11_5a81b51ea2da7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_5a81b51ea2da7_rand .td-load-more-wrap a:hover,
        	.td_uid_11_5a81b51ea2da7_rand .td_quote_on_blocks,
        	.td_uid_11_5a81b51ea2da7_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_11_5a81b51ea2da7_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_11_5a81b51ea2da7_rand .td-instagram-user a {
                color: #fdc210; ;
            }

            .td_uid_11_5a81b51ea2da7_rand .td-next-prev-wrap a:hover i {
                background-color: #fdc210; ;
                border-color: #fdc210; ;
            }

            .td_uid_11_5a81b51ea2da7_rand .td_module_wrap .td-post-category:hover,
			.td_uid_11_5a81b51ea2da7_rand .td-trending-now-title,
            .td_uid_11_5a81b51ea2da7_rand .block-title span,
            .td_uid_11_5a81b51ea2da7_rand .td-weather-information:before,
            .td_uid_11_5a81b51ea2da7_rand .td-weather-week:before,
            .td_uid_11_5a81b51ea2da7_rand .td-exchange-header:before,
            .td_uid_11_5a81b51ea2da7_rand .block-title a {
                background-color: #fdc210; ;
            }

            
            .td_uid_11_5a81b51ea2da7_rand .td-trending-now-title,
            .td_uid_11_5a81b51ea2da7_rand .block-title span,
            .td_uid_11_5a81b51ea2da7_rand .block-title a {
                color: #000;;
            }
</style><script>var block_td_uid_11_5a81b51ea2da7 = new tdBlock();
block_td_uid_11_5a81b51ea2da7.id = "td_uid_11_5a81b51ea2da7";
block_td_uid_11_5a81b51ea2da7.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#fdc210; ","header_text_color":"#000;","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5a81b51ea2da7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a81b51ea2da7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5a81b51ea2da7.td_column_number = "1";
block_td_uid_11_5a81b51ea2da7.block_type = "td_block_1";
block_td_uid_11_5a81b51ea2da7.post_count = "6";
block_td_uid_11_5a81b51ea2da7.found_posts = "79";
block_td_uid_11_5a81b51ea2da7.header_color = "#fdc210; ";
block_td_uid_11_5a81b51ea2da7.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a81b51ea2da7.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_11_5a81b51ea2da7);
</script><h4 class="block-title"><span>LATEST POSTS</span></h4><div id=td_uid_11_5a81b51ea2da7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" rel="bookmark" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019"><img width="300" height="194" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-300x194.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-300x194.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Sidik-341x220.jpg 341w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/" rel="bookmark" title="Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to 2019">Of Hon Kamlepo Kalua and the Condom Analogy: Malawi road to...</a></h3>
            <div class="meta-info">
                <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T11:03:16+00:00" >February 12, 2018</time></span>                <div class="td-module-comments"><a href="http://www.malawianwatchdog.com/featured/of-hon-kamlepo-kalua-and-the-condom-analogy-malawi-road-to-2019/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                I was at Marine College in Monkey-bay by then. One day I was buying some stuff in the PTC shop next to the College....            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/" rel="bookmark" title="Of Dausi and the MCP clips…"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Dausi-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Of Dausi and the MCP clips…"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/of-dausi-and-the-mcp-clips/" rel="bookmark" title="Of Dausi and the MCP clips…">Of Dausi and the MCP clips…</a></h3>            <div class="meta-info">
                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T16:12:44+00:00" >February 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Joseph-Nkasa.jpg 500w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-popular-musician-joseph-nkasa-to-start-singing-mcp-praise-songs-dumps-dpp/" rel="bookmark" title="Malawi popular musician Joseph Nkasa to start singing MCP praise songs; dumps DPP">Malawi popular musician Joseph Nkasa to start singing MCP praise songs;...</a></h3>            <div class="meta-info">
                <a href="http://www.malawianwatchdog.com/category/entertainment/" class="td-post-category">Entertainment</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T15:47:24+00:00" >February 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-to-go-unopposed-at-mcp-convention-as-embattled-msowoya-is-reportedly-scared-to-face-him-malawi-politics/" rel="bookmark" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-768x576.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party-681x511.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Party.jpg 960w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-to-go-unopposed-at-mcp-convention-as-embattled-msowoya-is-reportedly-scared-to-face-him-malawi-politics/" rel="bookmark" title="Sidik Mia to go unopposed at MCP convention as embattled Msowoya is reportedly scared to face him: Malawi Politics">Sidik Mia to go unopposed at MCP convention as embattled Msowoya...</a></h3>            <div class="meta-info">
                <a href="http://www.malawianwatchdog.com/category/politics/" class="td-post-category">Politics</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-06T10:31:49+00:00" >February 6, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/boy-kills-himself-injures-his-cute-girlfriend-in-love-affair-gone-bad-in-malawis-area-23/" rel="bookmark" title="Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Bad-story-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/boy-kills-himself-injures-his-cute-girlfriend-in-love-affair-gone-bad-in-malawis-area-23/" rel="bookmark" title="Boy kills himself, injures his cute girlfriend in love affair gone bad in Malawi’s area 23">Boy kills himself, injures his cute girlfriend in love affair gone...</a></h3>            <div class="meta-info">
                <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T22:29:51+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/the-love-letter-way-with-malawis-love-affairs-advisor-prince-beza/" rel="bookmark" title="The love letter way with Malawi&#8217;s love affairs advisor Prince Beza"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Love-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Love-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Love-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Love-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/02/Love-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The love letter way with Malawi&#8217;s love affairs advisor Prince Beza"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/the-love-letter-way-with-malawis-love-affairs-advisor-prince-beza/" rel="bookmark" title="The love letter way with Malawi&#8217;s love affairs advisor Prince Beza">The love letter way with Malawi&#8217;s love affairs advisor Prince Beza</a></h3>            <div class="meta-info">
                <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T21:41:31+00:00" >February 5, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>ad</span></div>			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- MW widget ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7657682383809400"
     data-ad-slot="1021861300"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_12_5a81b51ea71a9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5a81b51ea71a9" >
<style scoped>
.td_uid_12_5a81b51ea71a9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_5a81b51ea71a9_rand .td-load-more-wrap a:hover,
        	.td_uid_12_5a81b51ea71a9_rand .td_quote_on_blocks,
        	.td_uid_12_5a81b51ea71a9_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_12_5a81b51ea71a9_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_12_5a81b51ea71a9_rand .td-instagram-user a {
                color: #a80505;;
            }

            .td_uid_12_5a81b51ea71a9_rand .td-next-prev-wrap a:hover i {
                background-color: #a80505;;
                border-color: #a80505;;
            }

            .td_uid_12_5a81b51ea71a9_rand .td_module_wrap .td-post-category:hover,
			.td_uid_12_5a81b51ea71a9_rand .td-trending-now-title,
            .td_uid_12_5a81b51ea71a9_rand .block-title span,
            .td_uid_12_5a81b51ea71a9_rand .td-weather-information:before,
            .td_uid_12_5a81b51ea71a9_rand .td-weather-week:before,
            .td_uid_12_5a81b51ea71a9_rand .td-exchange-header:before,
            .td_uid_12_5a81b51ea71a9_rand .block-title a {
                background-color: #a80505;;
            }

            
            .td_uid_12_5a81b51ea71a9_rand .td-trending-now-title,
            .td_uid_12_5a81b51ea71a9_rand .block-title span,
            .td_uid_12_5a81b51ea71a9_rand .block-title a {
                color: #fff;;
            }
</style><script>var block_td_uid_12_5a81b51ea71a9 = new tdBlock();
block_td_uid_12_5a81b51ea71a9.id = "td_uid_12_5a81b51ea71a9";
block_td_uid_12_5a81b51ea71a9.atts = '{"limit":"4","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#a80505;","header_text_color":"#fff;","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a81b51ea71a9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a81b51ea71a9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5a81b51ea71a9.td_column_number = "1";
block_td_uid_12_5a81b51ea71a9.block_type = "td_block_9";
block_td_uid_12_5a81b51ea71a9.post_count = "4";
block_td_uid_12_5a81b51ea71a9.found_posts = "79";
block_td_uid_12_5a81b51ea71a9.header_color = "#a80505;";
block_td_uid_12_5a81b51ea71a9.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a81b51ea71a9.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_12_5a81b51ea71a9);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_12_5a81b51ea71a9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/francis-david-chiwanga-embarrasses-president-peter-mutharika-in-chikwawa/" rel="bookmark" title="Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa">Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T20:57:29+00:00" >February 4, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/jessie-kabwira-fired-kaliwo-and-msowoya-suspended-malawi-congress-party-resolutions/" rel="bookmark" title="Jessie Kabwira fired; Kaliwo and Msowoya suspended: Malawi Congress Party Resolutions">Jessie Kabwira fired; Kaliwo and Msowoya suspended: Malawi Congress Party Resolutions</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-28T23:00:53+00:00" >January 28, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/meet-madam-abida-mia-one-of-the-best-political-strategists-in-malawi/" rel="bookmark" title="Meet Madam Abida Mia—one of the best political strategists in Malawi">Meet Madam Abida Mia—one of the best political strategists in Malawi</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-05T14:36:27+00:00" >February 5, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-lawyer-nicely-msowoya-to-represent-rape-song-artist-chavura-for-free/" rel="bookmark" title="Malawi Lawyer Nicely Msowoya to represent &#8216;rape&#8217; song artist Chavura for free">Malawi Lawyer Nicely Msowoya to represent &#8216;rape&#8217; song artist Chavura for free</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/entertainment/" class="td-post-category">Entertainment</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/mathews-chione/" rel="tag">Mathews Chione</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-12T20:40:46+00:00" >January 12, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5a81b51ea71a9" data-td_block_id="td_uid_12_5a81b51ea71a9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5a81b51ea71a9" data-td_block_id="td_uid_12_5a81b51ea71a9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog delivers breaking news, in-depth analysis , investigative articles and views about Malawi.

Malawian Watchdog, Your Source for reliable online news.<div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com">editor.malawianwatchdog@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2014-2018- Malawian Watchdog- Malawi Breaking News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a81b51ec41fd
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/js/script.js?ver=1.33'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-footer-container::before {
        background-repeat: repeat-x;
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        background-position: center top;
    }
</style>


</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0577'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: www.malawianwatchdog.com @ 2018-02-12 17:39:10 by W3 Total Cache
-->