<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally.jpg" /><meta name="author" content="Malawian Watchdog">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima Comments Feed" href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP' href='http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=1774' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>
 <style>
.wp-caption-text {
    text-align:center;font-weight: bold;
}
</style>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7657682383809400",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-1774 single-format-standard nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="#">National</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="#">Politics</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="#">Sports</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, October 2, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="#">Blog</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            <div class="td-all-devices"> <a href="http://www.tnm.co.mw"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/tnm_12_02.gif" alt="" /></a></div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
		    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26"><a href="#">National</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5bb2bcb1843d8 = new tdBlock();
block_td_uid_1_5bb2bcb1843d8.id = "td_uid_1_5bb2bcb1843d8";
block_td_uid_1_5bb2bcb1843d8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bb2bcb1843d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5bb2bcb1843d8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bb2bcb1843d8.td_column_number = "3";
block_td_uid_1_5bb2bcb1843d8.block_type = "td_block_mega_menu";
block_td_uid_1_5bb2bcb1843d8.post_count = "5";
block_td_uid_1_5bb2bcb1843d8.found_posts = "196";
block_td_uid_1_5bb2bcb1843d8.header_color = "";
block_td_uid_1_5bb2bcb1843d8.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb2bcb1843d8.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_1_5bb2bcb1843d8);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5bb2bcb1843d8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5bb2bcb1843d8" ><div id=td_uid_1_5bb2bcb1843d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" rel="bookmark" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" rel="bookmark" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima">Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/" rel="bookmark" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/" rel="bookmark" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP">Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her">At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpps-ralph-jooma-fail-to-develop-mangochi-monkey-bay/" rel="bookmark" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-180x135.png" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-180x135.png 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-80x60.png 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-100x75.png 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpps-ralph-jooma-fail-to-develop-mangochi-monkey-bay/" rel="bookmark" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay">DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/register-en-masse-to-vote-for-yours-truly-chakwera-mangochi-monkeybay-mcp-shadow-mp-gerald-kazembe-tells-constituents/" rel="bookmark" title="‘Register en masse to vote for yours truly &#038; Chakwera,’ Mangochi MonkeyBay MCP shadow MP Gerald Kazembe tells constituents"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-768x575.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-1024x767.jpg 1024w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-561x420.jpg 561w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-640x479.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003-681x510.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/IMG-20180915-WA0003.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="‘Register en masse to vote for yours truly &#038; Chakwera,’ Mangochi MonkeyBay MCP shadow MP Gerald Kazembe tells constituents"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/register-en-masse-to-vote-for-yours-truly-chakwera-mangochi-monkeybay-mcp-shadow-mp-gerald-kazembe-tells-constituents/" rel="bookmark" title="‘Register en masse to vote for yours truly &#038; Chakwera,’ Mangochi MonkeyBay MCP shadow MP Gerald Kazembe tells constituents">‘Register en masse to vote for yours truly &#038; Chakwera,’ Mangochi MonkeyBay MCP shadow MP Gerald Kazembe tells constituents</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb2bcb1843d8" data-td_block_id="td_uid_1_5bb2bcb1843d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5bb2bcb1843d8" data-td_block_id="td_uid_1_5bb2bcb1843d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-27"><a href="#">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5bb2bcb189702 = new tdBlock();
block_td_uid_2_5bb2bcb189702.id = "td_uid_2_5bb2bcb189702";
block_td_uid_2_5bb2bcb189702.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bb2bcb189702_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5bb2bcb189702_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5bb2bcb189702.td_column_number = "3";
block_td_uid_2_5bb2bcb189702.block_type = "td_block_mega_menu";
block_td_uid_2_5bb2bcb189702.post_count = "5";
block_td_uid_2_5bb2bcb189702.found_posts = "150";
block_td_uid_2_5bb2bcb189702.header_color = "";
block_td_uid_2_5bb2bcb189702.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb2bcb189702.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_2_5bb2bcb189702);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb2bcb189702_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5bb2bcb189702" ><div id=td_uid_2_5bb2bcb189702 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" rel="bookmark" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" rel="bookmark" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima">Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/" rel="bookmark" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/" rel="bookmark" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP">Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her">At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpps-ralph-jooma-fail-to-develop-mangochi-monkey-bay/" rel="bookmark" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-180x135.png" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-180x135.png 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-80x60.png 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-100x75.png 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpps-ralph-jooma-fail-to-develop-mangochi-monkey-bay/" rel="bookmark" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay">DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/fireworks-its-super-derby-weekend-for-mcp-primary-elections/" rel="bookmark" title="Fireworks! Its super &#038; ‘derby’ weekend for MCP primary elections"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Mkaka-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Mkaka-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Mkaka-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Mkaka-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Mkaka-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Fireworks! Its super &#038; ‘derby’ weekend for MCP primary elections"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/fireworks-its-super-derby-weekend-for-mcp-primary-elections/" rel="bookmark" title="Fireworks! Its super &#038; ‘derby’ weekend for MCP primary elections">Fireworks! Its super &#038; ‘derby’ weekend for MCP primary elections</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb2bcb189702" data-td_block_id="td_uid_2_5bb2bcb189702"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bb2bcb189702" data-td_block_id="td_uid_2_5bb2bcb189702"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-28"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5bb2bcb18d634 = new tdBlock();
block_td_uid_3_5bb2bcb18d634.id = "td_uid_3_5bb2bcb18d634";
block_td_uid_3_5bb2bcb18d634.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5bb2bcb18d634_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5bb2bcb18d634_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5bb2bcb18d634.td_column_number = "3";
block_td_uid_3_5bb2bcb18d634.block_type = "td_block_mega_menu";
block_td_uid_3_5bb2bcb18d634.post_count = "5";
block_td_uid_3_5bb2bcb18d634.found_posts = "16";
block_td_uid_3_5bb2bcb18d634.header_color = "";
block_td_uid_3_5bb2bcb18d634.ajax_pagination_infinite_stop = "";
block_td_uid_3_5bb2bcb18d634.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_5bb2bcb18d634);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5bb2bcb18d634_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5bb2bcb18d634" ><div id=td_uid_3_5bb2bcb18d634 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/wanderers-namiwawa-fight-for-precious-sambani/" rel="bookmark" title="Wanderers, Namiwawa fight for Precious Sambani"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Wanderers, Namiwawa fight for Precious Sambani"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/wanderers-namiwawa-fight-for-precious-sambani/" rel="bookmark" title="Wanderers, Namiwawa fight for Precious Sambani">Wanderers, Namiwawa fight for Precious Sambani</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/malawi-super-league-fixture-revised-struggling-wanderers-to-meet-kamuzu-barracks/" rel="bookmark" title="Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/malawi-super-league-fixture-revised-struggling-wanderers-to-meet-kamuzu-barracks/" rel="bookmark" title="Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks">Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-under-20-regroups-sunday/" rel="bookmark" title="Malawi under-20 regroups Sunday"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi under-20 regroups Sunday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-under-20-regroups-sunday/" rel="bookmark" title="Malawi under-20 regroups Sunday">Malawi under-20 regroups Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/albert-mpinganjira-unaware-of-his-new-role-in-senior-wanderers/" rel="bookmark" title="Albert Mpinganjira unaware of his new role in senior Wanderers"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/albert-mpinganjira-unaware-of-his-new-role-in-senior-wanderers/" rel="bookmark" title="Albert Mpinganjira unaware of his new role in senior Wanderers">Albert Mpinganjira unaware of his new role in senior Wanderers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/big-bullets-beat-rivals-wanderers-to-reach-airtel-top-8-trophy-finals/" rel="bookmark" title="Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/big-bullets-beat-rivals-wanderers-to-reach-airtel-top-8-trophy-finals/" rel="bookmark" title="Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals">Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bb2bcb18d634" data-td_block_id="td_uid_3_5bb2bcb18d634"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5bb2bcb18d634" data-td_block_id="td_uid_3_5bb2bcb18d634"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5bb2bcb191076 = new tdBlock();
block_td_uid_4_5bb2bcb191076.id = "td_uid_4_5bb2bcb191076";
block_td_uid_4_5bb2bcb191076.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bb2bcb191076_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5bb2bcb191076_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5bb2bcb191076.td_column_number = "3";
block_td_uid_4_5bb2bcb191076.block_type = "td_block_mega_menu";
block_td_uid_4_5bb2bcb191076.post_count = "1";
block_td_uid_4_5bb2bcb191076.found_posts = "1";
block_td_uid_4_5bb2bcb191076.header_color = "";
block_td_uid_4_5bb2bcb191076.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bb2bcb191076.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_5bb2bcb191076);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5bb2bcb191076_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5bb2bcb191076" ><div id=td_uid_4_5bb2bcb191076 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/four-decent-betting-strategies/" rel="bookmark" title="Four Decent Betting Strategies"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/BET-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Four Decent Betting Strategies"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/four-decent-betting-strategies/" rel="bookmark" title="Four Decent Betting Strategies">Four Decent Betting Strategies</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bb2bcb191076" data-td_block_id="td_uid_4_5bb2bcb191076"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5bb2bcb191076" data-td_block_id="td_uid_4_5bb2bcb191076"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5bb2bcb194bb0 = new tdBlock();
block_td_uid_5_5bb2bcb194bb0.id = "td_uid_5_5bb2bcb194bb0";
block_td_uid_5_5bb2bcb194bb0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bb2bcb194bb0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bb2bcb194bb0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5bb2bcb194bb0.td_column_number = "3";
block_td_uid_5_5bb2bcb194bb0.block_type = "td_block_mega_menu";
block_td_uid_5_5bb2bcb194bb0.post_count = "5";
block_td_uid_5_5bb2bcb194bb0.found_posts = "87";
block_td_uid_5_5bb2bcb194bb0.header_color = "";
block_td_uid_5_5bb2bcb194bb0.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bb2bcb194bb0.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_5_5bb2bcb194bb0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5bb2bcb194bb0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5bb2bcb194bb0" ><div id=td_uid_5_5bb2bcb194bb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her">At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/zimbabwe-presidential-petition-what-happens-next/" rel="bookmark" title="Zimbabwe Presidential Petition &#8211; what happens next?"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/08/Judges-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/08/Judges-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/Judges-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/Judges-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/Judges-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Zimbabwe Presidential Petition &#8211; what happens next?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/zimbabwe-presidential-petition-what-happens-next/" rel="bookmark" title="Zimbabwe Presidential Petition &#8211; what happens next?">Zimbabwe Presidential Petition &#8211; what happens next?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mcp-will-win-in-2019-and-we-are-expecting-them-to-accomplish-more-for-malawi/" rel="bookmark" title="MCP will win in 2019 , and we are expecting them to accomplish more for Malawi!"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/08/MiaSess-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/08/MiaSess-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/MiaSess-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/MiaSess-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/MiaSess-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MCP will win in 2019 , and we are expecting them to accomplish more for Malawi!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mcp-will-win-in-2019-and-we-are-expecting-them-to-accomplish-more-for-malawi/" rel="bookmark" title="MCP will win in 2019 , and we are expecting them to accomplish more for Malawi!">MCP will win in 2019 , and we are expecting them to accomplish more for Malawi!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/advisers-betraying-the-president-mutharika-must-fire-someone/" rel="bookmark" title="Advisers betraying the President: Mutharika must fire someone"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/08/League-of-presidential-aides-at-the-meeting-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/08/League-of-presidential-aides-at-the-meeting-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/League-of-presidential-aides-at-the-meeting-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/League-of-presidential-aides-at-the-meeting-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/08/League-of-presidential-aides-at-the-meeting-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Advisers betraying the President: Mutharika must fire someone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/advisers-betraying-the-president-mutharika-must-fire-someone/" rel="bookmark" title="Advisers betraying the President: Mutharika must fire someone">Advisers betraying the President: Mutharika must fire someone</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/writer-kampondeni-offers-gospel-kazako-free-refresher-course-stop-treating-powerful-politicians-with-kid-gloves/" rel="bookmark" title="Writer Kampondeni offers Gospel Kazako free refresher course; stop treating powerful politicians with kid gloves"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/07/Chilima-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/07/Chilima-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/Chilima-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/Chilima-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/Chilima-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Writer Kampondeni offers Gospel Kazako free refresher course; stop treating powerful politicians with kid gloves"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/writer-kampondeni-offers-gospel-kazako-free-refresher-course-stop-treating-powerful-politicians-with-kid-gloves/" rel="bookmark" title="Writer Kampondeni offers Gospel Kazako free refresher course; stop treating powerful politicians with kid gloves">Writer Kampondeni offers Gospel Kazako free refresher course; stop treating powerful politicians with kid gloves</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bb2bcb194bb0" data-td_block_id="td_uid_5_5bb2bcb194bb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bb2bcb194bb0" data-td_block_id="td_uid_5_5bb2bcb194bb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5bb2bcb199ada = new tdBlock();
block_td_uid_6_5bb2bcb199ada.id = "td_uid_6_5bb2bcb199ada";
block_td_uid_6_5bb2bcb199ada.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5bb2bcb199ada_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5bb2bcb199ada_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5bb2bcb199ada.td_column_number = "3";
block_td_uid_6_5bb2bcb199ada.block_type = "td_block_mega_menu";
block_td_uid_6_5bb2bcb199ada.post_count = "5";
block_td_uid_6_5bb2bcb199ada.found_posts = "18";
block_td_uid_6_5bb2bcb199ada.header_color = "";
block_td_uid_6_5bb2bcb199ada.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bb2bcb199ada.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_6_5bb2bcb199ada);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5bb2bcb199ada_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5bb2bcb199ada" ><div id=td_uid_6_5bb2bcb199ada class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-development-bank-to-open-this-year-finance-minister-gondwe/" rel="bookmark" title="Malawi Development Bank to open this year—Finance minister Gondwe"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Gondwe-1-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Development Bank to open this year—Finance minister Gondwe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-development-bank-to-open-this-year-finance-minister-gondwe/" rel="bookmark" title="Malawi Development Bank to open this year—Finance minister Gondwe">Malawi Development Bank to open this year—Finance minister Gondwe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/minister-henry-mussa-opens-k35-million-champhira-tomato-sauce-and-jam-factory/" rel="bookmark" title="Minister Henry Mussa opens K35 million Champhira tomato sauce and jam factory"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/mzimba-women.jpg 448w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Minister Henry Mussa opens K35 million Champhira tomato sauce and jam factory"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/minister-henry-mussa-opens-k35-million-champhira-tomato-sauce-and-jam-factory/" rel="bookmark" title="Minister Henry Mussa opens K35 million Champhira tomato sauce and jam factory">Minister Henry Mussa opens K35 million Champhira tomato sauce and jam factory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/foreign-investors-ask-dpp-led-government-to-pump-money-in-electricity/" rel="bookmark" title="Foreign investors ask DPP-led government to pump money in electricity"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-180x135.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-180x135.jpeg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Foreign investors ask DPP-led government to pump money in electricity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/foreign-investors-ask-dpp-led-government-to-pump-money-in-electricity/" rel="bookmark" title="Foreign investors ask DPP-led government to pump money in electricity">Foreign investors ask DPP-led government to pump money in electricity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sports-ministry-endorses-2018-be-more-race/" rel="bookmark" title="Sports Ministry endorses 2018 “Be More” race"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sports Ministry endorses 2018 “Be More” race"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sports-ministry-endorses-2018-be-more-race/" rel="bookmark" title="Sports Ministry endorses 2018 “Be More” race">Sports Ministry endorses 2018 “Be More” race</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/no-more-jobs-in-governmentnot-even-promotion-malawi-govt-circular/" rel="bookmark" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/no-more-jobs-in-governmentnot-even-promotion-malawi-govt-circular/" rel="bookmark" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular">No More Jobs in Government…Not Even Promotion—Malawi govt. circular</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5bb2bcb199ada" data-td_block_id="td_uid_6_5bb2bcb199ada"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5bb2bcb199ada" data-td_block_id="td_uid_6_5bb2bcb199ada"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5bb2bcb19df45 = new tdBlock();
block_td_uid_7_5bb2bcb19df45.id = "td_uid_7_5bb2bcb19df45";
block_td_uid_7_5bb2bcb19df45.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5bb2bcb19df45_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5bb2bcb19df45_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5bb2bcb19df45.td_column_number = "3";
block_td_uid_7_5bb2bcb19df45.block_type = "td_block_mega_menu";
block_td_uid_7_5bb2bcb19df45.post_count = "5";
block_td_uid_7_5bb2bcb19df45.found_posts = "11";
block_td_uid_7_5bb2bcb19df45.header_color = "";
block_td_uid_7_5bb2bcb19df45.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bb2bcb19df45.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_5bb2bcb19df45);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5bb2bcb19df45_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5bb2bcb19df45" ><div id=td_uid_7_5bb2bcb19df45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny">Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Walita’s Epitome of Her Acting Career"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career">Walita’s Epitome of Her Acting Career</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest">Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/massive-song-supporting-mcps-chakwera-and-sidik-mia-released-malawi-road-to-2019/" rel="bookmark" title="Massive song supporting MCP released: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Massive song supporting MCP released: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/massive-song-supporting-mcps-chakwera-and-sidik-mia-released-malawi-road-to-2019/" rel="bookmark" title="Massive song supporting MCP released: Malawi road to 2019">Massive song supporting MCP released: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/entertainment/remembering-uhuru-band-when-it-was-calling-us/" rel="bookmark" title="Remembering Uhuru Band When It Was ‘…Calling Us."><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-294x220.jpg 294w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Remembering Uhuru Band When It Was ‘…Calling Us."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/entertainment/remembering-uhuru-band-when-it-was-calling-us/" rel="bookmark" title="Remembering Uhuru Band When It Was ‘…Calling Us.">Remembering Uhuru Band When It Was ‘…Calling Us.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bb2bcb19df45" data-td_block_id="td_uid_7_5bb2bcb19df45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5bb2bcb19df45" data-td_block_id="td_uid_7_5bb2bcb19df45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="td-all-devices"> <a href="http://africa.airtel.com/wps/wcm/connect/africarevamp/Malawi/"><img src="http://10.150.35.18/www.malawianwatchdog.com/wp-content/uploads/2018/02/4G-790x90-Desktop.gif" alt="" /></a></div></div>


    <article id="post-1774" class="post-1774 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national category-politics tag-fatima-ground tag-malawi tag-mcp tag-nsanje-north-constituency tag-sidik-mia" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nsanje North of late Gwanda returns to its original tent as Mia...</span></div>
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#e33a77; color:#fff; border-color:#e33a77;" href="http://www.malawianwatchdog.com/category/national/">National</a></li><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li></ul>
            <header>
                <h1 class="entry-title">Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-01T16:53:21+00:00" >October 1, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1774">210</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nsanje+North+of+late+Gwanda+returns+to+its+original+tent+as+Mia+introduces+Chizuzu+at+Fatima&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nsanje+North+of+late+Gwanda+returns+to+its+original+tent+as+Mia+introduces+Chizuzu+at+Fatima%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally.jpg" data-caption="A sea of people at Fatima boys attending Mia&#039;s MCP rally"><img width="640" height="362" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-640x362.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-640x362.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-300x170.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-768x435.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-742x420.jpg 742w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally-681x386.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally.jpg 500w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima"/></a><figcaption class="wp-caption-text">A sea of people at Fatima boys attending Mia's MCP rally</figcaption></figure></div>
        <p class="MsoNormal" style="text-align: justify;"><span style="font-family: 'Adobe Fangsong Std R', serif; font-size: 12pt;">One of the constituencies to watch in the shire valley during the forthcoming 2019 tripartite elections will be Nsanje North Constituency whose incumbent Member of Parliament (MP) is Mcheka Chilenje, the deputy speaker of parliament. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-family: 'Adobe Fangsong Std R', serif; font-size: 12pt;">The stakes are now high in the constituency following the defection of the ruling Democratic Progressive Party (DPP) shadow MP to the opposition Malawi Congress Party (MCP), Enock Chizuzu. The Chizuzu defection was engineered by the lower shire political heavyweight who is also vice President of MCP, Sidik Mia. During a press conference last week, Mia bragged that he had sealed the lower shire with the defection of Chizuzu claiming that Chizuzu is a quality candidate—a </span><span style="font-family: 'Adobe Fangsong Std R', serif; font-size: 12pt;"> </span><span style="font-family: 'Adobe Fangsong Std R', serif; font-size: 12pt;">“frontrunner “ in as far as the 2019 parliamentary race in the constituency is concerned.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Yesterday was the litmus test for Mia to prove his word that Chizuzu was the missing puzzle to complete the Lower Shire’s jig saw puzzle and the venue was Fatima boys primary school ground in East Bank.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Passing the dusty and bumpy road, east of Thabwa on our way to Fatima was indeed a roll coaster. What a bad road it is and no wonder Mia expressed his displeasure on the state of the road and promised the people that MCP would construct a good and durable tarmac road once they are ushered into power next year. </span></p>
<figure id="attachment_1776" style="width: 500px" class="wp-caption alignnone"><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia.jpg"><img class="size-full wp-image-1776" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia.jpg" alt="" width="500" height="350" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia.jpg 500w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia-300x210.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia-768x538.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia-600x420.jpg 600w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia-640x448.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Hon-Chizuzu-the-incumbent-concilour-who-have-defected-to-MCP-being-welcomed-by-Mia-681x477.jpg 681w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Hon Chizuzu the incumbent councilor who have defected to MCP being welcomed by Mia</figcaption></figure>
<p class="Default" style="text-align: justify;"><span style="font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">The first stop was Livulunzu in Chikwawa East Constituency whose incumbent MP is Rodrick Khumbanyiwa of United Democratic Front (UDF). <span style="mso-spacerun: yes;"> </span></span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">This was just a simple whistle stop tour but the crowd was so telling. Here, two shadow MCP MPs for the constituency were introduced with other two shadow councilors as well. We then proceeded to Mitondo in the same Chikwawa Constituency where again the same Shadow Mps were introduced.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">In all these two places, it was a battle of the shadow MPs and councilors, trying to show Mia who among them was the darling of the people gauging by the degree of loudness, excitedness and chanting from their supporters each time Mia’s mentioned their preferred candidate. <span style="mso-spacerun: yes;"> </span><span style="mso-spacerun: yes;"> </span></span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">The scene truly gave a picture of how competitive and attractive MCP has become in the southern region and in the shire valley in particular. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';"><span style="mso-spacerun: yes;"> </span><span style="mso-spacerun: yes;"> </span>“We will start conducting primary elections soon. As officials, we will ensure a very credible election. We won’t take sides. The people, your people, will decide who they want but when you lose, please support the winning candidate,”Mia advised as the shadow MPs nodded in agreement. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">But as we passed through Livulunzi heading to Mitondo, we encountered a funeral ceremony and Mia had to order an immediate stop of the convoy in order to condole the bereaved family. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Ironically, the deceased was a Sheik, and Mia being a Muslim, he joined fellow senior Muslim officials at the funeral in reciting prayers.<span style="mso-spacerun: yes;">  </span>He then delivered his eulogy and condoled the bereaved family including the chiefs who were gathered at the function with some money.<span style="mso-spacerun: yes;">  </span><span style="mso-spacerun: yes;"> </span></span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">This reporter heard one member of the audience at the funeral saying “this man is humble. I thought he would demand a chair to sit on but look, he is there seated on the ground just like we have done. I am impressed.”</span></p>
<figure id="attachment_1777" style="width: 500px" class="wp-caption alignnone"><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency.jpg"><img class="size-full wp-image-1777" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency.jpg" alt="" width="500" height="375" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency.jpg 500w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-768x576.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-introducing-MCP-Shadow-MPs-at-Livulunzu-on-the-way-to-Fatimas-Nsanje-North-Constituency-681x511.jpg 681w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Mia introducing MCP Shadow MPs at Livunzu on the way to Fatima&#8217;s Nsanje North Constituency</figcaption></figure>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">After he was done, we were then released to proceed to Fatima ground. News had spread, perhaps through a radio advert the party aired, that Mia would be heading to Fatima and there were all people—small groups gathering along the road—waiting to see and wave Mia as he passed by.<span style="mso-spacerun: yes;">  </span>It was an interesting scene from Mitondo to Fatima such that a sizeable group of people had to block the road— demanding that Mia addresses them failing which they would not give him license to proceed to Fatima.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">The MCP Vice President had no option but to comply with the wishes of his people and there he briefly addressed them just to meet their requirement of obtaining visa to enter Fatima. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">After enduring the long, bumpy and dusty road, we knew that we had arrived at the venue. The youths were ready to welcome their leader. What a triumphant entry to Fatima ground Mia had yesterday. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">The excited people danced and chanted ‘Mbuya, Mbuya, Mbuya”referring to Mia. Mbuya is a Sena word which refers to a fatherly figurehead—someone they must listen to and look up to for help, direction and guidance—in short, their leader. Late Gwanda Chakuwamba first enjoyed the title and upon his death, the people of the lower shire coroneted Sidik Mia as their new Mbuya. </span></p>
<figure id="attachment_1778" style="width: 500px" class="wp-caption alignnone"><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty.jpg"><img class="size-full wp-image-1778" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty.jpg" alt="" width="500" height="275" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty.jpg 500w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty-300x165.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty-768x422.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty-764x420.jpg 764w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty-640x352.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/10/Mia-security-personell-on-duty-681x375.jpg 681w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption class="wp-caption-text">Site of Mia security personell resembling that of Kim Jong un of North Korea</figcaption></figure>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Arriving at the actual Fatima ground, a sea of people which had gathered burst into uncontrollable excitement and chanting as part of them was escorting Mia to first address the chiefs who had gathered in a hall nearby the rally venue for a brief confidential talk.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Few minutes later, Mia was escorted back to the rally venue where the exciting multitude had gathered waiting to hear from him. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">In his remarks, Mia said was pleased to note that Chizuzu, an influential candidate who is a darling of the people like himself, had decided to join forces. He claimed that the combination of the two is unbeatable. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">He was therefore optimistic that Enock Chizuzu would make it into parliament next year thereby dethroning the Deputy Speaker of Parliament Mcheka Chilenje whom constituents have accused of paying a blind eye to their plight and suffering.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Chizuzu! The people shouted on top of their voices when Mia asked who they are going to vote for in 2019 as their MP.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">This reporter surprised with such a huge and exciting pro Chizuzu audience asked few people in the audience to find out the real situation on the ground. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">“Chizuzu has been contesting as MP in this area and has not been successful all these years, we have tried these other people (MPs) but they have failed us. In 2014, he came a strong second—the difference with the current MP in terms of votes was small and with the dismal performance from the lady MP, she is more likely to face a political tsunami next year, “collaborated a few Nsanje North citizens.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">“It will be like a replica of Nsanje Lalanje constituency and also watch Nsanje Central Constituency of Minister Francis Kasaira, there will be an upset that side as well. Kafa Mandivani, the shadow MP there is being loved by the people like it has never been seen, “said another person adding “Nsanje North and the whole lower shire in particular <span style="mso-spacerun: yes;"> </span>has now returned to its original tent” meaning it has now fully embraced MCP just like it was when late Gwanda Chakuwamba was President of the party. </span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">Mia assured the people that he will not leave them alone both in good as well as in sour moments.</span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">“I promise that I will not leave you alone no matter what,” said Mia who has a track record of helping people in the lower shire. <span style="mso-spacerun: yes;"> </span><span style="mso-spacerun: yes;"> </span></span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">“We will revamp the (rice) irrigation schemes and we will once more going to be the breadbasket of Blantyre and the entire upland districts.<span style="mso-spacerun: yes;">  </span>We will repair and restore the rail line for easy transportation of our goods,” Mia promised after citing a catalogue of other promises on how his party will improve the health sector, education system and also on how they will create employment. <span style="mso-spacerun: yes;"> </span></span></p>
<p class="MsoNormal" style="text-align: justify;"><span style="font-size: 12.0pt; line-height: 107%; font-family: 'Adobe Fangsong Std R','serif'; mso-bidi-font-family: 'Times New Roman';">During the rally, Mia was accompanied by the party’s deputy secretary General Salim Bagus, the only MCP lawmaker in the southern region, Lawrence Sitilo and other senior party officials. </span></p>
<p><span id="more-1774"></span></p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "120";
    medianet_crid = "356021543";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUE60756"></script></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.malawianwatchdog.com/tag/fatima-ground/">Fatima Ground</a></li><li><a href="http://www.malawianwatchdog.com/tag/malawi/">Malawi</a></li><li><a href="http://www.malawianwatchdog.com/tag/mcp/">MCP</a></li><li><a href="http://www.malawianwatchdog.com/tag/nsanje-north-constituency/">Nsanje North Constituency</a></li><li><a href="http://www.malawianwatchdog.com/tag/sidik-mia/">Sidik Mia</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Nsanje+North+of+late+Gwanda+returns+to+its+original+tent+as+Mia+introduces+Chizuzu+at+Fatima&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Nsanje+North+of+late+Gwanda+returns+to+its+original+tent+as+Mia+introduces+Chizuzu+at+Fatima%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fnsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/" data-text="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/">Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.malawianwatchdog.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="datePublished" content="2018-10-01T16:53:21+00:00"><meta itemprop="dateModified" content="2018-10-01T16:53:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/10/A-sea-of-people-at-Fatima-boys-attending-Mias-MCP-rally.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="283"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_5bb2bcb1a80a3 = new tdBlock();
block_td_uid_8_5bb2bcb1a80a3.id = "td_uid_8_5bb2bcb1a80a3";
block_td_uid_8_5bb2bcb1a80a3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5bb2bcb1a80a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5bb2bcb1a80a3_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1774,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5bb2bcb1a80a3.td_column_number = "3";
block_td_uid_8_5bb2bcb1a80a3.block_type = "td_block_related_posts";
block_td_uid_8_5bb2bcb1a80a3.post_count = "3";
block_td_uid_8_5bb2bcb1a80a3.found_posts = "327";
block_td_uid_8_5bb2bcb1a80a3.header_color = "";
block_td_uid_8_5bb2bcb1a80a3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bb2bcb1a80a3.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_8_5bb2bcb1a80a3);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_5bb2bcb1a80a3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5bb2bcb1a80a3" ><h4 class="td-related-title"><a id="td_uid_9_5bb2bcb1a9f2d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5bb2bcb1a80a3" href="#">RELATED ARTICLES</a><a id="td_uid_10_5bb2bcb1a9f6e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5bb2bcb1a80a3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5bb2bcb1a80a3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/" rel="bookmark" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/MCP-Vice-President-Sidik-Mia-and-new-catch-Enock-Chazuzu-paying-attention-to-the-probing-press-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP"/></a></div>                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/" rel="bookmark" title="Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP">Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Abida-Mia-being-helped-by-her-aides-to-leave-the-jampacked-rally-venue-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/" rel="bookmark" title="At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her">At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpps-ralph-jooma-fail-to-develop-mangochi-monkey-bay/" rel="bookmark" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-238x178.png" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-238x178.png 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-80x60.png 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-100x75.png 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/09/Hon-Ralph-Jooma-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay"/></a></div>                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpps-ralph-jooma-fail-to-develop-mangochi-monkey-bay/" rel="bookmark" title="DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay">DPP’s Ralph Jooma Fail to Develop Mangochi-Monkey Bay</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bb2bcb1a80a3" data-td_block_id="td_uid_8_5bb2bcb1a80a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5bb2bcb1a80a3" data-td_block_id="td_uid_8_5bb2bcb1a80a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_341001170" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Just In</span></div>		<ul>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/nsanje-north-of-late-gwanda-returns-to-its-original-tent-as-mia-introduces-chizuzu-at-fatima/">Nsanje North of late Gwanda returns to its original tent as Mia introduces Chizuzu at Fatima</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/mia-seals-shire-valley-says-wont-contest-as-mp-as-dpp-aspirant-in-nsanje-north-defects-to-mcp/">Mia seals Shire Valley, says won’t contest as MP as DPP aspirant in Nsanje North defects to MCP</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/at-long-last-abida-mia-accepts-to-contest-as-mp-as-jessie-kabwira-boosts-her/">At long last, Abida Mia accepts to contest as MP as Jessie Kabwira boosts her</a>
									</li>
					</ul>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Ad</span></div>			<div class="textwidget"><p><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "731747717";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUE60756"></script></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_12_5bb2bcb1acc86_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5bb2bcb1acc86" >
<style scoped>
.td_uid_12_5bb2bcb1acc86_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_5bb2bcb1acc86_rand .td-load-more-wrap a:hover,
        	.td_uid_12_5bb2bcb1acc86_rand .td_quote_on_blocks,
        	.td_uid_12_5bb2bcb1acc86_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_12_5bb2bcb1acc86_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_12_5bb2bcb1acc86_rand .td-instagram-user a {
                color: #a80505;;
            }

            .td_uid_12_5bb2bcb1acc86_rand .td-next-prev-wrap a:hover i {
                background-color: #a80505;;
                border-color: #a80505;;
            }

            .td_uid_12_5bb2bcb1acc86_rand .td_module_wrap .td-post-category:hover,
			.td_uid_12_5bb2bcb1acc86_rand .td-trending-now-title,
            .td_uid_12_5bb2bcb1acc86_rand .block-title span,
            .td_uid_12_5bb2bcb1acc86_rand .td-weather-information:before,
            .td_uid_12_5bb2bcb1acc86_rand .td-weather-week:before,
            .td_uid_12_5bb2bcb1acc86_rand .td-exchange-header:before,
            .td_uid_12_5bb2bcb1acc86_rand .block-title a {
                background-color: #a80505;;
            }

            
            .td_uid_12_5bb2bcb1acc86_rand .td-trending-now-title,
            .td_uid_12_5bb2bcb1acc86_rand .block-title span,
            .td_uid_12_5bb2bcb1acc86_rand .block-title a {
                color: #fff;;
            }
</style><script>var block_td_uid_12_5bb2bcb1acc86 = new tdBlock();
block_td_uid_12_5bb2bcb1acc86.id = "td_uid_12_5bb2bcb1acc86";
block_td_uid_12_5bb2bcb1acc86.atts = '{"limit":"6","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#a80505;","header_text_color":"#fff;","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5bb2bcb1acc86_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5bb2bcb1acc86_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5bb2bcb1acc86.td_column_number = "1";
block_td_uid_12_5bb2bcb1acc86.block_type = "td_block_9";
block_td_uid_12_5bb2bcb1acc86.post_count = "6";
block_td_uid_12_5bb2bcb1acc86.found_posts = "363";
block_td_uid_12_5bb2bcb1acc86.header_color = "#a80505;";
block_td_uid_12_5bb2bcb1acc86.ajax_pagination_infinite_stop = "";
block_td_uid_12_5bb2bcb1acc86.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_12_5bb2bcb1acc86);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_12_5bb2bcb1acc86 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-state-broadcaster-presenter-rachael-mohango-nude-photos-go-viral/" rel="bookmark" title="Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral">Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:09:42+00:00" >March 13, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/earth-tremor-in-malawi-causes-panic-at-blantyre-high-court-as-lawyer-faints/" rel="bookmark" title="Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints">Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-08T12:26:31+00:00" >March 8, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-prophet-austin-liabunyas-2019-prophecy-on-course-chilima-to-dump-dpp-chakwera-to-win-2019-election/" rel="bookmark" title="Malawi Prophet Austin Liabunya’s 2019 prophecy on course: ‘Chilima to dump DPP, Chakwera to win 2019 election’">Malawi Prophet Austin Liabunya’s 2019 prophecy on course: ‘Chilima to dump DPP, Chakwera to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/international/" class="td-post-category">International</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-07T11:01:52+00:00" >June 7, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/why-malawi-man-michael-ngwira-ordered-dna-test-which-proved-hes-not-father-to-4-of-his-children-a-follow-up/" rel="bookmark" title="Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to 4 of his children: A follow up">Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-06T10:47:45+00:00" >March 6, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/breaking-news-2018-university-of-malawi-selection-list-out-check-names-here/" rel="bookmark" title="BREAKING NEWS: 2018 University of Malawi selection list out: Check names here">BREAKING NEWS: 2018 University of Malawi selection list out: Check names here</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T14:19:22+00:00" >March 17, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/francis-david-chiwanga-embarrasses-president-peter-mutharika-in-chikwawa/" rel="bookmark" title="Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa">Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T20:57:29+00:00" >February 4, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5bb2bcb1acc86" data-td_block_id="td_uid_12_5bb2bcb1acc86"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5bb2bcb1acc86" data-td_block_id="td_uid_12_5bb2bcb1acc86"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog delivers breaking news, in-depth analysis , investigative articles and views about Malawi.

Malawian Watchdog, Your Source for reliable online news.<div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com">editor.malawianwatchdog@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2014-2018- Malawian Watchdog- Malawi Breaking News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5bb2bcb1b3b80
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/js/script.js?ver=1.35'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-footer-container::before {
        background-repeat: repeat-x;
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        background-position: center top;
    }
</style>


</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0577'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>