<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Chaponda pulls out from VP race, tipped for running mate | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg" /><meta name="author" content="<a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a>">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Chaponda pulls out from VP race, tipped for running mate Comments Feed" href="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Henry Mussa escapes death from fellow DPP officials' href='http://www.malawianwatchdog.com/featured/henry-mussa-escapes-death-from-fellow-dpp-officials/' />
<link rel='next' title='Malawi politics: DPP convention produces living ancestors, criminals as top leaders' href='http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel="canonical" href="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=1540' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>
 <style>
.wp-caption-text {
    text-align:center;font-weight: bold;
}
</style>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7657682383809400",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-1540 single-format-standard chaponda-pulls-out-from-vp-race-tipped-for-running-mate wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="#">National</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="#">Politics</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="#">Sports</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, July 3, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="#">Blog</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            <div class="td-all-devices"> <a href="http://www.tnm.co.mw"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/tnm_12_02.gif" alt="" /></a></div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
		    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26"><a href="#">National</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5b3b697d7989b = new tdBlock();
block_td_uid_1_5b3b697d7989b.id = "td_uid_1_5b3b697d7989b";
block_td_uid_1_5b3b697d7989b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b3b697d7989b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b3b697d7989b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b3b697d7989b.td_column_number = "3";
block_td_uid_1_5b3b697d7989b.block_type = "td_block_mega_menu";
block_td_uid_1_5b3b697d7989b.post_count = "5";
block_td_uid_1_5b3b697d7989b.found_posts = "161";
block_td_uid_1_5b3b697d7989b.header_color = "";
block_td_uid_1_5b3b697d7989b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b3b697d7989b.max_num_pages = "33";
tdBlocksArray.push(block_td_uid_1_5b3b697d7989b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5b3b697d7989b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b3b697d7989b" ><div id=td_uid_1_5b3b697d7989b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/president-mutharika-caught-pants-down-acb-dossier-implicates-him-as-beneficiary-of-fraudulent-deal/" rel="bookmark" title="President Mutharika caught pants down: ACB dossier implicates him as beneficiary of fraudulent deal"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-180x135.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-180x135.jpeg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="President Mutharika caught pants down: ACB dossier implicates him as beneficiary of fraudulent deal"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/president-mutharika-caught-pants-down-acb-dossier-implicates-him-as-beneficiary-of-fraudulent-deal/" rel="bookmark" title="President Mutharika caught pants down: ACB dossier implicates him as beneficiary of fraudulent deal">President Mutharika caught pants down: ACB dossier implicates him as beneficiary of fraudulent deal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/ten-members-of-parliament-likely-to-make-it-in-2019-even-without-campaigning/" rel="bookmark" title="Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/ten-members-of-parliament-likely-to-make-it-in-2019-even-without-campaigning/" rel="bookmark" title="Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning">Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/finally-malawi-has-murder-suspect-as-police-top-boss-malawians-take-cover/" rel="bookmark" title="Finally Malawi has murder suspect as Police top boss; Malawians take cover  "><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/rodney-jose-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/rodney-jose-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/rodney-jose-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/rodney-jose-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/rodney-jose-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Finally Malawi has murder suspect as Police top boss; Malawians take cover  "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/finally-malawi-has-murder-suspect-as-police-top-boss-malawians-take-cover/" rel="bookmark" title="Finally Malawi has murder suspect as Police top boss; Malawians take cover  ">Finally Malawi has murder suspect as Police top boss; Malawians take cover  </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/neno-dem-menyere-abuses-maneb-funds-invigilators-spit-fire/" rel="bookmark" title="Neno DEM Menyere abuses MANEB funds: invigilators spit fire"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/cash-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/cash-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/cash-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/cash-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/cash-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Neno DEM Menyere abuses MANEB funds: invigilators spit fire"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/neno-dem-menyere-abuses-maneb-funds-invigilators-spit-fire/" rel="bookmark" title="Neno DEM Menyere abuses MANEB funds: invigilators spit fire">Neno DEM Menyere abuses MANEB funds: invigilators spit fire</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mcp-commando-abida-mia-in-solo-street-raid-in-blantyre/" rel="bookmark" title="MCP Commando Abida Mia in solo street raid in Blantyre"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Abida-Mia-in-BT-streets-180x135.png" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Abida-Mia-in-BT-streets-180x135.png 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Abida-Mia-in-BT-streets-80x60.png 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Abida-Mia-in-BT-streets-100x75.png 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Abida-Mia-in-BT-streets-238x178.png 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="MCP Commando Abida Mia in solo street raid in Blantyre"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mcp-commando-abida-mia-in-solo-street-raid-in-blantyre/" rel="bookmark" title="MCP Commando Abida Mia in solo street raid in Blantyre">MCP Commando Abida Mia in solo street raid in Blantyre</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b3b697d7989b" data-td_block_id="td_uid_1_5b3b697d7989b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b3b697d7989b" data-td_block_id="td_uid_1_5b3b697d7989b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-27"><a href="#">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5b3b697d7e36b = new tdBlock();
block_td_uid_2_5b3b697d7e36b.id = "td_uid_2_5b3b697d7e36b";
block_td_uid_2_5b3b697d7e36b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b3b697d7e36b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b3b697d7e36b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5b3b697d7e36b.td_column_number = "3";
block_td_uid_2_5b3b697d7e36b.block_type = "td_block_mega_menu";
block_td_uid_2_5b3b697d7e36b.post_count = "5";
block_td_uid_2_5b3b697d7e36b.found_posts = "123";
block_td_uid_2_5b3b697d7e36b.header_color = "";
block_td_uid_2_5b3b697d7e36b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b3b697d7e36b.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_2_5b3b697d7e36b);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5b3b697d7e36b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5b3b697d7e36b" ><div id=td_uid_2_5b3b697d7e36b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/" rel="bookmark" title="Malawi politics: DPP convention produces living ancestors, criminals as top leaders"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi politics: DPP convention produces living ancestors, criminals as top leaders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/" rel="bookmark" title="Malawi politics: DPP convention produces living ancestors, criminals as top leaders">Malawi politics: DPP convention produces living ancestors, criminals as top leaders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/" rel="bookmark" title="Chaponda pulls out from VP race, tipped for running mate"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Chaponda pulls out from VP race, tipped for running mate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/" rel="bookmark" title="Chaponda pulls out from VP race, tipped for running mate">Chaponda pulls out from VP race, tipped for running mate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/henry-mussa-escapes-death-from-fellow-dpp-officials/" rel="bookmark" title="Henry Mussa escapes death from fellow DPP officials"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Henry Mussa escapes death from fellow DPP officials"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/henry-mussa-escapes-death-from-fellow-dpp-officials/" rel="bookmark" title="Henry Mussa escapes death from fellow DPP officials">Henry Mussa escapes death from fellow DPP officials</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-convention-underway-ben-phiris-plan-to-rig-elections-thwarted/" rel="bookmark" title="DPP convention underway, Ben Phiri’s plan to rig elections thwarted"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/kagame-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/kagame-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/kagame-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/kagame-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/kagame-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP convention underway, Ben Phiri’s plan to rig elections thwarted"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-convention-underway-ben-phiris-plan-to-rig-elections-thwarted/" rel="bookmark" title="DPP convention underway, Ben Phiri’s plan to rig elections thwarted">DPP convention underway, Ben Phiri’s plan to rig elections thwarted</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-udf-members-join-chilima-movement/" rel="bookmark" title="DPP, UDF members join Chilima Movement"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Atupele-mutharika-apm-600x400-180x135.jpe" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Atupele-mutharika-apm-600x400-180x135.jpe 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Atupele-mutharika-apm-600x400-80x60.jpe 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Atupele-mutharika-apm-600x400-100x75.jpe 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Atupele-mutharika-apm-600x400-238x178.jpe 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP, UDF members join Chilima Movement"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-udf-members-join-chilima-movement/" rel="bookmark" title="DPP, UDF members join Chilima Movement">DPP, UDF members join Chilima Movement</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b3b697d7e36b" data-td_block_id="td_uid_2_5b3b697d7e36b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b3b697d7e36b" data-td_block_id="td_uid_2_5b3b697d7e36b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-28"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5b3b697d81eea = new tdBlock();
block_td_uid_3_5b3b697d81eea.id = "td_uid_3_5b3b697d81eea";
block_td_uid_3_5b3b697d81eea.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b3b697d81eea_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b3b697d81eea_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5b3b697d81eea.td_column_number = "3";
block_td_uid_3_5b3b697d81eea.block_type = "td_block_mega_menu";
block_td_uid_3_5b3b697d81eea.post_count = "5";
block_td_uid_3_5b3b697d81eea.found_posts = "15";
block_td_uid_3_5b3b697d81eea.header_color = "";
block_td_uid_3_5b3b697d81eea.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b3b697d81eea.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_3_5b3b697d81eea);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5b3b697d81eea_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5b3b697d81eea" ><div id=td_uid_3_5b3b697d81eea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/malawi-super-league-fixture-revised-struggling-wanderers-to-meet-kamuzu-barracks/" rel="bookmark" title="Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/bullets-wanderers-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/malawi-super-league-fixture-revised-struggling-wanderers-to-meet-kamuzu-barracks/" rel="bookmark" title="Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks">Malawi Super League fixture revised: struggling Wanderers to meet Kamuzu Barracks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-under-20-regroups-sunday/" rel="bookmark" title="Malawi under-20 regroups Sunday"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/flames-under-20-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi under-20 regroups Sunday"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-under-20-regroups-sunday/" rel="bookmark" title="Malawi under-20 regroups Sunday">Malawi under-20 regroups Sunday</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/albert-mpinganjira-unaware-of-his-new-role-in-senior-wanderers/" rel="bookmark" title="Albert Mpinganjira unaware of his new role in senior Wanderers"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/albert-mpinganjira-unaware-of-his-new-role-in-senior-wanderers/" rel="bookmark" title="Albert Mpinganjira unaware of his new role in senior Wanderers">Albert Mpinganjira unaware of his new role in senior Wanderers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/big-bullets-beat-rivals-wanderers-to-reach-airtel-top-8-trophy-finals/" rel="bookmark" title="Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/nyasa-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/big-bullets-beat-rivals-wanderers-to-reach-airtel-top-8-trophy-finals/" rel="bookmark" title="Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals">Big Bullets beat rivals Wanderers to reach Airtel Top 8 trophy finals</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/breaking-news-u-s-canada-and-mexico-to-host-2026-world-cup/" rel="bookmark" title="Breaking News: U.S., Canada and Mexico to host 2026 World Cup"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/fifa-7591-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/fifa-7591-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/fifa-7591-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/fifa-7591-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/fifa-7591-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Breaking News: U.S., Canada and Mexico to host 2026 World Cup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/breaking-news-u-s-canada-and-mexico-to-host-2026-world-cup/" rel="bookmark" title="Breaking News: U.S., Canada and Mexico to host 2026 World Cup">Breaking News: U.S., Canada and Mexico to host 2026 World Cup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b3b697d81eea" data-td_block_id="td_uid_3_5b3b697d81eea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b3b697d81eea" data-td_block_id="td_uid_3_5b3b697d81eea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5b3b697d8a80a = new tdBlock();
block_td_uid_4_5b3b697d8a80a.id = "td_uid_4_5b3b697d8a80a";
block_td_uid_4_5b3b697d8a80a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b3b697d8a80a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b3b697d8a80a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5b3b697d8a80a.td_column_number = "3";
block_td_uid_4_5b3b697d8a80a.block_type = "td_block_mega_menu";
block_td_uid_4_5b3b697d8a80a.post_count = "0";
block_td_uid_4_5b3b697d8a80a.found_posts = "0";
block_td_uid_4_5b3b697d8a80a.header_color = "";
block_td_uid_4_5b3b697d8a80a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b3b697d8a80a.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_5b3b697d8a80a);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5b3b697d8a80a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5b3b697d8a80a" ><div id=td_uid_4_5b3b697d8a80a class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b3b697d8a80a" data-td_block_id="td_uid_4_5b3b697d8a80a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5b3b697d8a80a" data-td_block_id="td_uid_4_5b3b697d8a80a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5b3b697d8af73 = new tdBlock();
block_td_uid_5_5b3b697d8af73.id = "td_uid_5_5b3b697d8af73";
block_td_uid_5_5b3b697d8af73.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b3b697d8af73_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b3b697d8af73_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b3b697d8af73.td_column_number = "3";
block_td_uid_5_5b3b697d8af73.block_type = "td_block_mega_menu";
block_td_uid_5_5b3b697d8af73.post_count = "5";
block_td_uid_5_5b3b697d8af73.found_posts = "80";
block_td_uid_5_5b3b697d8af73.header_color = "";
block_td_uid_5_5b3b697d8af73.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b3b697d8af73.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_5b3b697d8af73);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5b3b697d8af73_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5b3b697d8af73" ><div id=td_uid_5_5b3b697d8af73 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/ten-members-of-parliament-likely-to-make-it-in-2019-even-without-campaigning/" rel="bookmark" title="Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Kaliati-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/ten-members-of-parliament-likely-to-make-it-in-2019-even-without-campaigning/" rel="bookmark" title="Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning">Ten Malawi Members of Parliament likely to make it in 2019 Even without Campaigning</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mias-coming-into-government-next-year-will-be-malawis-blessing/" rel="bookmark" title="Sidik Mia’s coming into government next year will be malawi’s blessing"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Mia-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Mia-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Mia-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Mia-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/Mia-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sidik Mia’s coming into government next year will be malawi’s blessing"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mias-coming-into-government-next-year-will-be-malawis-blessing/" rel="bookmark" title="Sidik Mia’s coming into government next year will be malawi’s blessing">Sidik Mia’s coming into government next year will be malawi’s blessing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/mission-accomplished-llbhons-with-a-distinction-eliya-zawanda-a-rare-gem/" rel="bookmark" title="Mission Accomplished- LLB(Hons.) with a Distinction; Eliya Zawanda a rare gem"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/zawanda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/zawanda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/zawanda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/zawanda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/zawanda-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Mission Accomplished- LLB(Hons.) with a Distinction; Eliya Zawanda a rare gem"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/mission-accomplished-llbhons-with-a-distinction-eliya-zawanda-a-rare-gem/" rel="bookmark" title="Mission Accomplished- LLB(Hons.) with a Distinction; Eliya Zawanda a rare gem">Mission Accomplished- LLB(Hons.) with a Distinction; Eliya Zawanda a rare gem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/who-will-get-your-vote-in-2019/" rel="bookmark" title="Who will get your vote in 2019?"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/MCP-Mangochi-Malindi-crowd2-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/MCP-Mangochi-Malindi-crowd2-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/MCP-Mangochi-Malindi-crowd2-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/MCP-Mangochi-Malindi-crowd2-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/MCP-Mangochi-Malindi-crowd2-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Who will get your vote in 2019?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/who-will-get-your-vote-in-2019/" rel="bookmark" title="Who will get your vote in 2019?">Who will get your vote in 2019?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-mutharika-chilima-stole-huge-elephant-still-looking-for-where-to-hide-it/" rel="bookmark" title="Malawi: Mutharika, Chilima stole huge elephant, still looking for where to hide it"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chilima-640x472-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chilima-640x472-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chilima-640x472-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chilima-640x472-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chilima-640x472-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi: Mutharika, Chilima stole huge elephant, still looking for where to hide it"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-mutharika-chilima-stole-huge-elephant-still-looking-for-where-to-hide-it/" rel="bookmark" title="Malawi: Mutharika, Chilima stole huge elephant, still looking for where to hide it">Malawi: Mutharika, Chilima stole huge elephant, still looking for where to hide it</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b3b697d8af73" data-td_block_id="td_uid_5_5b3b697d8af73"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b3b697d8af73" data-td_block_id="td_uid_5_5b3b697d8af73"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5b3b697d8f5d0 = new tdBlock();
block_td_uid_6_5b3b697d8f5d0.id = "td_uid_6_5b3b697d8f5d0";
block_td_uid_6_5b3b697d8f5d0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5b3b697d8f5d0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b3b697d8f5d0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5b3b697d8f5d0.td_column_number = "3";
block_td_uid_6_5b3b697d8f5d0.block_type = "td_block_mega_menu";
block_td_uid_6_5b3b697d8f5d0.post_count = "5";
block_td_uid_6_5b3b697d8f5d0.found_posts = "16";
block_td_uid_6_5b3b697d8f5d0.header_color = "";
block_td_uid_6_5b3b697d8f5d0.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b3b697d8f5d0.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_6_5b3b697d8f5d0);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5b3b697d8f5d0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5b3b697d8f5d0" ><div id=td_uid_6_5b3b697d8f5d0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/foreign-investors-ask-dpp-led-government-to-pump-money-in-electricity/" rel="bookmark" title="Foreign investors ask DPP-led government to pump money in electricity"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-180x135.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-180x135.jpeg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/SKC-APM-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Foreign investors ask DPP-led government to pump money in electricity"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/foreign-investors-ask-dpp-led-government-to-pump-money-in-electricity/" rel="bookmark" title="Foreign investors ask DPP-led government to pump money in electricity">Foreign investors ask DPP-led government to pump money in electricity</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sports-ministry-endorses-2018-be-more-race/" rel="bookmark" title="Sports Ministry endorses 2018 “Be More” race"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Veep-Chima-Sports-Minister-Francis-Katsaira-congratulating-the-2017-winners-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sports Ministry endorses 2018 “Be More” race"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sports-ministry-endorses-2018-be-more-race/" rel="bookmark" title="Sports Ministry endorses 2018 “Be More” race">Sports Ministry endorses 2018 “Be More” race</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/no-more-jobs-in-governmentnot-even-promotion-malawi-govt-circular/" rel="bookmark" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/no-more-jobs-in-governmentnot-even-promotion-malawi-govt-circular/" rel="bookmark" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular">No More Jobs in Government…Not Even Promotion—Malawi govt. circular</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/miscellaneous/malawi-social-commentator-stanley-kenani-grills-khato-civil-for-disrespecting-acb/" rel="bookmark" title="Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/malawi-social-commentator-stanley-kenani-grills-khato-civil-for-disrespecting-acb/" rel="bookmark" title="Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB">Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/business/depeco-party-owner-prophet-bushiri-praises-pres-peter-mutharika-for-malawi-japan-investment-seminar/" rel="bookmark" title="Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/business/depeco-party-owner-prophet-bushiri-praises-pres-peter-mutharika-for-malawi-japan-investment-seminar/" rel="bookmark" title="Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar">Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b3b697d8f5d0" data-td_block_id="td_uid_6_5b3b697d8f5d0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5b3b697d8f5d0" data-td_block_id="td_uid_6_5b3b697d8f5d0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5b3b697d9256d = new tdBlock();
block_td_uid_7_5b3b697d9256d.id = "td_uid_7_5b3b697d9256d";
block_td_uid_7_5b3b697d9256d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b3b697d9256d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b3b697d9256d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5b3b697d9256d.td_column_number = "3";
block_td_uid_7_5b3b697d9256d.block_type = "td_block_mega_menu";
block_td_uid_7_5b3b697d9256d.post_count = "5";
block_td_uid_7_5b3b697d9256d.found_posts = "11";
block_td_uid_7_5b3b697d9256d.header_color = "";
block_td_uid_7_5b3b697d9256d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b3b697d9256d.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_5b3b697d9256d);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5b3b697d9256d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5b3b697d9256d" ><div id=td_uid_7_5b3b697d9256d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny">Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Walita’s Epitome of Her Acting Career"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career">Walita’s Epitome of Her Acting Career</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest">Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/massive-song-supporting-mcps-chakwera-and-sidik-mia-released-malawi-road-to-2019/" rel="bookmark" title="Massive song supporting MCP released: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Massive song supporting MCP released: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/massive-song-supporting-mcps-chakwera-and-sidik-mia-released-malawi-road-to-2019/" rel="bookmark" title="Massive song supporting MCP released: Malawi road to 2019">Massive song supporting MCP released: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/entertainment/remembering-uhuru-band-when-it-was-calling-us/" rel="bookmark" title="Remembering Uhuru Band When It Was ‘…Calling Us."><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-294x220.jpg 294w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Remembering Uhuru Band When It Was ‘…Calling Us."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/entertainment/remembering-uhuru-band-when-it-was-calling-us/" rel="bookmark" title="Remembering Uhuru Band When It Was ‘…Calling Us.">Remembering Uhuru Band When It Was ‘…Calling Us.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b3b697d9256d" data-td_block_id="td_uid_7_5b3b697d9256d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b3b697d9256d" data-td_block_id="td_uid_7_5b3b697d9256d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="td-all-devices"> <a href="http://africa.airtel.com/wps/wcm/connect/africarevamp/Malawi/"><img src="http://10.150.35.18/www.malawianwatchdog.com/wp-content/uploads/2018/02/4G-790x90-Desktop.gif" alt="" /></a></div></div>


    <article id="post-1540" class="post-1540 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-politics tag-dpp tag-george-chaponda tag-peter-mutharika byline-sitilitha-mpembenji" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/politics/">
                                  <span itemprop="name">Politics</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Chaponda pulls out from VP race, tipped for running mate</span></div>
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#a444bd; color:#fff; border-color:#a444bd;" href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li></ul>
            <header>
                <h1 class="entry-title">Chaponda pulls out from VP race, tipped for running mate</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-02T15:55:07+00:00" >July 2, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1540">509</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Chaponda+pulls+out+from+VP+race%2C+tipped+for+running+mate&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Chaponda+pulls+out+from+VP+race%2C+tipped+for+running+mate%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg" data-caption="Chaponda: out of the race"><img width="350" height="336" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg 350w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda-300x288.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" alt="" title="Chaponda pulls out from VP race, tipped for running mate"/></a><figcaption class="wp-caption-text">Chaponda: out of the race</figcaption></figure></div>
        <p><strong>BLANTYRE—</strong>Democratic Progressive Party (DPP) top official and longtime friend to President Peter Mutharika, George Chaponda, has pulled out from the Vice Presidency race at an eleventh hour without disclosing the reasons.</p>
<p>Chaponda was being challenged by minister of trade and industry Henry Mussa and local government minister Kondwani Nankhumwa.</p>
<p>However, State House sources have confided with Malawian Watchdog that Chaponda’s move has been necessitated by Mutharika so as to pave way for Nankhumwa who is also very close to the president.</p>
<p>Meanwhile, it is reported that Chaponda has been promised to pair with Mutharika in 2019 elections, a move which has shocked many DPP officials considering that Chaponda’s image is not all that good following his involvement in Zambia maize-gate.</p>
<p>&nbsp;</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "120";
    medianet_crid = "356021543";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUE60756"></script></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.malawianwatchdog.com/tag/dpp/">DPP</a></li><li><a href="http://www.malawianwatchdog.com/tag/george-chaponda/">George Chaponda</a></li><li><a href="http://www.malawianwatchdog.com/tag/peter-mutharika/">Peter Mutharika</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Chaponda+pulls+out+from+VP+race%2C+tipped+for+running+mate&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Chaponda+pulls+out+from+VP+race%2C+tipped+for+running+mate%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Ffeatured%2Fchaponda-pulls-out-from-vp-race-tipped-for-running-mate%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/" data-text="Chaponda pulls out from VP race, tipped for running mate" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/featured/henry-mussa-escapes-death-from-fellow-dpp-officials/">Henry Mussa escapes death from fellow DPP officials</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/">Malawi politics: DPP convention produces living ancestors, criminals as top leaders</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.malawianwatchdog.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/&quot; rel=&quot;tag&quot;&gt;Sitilitha Mpembenji&lt;/a&gt;"></span><meta itemprop="datePublished" content="2018-07-02T15:55:07+00:00"><meta itemprop="dateModified" content="2018-07-02T15:55:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Chaponda pulls out from VP race, tipped for running mate"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/chaponda.jpg"><meta itemprop="width" content="350"><meta itemprop="height" content="336"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_5b3b697d9a44b = new tdBlock();
block_td_uid_8_5b3b697d9a44b.id = "td_uid_8_5b3b697d9a44b";
block_td_uid_8_5b3b697d9a44b.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b3b697d9a44b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b3b697d9a44b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1540,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5b3b697d9a44b.td_column_number = "3";
block_td_uid_8_5b3b697d9a44b.block_type = "td_block_related_posts";
block_td_uid_8_5b3b697d9a44b.post_count = "3";
block_td_uid_8_5b3b697d9a44b.found_posts = "271";
block_td_uid_8_5b3b697d9a44b.header_color = "";
block_td_uid_8_5b3b697d9a44b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b3b697d9a44b.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_8_5b3b697d9a44b);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_5b3b697d9a44b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5b3b697d9a44b" ><h4 class="td-related-title"><a id="td_uid_9_5b3b697d9be9e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5b3b697d9a44b" href="#">RELATED ARTICLES</a><a id="td_uid_10_5b3b697d9bed4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5b3b697d9a44b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5b3b697d9a44b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-assault-veteran-journalist-idris-ali-nassah/" rel="bookmark" title="DPP cadets assault veteran journalist Idris Ali Nassah"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/07/DPP-panga-wielding-cadets-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/07/DPP-panga-wielding-cadets-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/DPP-panga-wielding-cadets-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/DPP-panga-wielding-cadets-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/07/DPP-panga-wielding-cadets-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DPP cadets assault veteran journalist Idris Ali Nassah"/></a></div>                <a href="http://www.malawianwatchdog.com/category/miscellaneous/law-and-order/" class="td-post-category">Law and Order</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-assault-veteran-journalist-idris-ali-nassah/" rel="bookmark" title="DPP cadets assault veteran journalist Idris Ali Nassah">DPP cadets assault veteran journalist Idris Ali Nassah</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/joyce-banda-urges-peter-mutharika-to-engage-south-african-government-on-florence-chathyokas-death/" rel="bookmark" title="Joyce Banda urges Peter Mutharika to engage South African government on Florence Chathyoka&#8217;s death"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/florence-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/06/florence-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/florence-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/florence-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/florence-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/06/florence-539x400.jpg 539w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Joyce Banda urges Peter Mutharika to engage South African government on Florence Chathyoka&#8217;s death"/></a></div>                <a href="http://www.malawianwatchdog.com/category/miscellaneous/law-and-order/" class="td-post-category">Law and Order</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/joyce-banda-urges-peter-mutharika-to-engage-south-african-government-on-florence-chathyokas-death/" rel="bookmark" title="Joyce Banda urges Peter Mutharika to engage South African government on Florence Chathyoka&#8217;s death">Joyce Banda urges Peter Mutharika to engage South African government on Florence Chathyoka&#8217;s death</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/" rel="bookmark" title="Malawi politics: DPP convention produces living ancestors, criminals as top leaders"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Goodall-Gondwe-and-Peter-Mutharika-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Malawi politics: DPP convention produces living ancestors, criminals as top leaders"/></a></div>                <a href="http://www.malawianwatchdog.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/" rel="bookmark" title="Malawi politics: DPP convention produces living ancestors, criminals as top leaders">Malawi politics: DPP convention produces living ancestors, criminals as top leaders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b3b697d9a44b" data-td_block_id="td_uid_8_5b3b697d9a44b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b3b697d9a44b" data-td_block_id="td_uid_8_5b3b697d9a44b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/chaponda-pulls-out-from-vp-race-tipped-for-running-mate/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_939942720" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1540' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Just In</span></div>		<ul>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/dpp-cadets-assault-veteran-journalist-idris-ali-nassah/">DPP cadets assault veteran journalist Idris Ali Nassah</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/joyce-banda-urges-peter-mutharika-to-engage-south-african-government-on-florence-chathyokas-death/">Joyce Banda urges Peter Mutharika to engage South African government on Florence Chathyoka&#8217;s death</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/malawi-politics-dpp-convention-produces-living-ancestors-criminals-as-top-leaders/">Malawi politics: DPP convention produces living ancestors, criminals as top leaders</a>
									</li>
					</ul>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Ad</span></div>			<div class="textwidget"><p><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "731747717";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUE60756"></script></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_12_5b3b697d9eb2f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5b3b697d9eb2f" >
<style scoped>
.td_uid_12_5b3b697d9eb2f_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_5b3b697d9eb2f_rand .td-load-more-wrap a:hover,
        	.td_uid_12_5b3b697d9eb2f_rand .td_quote_on_blocks,
        	.td_uid_12_5b3b697d9eb2f_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_12_5b3b697d9eb2f_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_12_5b3b697d9eb2f_rand .td-instagram-user a {
                color: #a80505;;
            }

            .td_uid_12_5b3b697d9eb2f_rand .td-next-prev-wrap a:hover i {
                background-color: #a80505;;
                border-color: #a80505;;
            }

            .td_uid_12_5b3b697d9eb2f_rand .td_module_wrap .td-post-category:hover,
			.td_uid_12_5b3b697d9eb2f_rand .td-trending-now-title,
            .td_uid_12_5b3b697d9eb2f_rand .block-title span,
            .td_uid_12_5b3b697d9eb2f_rand .td-weather-information:before,
            .td_uid_12_5b3b697d9eb2f_rand .td-weather-week:before,
            .td_uid_12_5b3b697d9eb2f_rand .td-exchange-header:before,
            .td_uid_12_5b3b697d9eb2f_rand .block-title a {
                background-color: #a80505;;
            }

            
            .td_uid_12_5b3b697d9eb2f_rand .td-trending-now-title,
            .td_uid_12_5b3b697d9eb2f_rand .block-title span,
            .td_uid_12_5b3b697d9eb2f_rand .block-title a {
                color: #fff;;
            }
</style><script>var block_td_uid_12_5b3b697d9eb2f = new tdBlock();
block_td_uid_12_5b3b697d9eb2f.id = "td_uid_12_5b3b697d9eb2f";
block_td_uid_12_5b3b697d9eb2f.atts = '{"limit":"6","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#a80505;","header_text_color":"#fff;","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5b3b697d9eb2f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b3b697d9eb2f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5b3b697d9eb2f.td_column_number = "1";
block_td_uid_12_5b3b697d9eb2f.block_type = "td_block_9";
block_td_uid_12_5b3b697d9eb2f.post_count = "6";
block_td_uid_12_5b3b697d9eb2f.found_posts = "313";
block_td_uid_12_5b3b697d9eb2f.header_color = "#a80505;";
block_td_uid_12_5b3b697d9eb2f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b3b697d9eb2f.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_12_5b3b697d9eb2f);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_12_5b3b697d9eb2f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-state-broadcaster-presenter-rachael-mohango-nude-photos-go-viral/" rel="bookmark" title="Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral">Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:09:42+00:00" >March 13, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/earth-tremor-in-malawi-causes-panic-at-blantyre-high-court-as-lawyer-faints/" rel="bookmark" title="Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints">Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-08T12:26:31+00:00" >March 8, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/why-malawi-man-michael-ngwira-ordered-dna-test-which-proved-hes-not-father-to-4-of-his-children-a-follow-up/" rel="bookmark" title="Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to 4 of his children: A follow up">Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-06T10:47:45+00:00" >March 6, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/francis-david-chiwanga-embarrasses-president-peter-mutharika-in-chikwawa/" rel="bookmark" title="Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa">Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T20:57:29+00:00" >February 4, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/breaking-news-2018-university-of-malawi-selection-list-out-check-names-here/" rel="bookmark" title="BREAKING NEWS: 2018 University of Malawi selection list out: Check names here">BREAKING NEWS: 2018 University of Malawi selection list out: Check names here</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T14:19:22+00:00" >March 17, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-prophet-austin-liabunyas-2019-prophecy-on-course-chilima-to-dump-dpp-chakwera-to-win-2019-election/" rel="bookmark" title="Malawi Prophet Austin Liabunya’s 2019 prophecy on course: ‘Chilima to dump DPP, Chakwera to win 2019 election’">Malawi Prophet Austin Liabunya’s 2019 prophecy on course: ‘Chilima to dump DPP, Chakwera to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/international/" class="td-post-category">International</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/sitilitha-mpembenji/" rel="tag">Sitilitha Mpembenji</a></a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-07T11:01:52+00:00" >June 7, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b3b697d9eb2f" data-td_block_id="td_uid_12_5b3b697d9eb2f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b3b697d9eb2f" data-td_block_id="td_uid_12_5b3b697d9eb2f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog delivers breaking news, in-depth analysis , investigative articles and views about Malawi.

Malawian Watchdog, Your Source for reliable online news.<div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com">editor.malawianwatchdog@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2014-2018- Malawian Watchdog- Malawi Breaking News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5b3b697da3a3c
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/js/script.js?ver=1.35'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-footer-container::before {
        background-repeat: repeat-x;
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        background-position: center top;
    }
</style>


</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0577'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>