<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta name="author" content="Malawian Watchdog">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript Comments Feed" href="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.35' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe' href='http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=1249' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/cropped-Malawi-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>
 <style>
.wp-caption-text {
    text-align:center;font-weight: bold;
}
</style>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7657682383809400",
          enable_page_level_ads: true
     });
</script>

</head>

<body class="post-template-default single single-post postid-1249 single-format-standard read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="#">National</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="#">Politics</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28"><a href="#">Sports</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, May 7, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5"><a href="#">Blog</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            <div class="td-all-devices"> <a href="http://www.tnm.co.mw"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/tnm_12_02.gif" alt="" /></a></div>
        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
				<a class="td-header-logo td-sticky-mobile" href="http://www.malawianwatchdog.com/">
			<img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt=""/>
		</a>
		    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-26"><a href="#">National</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5aef81d82db31 = new tdBlock();
block_td_uid_1_5aef81d82db31.id = "td_uid_1_5aef81d82db31";
block_td_uid_1_5aef81d82db31.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aef81d82db31_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5aef81d82db31_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5aef81d82db31.td_column_number = "3";
block_td_uid_1_5aef81d82db31.block_type = "td_block_mega_menu";
block_td_uid_1_5aef81d82db31.post_count = "5";
block_td_uid_1_5aef81d82db31.found_posts = "124";
block_td_uid_1_5aef81d82db31.header_color = "";
block_td_uid_1_5aef81d82db31.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aef81d82db31.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_1_5aef81d82db31);
</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5aef81d82db31_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5aef81d82db31" ><div id=td_uid_1_5aef81d82db31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/" rel="bookmark" title="Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/" rel="bookmark" title="Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe">Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019">DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Five take-aways from Parliament&#8217;s opening session today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today">Five take-aways from Parliament&#8217;s opening session today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-born-prophet-cyrus-to-be-guest-speaker-at-area-25s-crusade-in-lilongwe/" rel="bookmark" title="Malawi born Prophet Cyrus to be guest speaker at Area 25’s crusade in Lilongwe"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Prophet-Cyrus-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Prophet-Cyrus-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Prophet-Cyrus-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Prophet-Cyrus-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi born Prophet Cyrus to be guest speaker at Area 25’s crusade in Lilongwe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-born-prophet-cyrus-to-be-guest-speaker-at-area-25s-crusade-in-lilongwe/" rel="bookmark" title="Malawi born Prophet Cyrus to be guest speaker at Area 25’s crusade in Lilongwe">Malawi born Prophet Cyrus to be guest speaker at Area 25’s crusade in Lilongwe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/reclaiming-our-place-at-the-table-empowering-african-women-leaders/" rel="bookmark" title="Reclaiming Our Place at the Table: Empowering African Women Leaders"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Reclaiming Our Place at the Table: Empowering African Women Leaders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/reclaiming-our-place-at-the-table-empowering-african-women-leaders/" rel="bookmark" title="Reclaiming Our Place at the Table: Empowering African Women Leaders">Reclaiming Our Place at the Table: Empowering African Women Leaders</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aef81d82db31" data-td_block_id="td_uid_1_5aef81d82db31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aef81d82db31" data-td_block_id="td_uid_1_5aef81d82db31"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-27"><a href="#">Politics</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5aef81d832012 = new tdBlock();
block_td_uid_2_5aef81d832012.id = "td_uid_2_5aef81d832012";
block_td_uid_2_5aef81d832012.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aef81d832012_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5aef81d832012_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5aef81d832012.td_column_number = "3";
block_td_uid_2_5aef81d832012.block_type = "td_block_mega_menu";
block_td_uid_2_5aef81d832012.post_count = "5";
block_td_uid_2_5aef81d832012.found_posts = "81";
block_td_uid_2_5aef81d832012.header_color = "";
block_td_uid_2_5aef81d832012.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aef81d832012.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_2_5aef81d832012);
</script><div class="td_block_wrap td_block_mega_menu td_uid_2_5aef81d832012_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5aef81d832012" ><div id=td_uid_2_5aef81d832012 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/" rel="bookmark" title="Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/" rel="bookmark" title="Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe">Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019">DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Five take-aways from Parliament&#8217;s opening session today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today">Five take-aways from Parliament&#8217;s opening session today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-trims-ndata-praise-team-to-size-i-am-a-devout-muslim/" rel="bookmark" title="Sidik Mia trims Ndata Praise Team to size: I am a devout Muslim"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-and-Thoko-Katimba-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-and-Thoko-Katimba-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-and-Thoko-Katimba-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-and-Thoko-Katimba-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Mia-and-Thoko-Katimba-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Sidik Mia trims Ndata Praise Team to size: I am a devout Muslim"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/sidik-mia-trims-ndata-praise-team-to-size-i-am-a-devout-muslim/" rel="bookmark" title="Sidik Mia trims Ndata Praise Team to size: I am a devout Muslim">Sidik Mia trims Ndata Praise Team to size: I am a devout Muslim</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-pastor-prays-for-humble-sidik-mia-like-naaman-may-god-grant-thee-thy-hearts-desire/" rel="bookmark" title="Malawi Pastor prays for &#8216;humble&#8217; Sidik Mia: ‘Like Naaman, May God grant thee thy heart&#8217;s desire’"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Thoko-Katimba-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Thoko-Katimba-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Thoko-Katimba-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Thoko-Katimba-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Thoko-Katimba-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Pastor prays for &#8216;humble&#8217; Sidik Mia: ‘Like Naaman, May God grant thee thy heart&#8217;s desire’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-pastor-prays-for-humble-sidik-mia-like-naaman-may-god-grant-thee-thy-hearts-desire/" rel="bookmark" title="Malawi Pastor prays for &#8216;humble&#8217; Sidik Mia: ‘Like Naaman, May God grant thee thy heart&#8217;s desire’">Malawi Pastor prays for &#8216;humble&#8217; Sidik Mia: ‘Like Naaman, May God grant thee thy heart&#8217;s desire’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aef81d832012" data-td_block_id="td_uid_2_5aef81d832012"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5aef81d832012" data-td_block_id="td_uid_2_5aef81d832012"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-28"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_3_5aef81d83517e = new tdBlock();
block_td_uid_3_5aef81d83517e.id = "td_uid_3_5aef81d83517e";
block_td_uid_3_5aef81d83517e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5aef81d83517e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5aef81d83517e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5aef81d83517e.td_column_number = "3";
block_td_uid_3_5aef81d83517e.block_type = "td_block_mega_menu";
block_td_uid_3_5aef81d83517e.post_count = "5";
block_td_uid_3_5aef81d83517e.found_posts = "9";
block_td_uid_3_5aef81d83517e.header_color = "";
block_td_uid_3_5aef81d83517e.ajax_pagination_infinite_stop = "";
block_td_uid_3_5aef81d83517e.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_5aef81d83517e);
</script><div class="td_block_wrap td_block_mega_menu td_uid_3_5aef81d83517e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5aef81d83517e" ><div id=td_uid_3_5aef81d83517e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/leaked-document-shows-malawis-nyasa-bullets-fc-as-having-very-uneducated-players/" rel="bookmark" title="Leaked document shows Malawi&#8217;s Nyasa Bullets FC as having very uneducated players"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Nyasa-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Nyasa-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Nyasa-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Nyasa-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Nyasa-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Leaked document shows Malawi&#8217;s Nyasa Bullets FC as having very uneducated players"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/leaked-document-shows-malawis-nyasa-bullets-fc-as-having-very-uneducated-players/" rel="bookmark" title="Leaked document shows Malawi&#8217;s Nyasa Bullets FC as having very uneducated players">Leaked document shows Malawi&#8217;s Nyasa Bullets FC as having very uneducated players</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/malawi-premier-mobile-operator-tnm-partners-sports-media-for-agm-contributes-k2-million/" rel="bookmark" title="Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/malawi-premier-mobile-operator-tnm-partners-sports-media-for-agm-contributes-k2-million/" rel="bookmark" title="Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million">Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/ralph-kasambaras-kid-tazizwa-chosen-official-match-ball-carrier-from-malawi-to-russia-world-cup-2018/" rel="bookmark" title="Ralph Kasambara’s kid Tazizwa chosen official match ball carrier from Malawi to Russia World Cup 2018"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kasambara-1.jpg 400w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Ralph Kasambara’s kid Tazizwa chosen official match ball carrier from Malawi to Russia World Cup 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/ralph-kasambaras-kid-tazizwa-chosen-official-match-ball-carrier-from-malawi-to-russia-world-cup-2018/" rel="bookmark" title="Ralph Kasambara’s kid Tazizwa chosen official match ball carrier from Malawi to Russia World Cup 2018">Ralph Kasambara’s kid Tazizwa chosen official match ball carrier from Malawi to Russia World Cup 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/football-association-of-malawi-president-walter-nyamilandu-in-cash-gate-scandal-arrest-looming/" rel="bookmark" title="Football Association of Malawi President Walter Nyamilandu in cash gate scandal: arrest looming"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Walter-Nyamilandu-26jly15-180x135.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Walter-Nyamilandu-26jly15-180x135.jpeg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Walter-Nyamilandu-26jly15-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Walter-Nyamilandu-26jly15-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Walter-Nyamilandu-26jly15-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Football Association of Malawi President Walter Nyamilandu in cash gate scandal: arrest looming"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/football-association-of-malawi-president-walter-nyamilandu-in-cash-gate-scandal-arrest-looming/" rel="bookmark" title="Football Association of Malawi President Walter Nyamilandu in cash gate scandal: arrest looming">Football Association of Malawi President Walter Nyamilandu in cash gate scandal: arrest looming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/miscellaneous/of-star-player-joseph-kamwendo-and-the-mighty-be-forward-wanderers-malawi-football/" rel="bookmark" title="Of Star Player Joseph Kamwendo and the Mighty Be Forward Wanderers: Malawi Football"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kamwendo-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kamwendo-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kamwendo-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kamwendo-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Kamwendo-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Of Star Player Joseph Kamwendo and the Mighty Be Forward Wanderers: Malawi Football"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/of-star-player-joseph-kamwendo-and-the-mighty-be-forward-wanderers-malawi-football/" rel="bookmark" title="Of Star Player Joseph Kamwendo and the Mighty Be Forward Wanderers: Malawi Football">Of Star Player Joseph Kamwendo and the Mighty Be Forward Wanderers: Malawi Football</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5aef81d83517e" data-td_block_id="td_uid_3_5aef81d83517e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5aef81d83517e" data-td_block_id="td_uid_3_5aef81d83517e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-30"><a href="http://www.malawianwatchdog.com/homepage-fashion/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_4_5aef81d8387cb = new tdBlock();
block_td_uid_4_5aef81d8387cb.id = "td_uid_4_5aef81d8387cb";
block_td_uid_4_5aef81d8387cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aef81d8387cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aef81d8387cb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5aef81d8387cb.td_column_number = "3";
block_td_uid_4_5aef81d8387cb.block_type = "td_block_mega_menu";
block_td_uid_4_5aef81d8387cb.post_count = "0";
block_td_uid_4_5aef81d8387cb.found_posts = "0";
block_td_uid_4_5aef81d8387cb.header_color = "";
block_td_uid_4_5aef81d8387cb.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aef81d8387cb.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_4_5aef81d8387cb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_4_5aef81d8387cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5aef81d8387cb" ><div id=td_uid_4_5aef81d8387cb class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aef81d8387cb" data-td_block_id="td_uid_4_5aef81d8387cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5aef81d8387cb" data-td_block_id="td_uid_4_5aef81d8387cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-31"><a href="http://www.malawianwatchdog.com/homepage-random/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_5_5aef81d838d35 = new tdBlock();
block_td_uid_5_5aef81d838d35.id = "td_uid_5_5aef81d838d35";
block_td_uid_5_5aef81d838d35.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5aef81d838d35_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5aef81d838d35_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5aef81d838d35.td_column_number = "3";
block_td_uid_5_5aef81d838d35.block_type = "td_block_mega_menu";
block_td_uid_5_5aef81d838d35.post_count = "5";
block_td_uid_5_5aef81d838d35.found_posts = "71";
block_td_uid_5_5aef81d838d35.header_color = "";
block_td_uid_5_5aef81d838d35.ajax_pagination_infinite_stop = "";
block_td_uid_5_5aef81d838d35.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_5_5aef81d838d35);
</script><div class="td_block_wrap td_block_mega_menu td_uid_5_5aef81d838d35_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5aef81d838d35" ><div id=td_uid_5_5aef81d838d35 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/" rel="bookmark" title="Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_180x135.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/" rel="bookmark" title="Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript">Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019">DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Five take-aways from Parliament&#8217;s opening session today"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today">Five take-aways from Parliament&#8217;s opening session today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/reclaiming-our-place-at-the-table-empowering-african-women-leaders/" rel="bookmark" title="Reclaiming Our Place at the Table: Empowering African Women Leaders"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Reclaiming Our Place at the Table: Empowering African Women Leaders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/reclaiming-our-place-at-the-table-empowering-african-women-leaders/" rel="bookmark" title="Reclaiming Our Place at the Table: Empowering African Women Leaders">Reclaiming Our Place at the Table: Empowering African Women Leaders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/malawi-muslim-community-condemns-ruling-dpp-for-attacking-their-faith/" rel="bookmark" title="Malawi Muslim Community condemns ruling DPP for attacking their faith   "><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Malawi-muslims-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Malawi-muslims-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Malawi-muslims-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Malawi-muslims-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Malawi-muslims-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi Muslim Community condemns ruling DPP for attacking their faith   "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-muslim-community-condemns-ruling-dpp-for-attacking-their-faith/" rel="bookmark" title="Malawi Muslim Community condemns ruling DPP for attacking their faith   ">Malawi Muslim Community condemns ruling DPP for attacking their faith   </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5aef81d838d35" data-td_block_id="td_uid_5_5aef81d838d35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5aef81d838d35" data-td_block_id="td_uid_5_5aef81d838d35"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-32"><a href="http://www.malawianwatchdog.com/homepage-tech/">Education</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_6_5aef81d83b5bb = new tdBlock();
block_td_uid_6_5aef81d83b5bb.id = "td_uid_6_5aef81d83b5bb";
block_td_uid_6_5aef81d83b5bb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5aef81d83b5bb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5aef81d83b5bb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5aef81d83b5bb.td_column_number = "3";
block_td_uid_6_5aef81d83b5bb.block_type = "td_block_mega_menu";
block_td_uid_6_5aef81d83b5bb.post_count = "5";
block_td_uid_6_5aef81d83b5bb.found_posts = "14";
block_td_uid_6_5aef81d83b5bb.header_color = "";
block_td_uid_6_5aef81d83b5bb.ajax_pagination_infinite_stop = "";
block_td_uid_6_5aef81d83b5bb.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_6_5aef81d83b5bb);
</script><div class="td_block_wrap td_block_mega_menu td_uid_6_5aef81d83b5bb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_6_5aef81d83b5bb" ><div id=td_uid_6_5aef81d83b5bb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/no-more-jobs-in-governmentnot-even-promotion-malawi-govt-circular/" rel="bookmark" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/nO-job-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/no-more-jobs-in-governmentnot-even-promotion-malawi-govt-circular/" rel="bookmark" title="No More Jobs in Government…Not Even Promotion—Malawi govt. circular">No More Jobs in Government…Not Even Promotion—Malawi govt. circular</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/miscellaneous/malawi-social-commentator-stanley-kenani-grills-khato-civil-for-disrespecting-acb/" rel="bookmark" title="Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/simbi-phiri-100x75.jpg 100w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/malawi-social-commentator-stanley-kenani-grills-khato-civil-for-disrespecting-acb/" rel="bookmark" title="Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB">Malawi social commentator Stanley Kenani grills Khato Civil for disrespecting ACB</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/business/depeco-party-owner-prophet-bushiri-praises-pres-peter-mutharika-for-malawi-japan-investment-seminar/" rel="bookmark" title="Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Bushiri-3-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/business/depeco-party-owner-prophet-bushiri-praises-pres-peter-mutharika-for-malawi-japan-investment-seminar/" rel="bookmark" title="Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar">Depeco party owner Prophet Bushiri praises Pres. Peter Mutharika for Malawi-Japan investment seminar</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/sports/malawi-premier-mobile-operator-tnm-partners-sports-media-for-agm-contributes-k2-million/" rel="bookmark" title="Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Partners-NgwenyaL-presenting-cheque-to-Gondwe-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/sports/malawi-premier-mobile-operator-tnm-partners-sports-media-for-agm-contributes-k2-million/" rel="bookmark" title="Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million">Malawi premier mobile operator TNM partners Sports media for AGM; Contributes K2 million</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/tnm-brings-internet-package-for-home-use/" rel="bookmark" title="TNM brings internet package for home use"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/Makata-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="TNM brings internet package for home use"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/tnm-brings-internet-package-for-home-use/" rel="bookmark" title="TNM brings internet package for home use">TNM brings internet package for home use</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5aef81d83b5bb" data-td_block_id="td_uid_6_5aef81d83b5bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5aef81d83b5bb" data-td_block_id="td_uid_6_5aef81d83b5bb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-33"><a href="http://www.malawianwatchdog.com/homepage-sport/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_7_5aef81d83e720 = new tdBlock();
block_td_uid_7_5aef81d83e720.id = "td_uid_7_5aef81d83e720";
block_td_uid_7_5aef81d83e720.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":5,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5aef81d83e720_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5aef81d83e720_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5aef81d83e720.td_column_number = "3";
block_td_uid_7_5aef81d83e720.block_type = "td_block_mega_menu";
block_td_uid_7_5aef81d83e720.post_count = "5";
block_td_uid_7_5aef81d83e720.found_posts = "11";
block_td_uid_7_5aef81d83e720.header_color = "";
block_td_uid_7_5aef81d83e720.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aef81d83e720.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_7_5aef81d83e720);
</script><div class="td_block_wrap td_block_mega_menu td_uid_7_5aef81d83e720_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5aef81d83e720" ><div id=td_uid_7_5aef81d83e720 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/Ma-Blacks-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/kuimba-11-ma-blacks-face-to-face-with-history-reality-destiny/" rel="bookmark" title="Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny">Kuimba 11; Ma Blacks’ Face To Face With History, Reality &#038; Destiny</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/04/IMG-20180406-WA0011-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Walita’s Epitome of Her Acting Career"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/walitas-epitome-of-her-acting-career/" rel="bookmark" title="Walita’s Epitome of Her Acting Career">Walita’s Epitome of Her Acting Career</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Ephraim-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/lifestyle/malawi-charming-broadcaster-ephraim-nyirenda-who-died-in-chitipa-car-accident-laid-to-rest/" rel="bookmark" title="Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest">Malawi charming broadcaster Ephraim Nyirenda who died in Chitipa car accident  laid to rest</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/massive-song-supporting-mcps-chakwera-and-sidik-mia-released-malawi-road-to-2019/" rel="bookmark" title="Massive song supporting MCP released: Malawi road to 2019"><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2018/01/mia-640x480.jpg 500w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Massive song supporting MCP released: Malawi road to 2019"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/massive-song-supporting-mcps-chakwera-and-sidik-mia-released-malawi-road-to-2019/" rel="bookmark" title="Massive song supporting MCP released: Malawi road to 2019">Massive song supporting MCP released: Malawi road to 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/entertainment/remembering-uhuru-band-when-it-was-calling-us/" rel="bookmark" title="Remembering Uhuru Band When It Was ‘…Calling Us."><img width="180" height="135" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-180x135.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/03/Jai-banda-294x220.jpg 294w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Remembering Uhuru Band When It Was ‘…Calling Us."/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/entertainment/remembering-uhuru-band-when-it-was-calling-us/" rel="bookmark" title="Remembering Uhuru Band When It Was ‘…Calling Us.">Remembering Uhuru Band When It Was ‘…Calling Us.</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5aef81d83e720" data-td_block_id="td_uid_7_5aef81d83e720"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5aef81d83e720" data-td_block_id="td_uid_7_5aef81d83e720"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'>
<div class="td-all-devices"> <a href="http://africa.airtel.com/wps/wcm/connect/africarevamp/Malawi/"><img src="http://10.150.35.18/www.malawianwatchdog.com/wp-content/uploads/2018/02/4G-790x90-Desktop.gif" alt="" /></a></div></div>


    <article id="post-1249" class="post-1249 post type-post status-publish format-standard hentry category-column" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Columns" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/column/">
                                  <span itemprop="name">Columns</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript</span></div>
            <ul class="td-category"><li class="entry-category"><a  style="background-color:#2f9688; color:#fff; border-color:#2f9688;" href="http://www.malawianwatchdog.com/category/column/">Columns</a></li></ul>
            <header>
                <h1 class="entry-title">Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-05T15:09:04+00:00" >May 5, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1249">261</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Read+Kondwani+Nankhumwa+and+Grezelder+Jeffrey+leaked+phone+conversation+full+transcript&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Read+Kondwani+Nankhumwa+and+Grezelder+Jeffrey+leaked+phone+conversation+full+transcript%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        
        <p>KONDWANI NANKHUMWA (KN): Apparently, it’s [Minister of Agriculture Joseph] Mwanamvekha, Patricia Kaliati, and… (tape inaudible) Lovemore Munlo. But the key players are Patricia Kaliati and Mwanamvekha. (tape inaudible)].</p>
<p>MS GREZELDER JEFFREY (GJ): (Clears throat), Boss, do you recall what I’ve been saying all along? As they say, it is the mentally disturbed who ended up alerting his people about an imminent war. Everything I have been saying all along is what is unfolding now. I’ve been saying this man has all the mise-en-place for his game sorted – they have been developing their networks for a long time, these people. They have been working underground. As I like saying, we deceive ourselves when we say “Sir, we have intelligence, we have intelligence,” intelligence, my foot! Here we are now – these people have found it so easy to permeate through all structures of government. I’ve been saying this. I’ve repeatedly said there is nothing [Vice President] Saulos Chilima does not know. At this juncture, there is no way he is turning back – he will launch his own campaign. I’ve been saying this all along. I’ve been saying even if the President were to sweet-talk him into changing his mind – it will be to no avail. And the State House boys, what they are saying – you know, I’ve always been curious – even back in the day when there were those rumours &#8211; Oh the president will reshuffle his cabinet, Oh, you, Ms Jeffrey, he’s considering giving you a ministerial post – you’d be alarmed to see that those plans were always leaked. From right there at the State House, right there in the cauldron where everything was being cooked, you’d see the secrets leaked. Lack of discipline. Sir, that young man is gone and will never look back. And the likes of [MP Noel] Masangwi will never look back. Only a few days ago, when he [Vice President Chilima] presided over a function, all these people were there, Kaliati, etc, they were all there, so even if . . .</p>
<p>KN: Maybe you’re not aware, but Ben Phiri went to see Masangwi. I have no idea how he operates. So Ben Phiri went to see Masangwi. He told Masangwi, ‘The President has sent me to you. He says he will appoint you to his cabinet – both you and Mrs Kaliati.’ And Masangwi told Ben off and said, ‘Let him dare to appoint us – we will humiliate him by declining the appointment. Right the next day we would hold a press conference to decline the appointment. We know the tactic – appoint us now to pacify us, then spit us out when it is convenient for the President.’</p>
<p>GJ: Therein lies the problem. In all probability the President did not send him on such a mission at all. Suppose the President has appointed Masangwi or Kaliati to his cabinet, how does he get to trust them, really? Wouldn’t they be peddling top secret information from the government to the other camp? There is no way the President could have confidence in them. He cannot work with them – and would be in perpetual fear. One becomes less constrained when feeling supremely confident that this person is on my side. But when I’m tainted – say, I was in the other camp – obviously you cannot have full confidence in me. Eish, boss . . . Like I said, when you come back, let us sit down so we can agree to whisper into the President’s ear. If it were left to me to decide, I would say let the President convene the National Governing Council. Let’s see if they will have the courage to say what they are now saying. And after that let’s have a convention. I can guarantee you that even if Chilima were to have the audacity of contesting against the President at the convention, there is no way he would win – never! He’ll hear it himself from the mouths of delegates from deep in the villages. If these people want to go, let them go in peace, without destroying our party in their wake. As you can see, they are wooing [Democratic Progressive Party] supporters. Who, from [the Malawi] Congress [Party] has joined their camp so far? They’re busy carving up the DPP – just like the boss said, that ‘You want to clear the way for MCP so that it can be shooed into government.’ But I will not allow that. And one more thing he [Saulos Chilima] said was, ‘When I met the President, we agreed that if he remains silent I too will remain silent, but surprisingly that day [at the airport] he spoke.’ I told him, ‘Look, there are times you speak because of the demands of the moment, but I’d advise that you two talk.’ He insisted, ‘I have no wish to be running mate, and even what you are proposing that I should contest at the convention – I’m not keen on that. I’d rather just be.’ He did not elaborate what he meant by “I’d rather just be” – though, being a politician, I understood the subtext. [I understood more of what he did not say than what he said.] I knew it was a way of telling me he was cutting himself loose to roam freely, with the Masangwis of this world in tow. . . But, like I already said, Callista [Mutharika] is not mentally disturbed. She was wife of the former president. Callista is a politician. [There is no way she can just say things without a solid ground to stand on.] She spoke after some preparatory groundwork by the conspirators. I even hear there was a meeting at Lingadzi [Hotel] the other day. Chilima’s entire camp was there. Even in the north they had a meeting. It’s clear that this pressure group is growing into a cancer that threatens to metastasize. All I can say is we just need to be bold. Let’s stand with the President and get our hands dirty. Let’s concentrate on building the groundwork.</p>
<p>KN: (Inaudible). I asked the boss: ‘Allow me to sort this out,’ but he said no.</p>
<p>GJ: I too am taken aback. About Mwanamvekha’s treachery I have never had any doubt and here is why: the Ministry of Agriculture, key as it is, we tried to tell him to let the party have opportunities to steal he would not allow us, no matter how much we insisted he refused, the only demographic he knows to please is his constituency – some of these things, boss, give me high blood pressure. Even [cabinet minister Henry] Mussa I question his loyalty.</p>
<p>KN: Who?</p>
<p>GJ: Henry Mussa.</p>
<p>KN: Yes…</p>
<p>GJ: That man, mmh… Anyway, what you need to know is that Joyce Banda is running again – that’s South. Atupele [Austin Muluzi, Minister of Health] is also contesting – again, that’s in the same southern region. The aim of all this is to divide the southern vote – that’s all they want! On our part, let’s just be determined to do our job. We must even count it as good fortune that we’re encountering headwinds pretty early – giving us time to know who is for us and who is against us. Imagine if all this rebellion were to occur three or two months before the elections – I cannot imagine the mayhem that would have caused!</p>
<p>KN: (Inaudible) …. Parliament . . . My view is that in November there must be no Parliament…</p>
<p>GJ: You’re right – this must be the final Parliament sitting so that MPs must be starved of allowances. Let them not sit again so they should be short of cash. Imagine [Thyolo Thava MP Mary] Navicha rejecting someone from your own district! Even when that person is already in the hot seat of President!</p>
<p>KN: (Mumbles something inaudible)…There was a time when the President was considering a reshuffle… he wanted to include one of two Phalombe MPs, either [Phalombe North-east MP Dennis B.] Namachekecha or [Phalombe East MP Amos] Mailosi. I told him they were both OK. He seemed to settle for Namachekecha.</p>
<p>GJ: Oooh, I see. But then she [Mary Navicha] is letting some of us down. If I ever thought there was a lady the President could pick into his cabinet, it was her…. But have you been able to share all this stuff with the boss, I mean the President?</p>
<p>KN: About what, exactly?</p>
<p>GJ: About all these goings-on you’re telling me.</p>
<p>KN: The President called me around five o’clock. (Inaudible). Somehow he asked me to call him again around nine.</p>
<p>GJ: OK. I see. Call him and explain everything to him . . . But this Navicha lady is courting misfortune, really, just like Mpaweni. Just like that Mpaweni guy…. [trivia] But then, this week the President should just have gone ahead to reshuffle, because after this week he will not be able to reshuffle, since Parliament is sitting.</p>
<p>KN: But the President never listens to anyone. Now he wants to bring in Chitipa South MP, Werani Chilenga.</p>
<p>GJ: But can Chilenga get his hands dirty the way we would wish? Never! Yet no way can the President reshuffle while Parliament is sitting [which means we are stuck with these leeches for almost two months from now] I don’t think he can – maybe July August. But Chilenga and I – we chat very well. I know him, he is not childish, but still he cannot… Alright.</p>
<p>KN: Bye for now.</p>
<p>GJ: Bye.</p>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<script id="mNCC" language="javascript">
    medianet_width = "600";
    medianet_height = "120";
    medianet_crid = "356021543";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUE60756"></script></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Read+Kondwani+Nankhumwa+and+Grezelder+Jeffrey+leaked+phone+conversation+full+transcript&url=http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Read+Kondwani+Nankhumwa+and+Grezelder+Jeffrey+leaked+phone+conversation+full+transcript%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2Fcolumn%2Fread-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/" data-text="Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/">Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://www.malawianwatchdog.com/author/admin/"><img alt='' src='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b9cfbf292839888ca40caf8c6add31?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="datePublished" content="2018-05-05T15:09:04+00:00"><meta itemprop="dateModified" content="2018-05-05T15:09:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_8_5aef81d84501d = new tdBlock();
block_td_uid_8_5aef81d84501d.id = "td_uid_8_5aef81d84501d";
block_td_uid_8_5aef81d84501d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5aef81d84501d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5aef81d84501d_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1249,"live_filter_cur_post_author":"1"}';
block_td_uid_8_5aef81d84501d.td_column_number = "3";
block_td_uid_8_5aef81d84501d.block_type = "td_block_related_posts";
block_td_uid_8_5aef81d84501d.post_count = "3";
block_td_uid_8_5aef81d84501d.found_posts = "70";
block_td_uid_8_5aef81d84501d.header_color = "";
block_td_uid_8_5aef81d84501d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5aef81d84501d.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_8_5aef81d84501d);
</script><div class="td_block_wrap td_block_related_posts td_uid_8_5aef81d84501d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5aef81d84501d" ><h4 class="td-related-title"><a id="td_uid_9_5aef81d845a98" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5aef81d84501d" href="#">RELATED ARTICLES</a><a id="td_uid_10_5aef81d845ad6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5aef81d84501d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5aef81d84501d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Bon-Kalindo-car-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/" rel="bookmark" title="DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019">DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Apm-Msowoya-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Five take-aways from Parliament&#8217;s opening session today"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/five-take-aways-from-parliaments-opening-session-today/" rel="bookmark" title="Five take-aways from Parliament&#8217;s opening session today">Five take-aways from Parliament&#8217;s opening session today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/featured/reclaiming-our-place-at-the-table-empowering-african-women-leaders/" rel="bookmark" title="Reclaiming Our Place at the Table: Empowering African Women Leaders"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2018/05/Joyce-Banda-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Reclaiming Our Place at the Table: Empowering African Women Leaders"/></a></div>                <a href="http://www.malawianwatchdog.com/category/column/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/reclaiming-our-place-at-the-table-empowering-african-women-leaders/" rel="bookmark" title="Reclaiming Our Place at the Table: Empowering African Women Leaders">Reclaiming Our Place at the Table: Empowering African Women Leaders</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5aef81d84501d" data-td_block_id="td_uid_8_5aef81d84501d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5aef81d84501d" data-td_block_id="td_uid_8_5aef81d84501d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1759877366" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1249' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Just In</span></div>		<ul>
											<li>
					<a href="http://www.malawianwatchdog.com/column/read-kondwani-nankhumwa-and-grezelder-jeffrey-leaked-phone-conversation-full-transcript/">Read Kondwani Nankhumwa and Grezelder Jeffrey leaked phone conversation full transcript</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/sidik-mia-interacts-with-his-muslim-brothers-sisters-in-malombe/">Sidik Mia interacts with his Muslim brothers &#038; sisters in Malombe</a>
									</li>
											<li>
					<a href="http://www.malawianwatchdog.com/featured/dpp-cadets-petro-bomb-chilima-supporter-bon-kalindos-car-malawi-road-to-2019/">DPP Cadets petro-bomb Chilima supporter Bon Kalindo’s car: Malawi road to 2019</a>
									</li>
					</ul>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Ad</span></div>			<div class="textwidget"><p><script id="mNCC" language="javascript">
    medianet_width = "300";
    medianet_height = "250";
    medianet_crid = "731747717";
    medianet_versionId = "3111299"; 
  </script><br />
<script src="//contextual.media.net/nmedianet.js?cid=8CUE60756"></script></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_12_5aef81d848398_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5aef81d848398" >
<style scoped>
.td_uid_12_5aef81d848398_rand .td_module_wrap:hover .entry-title a,
            .td_uid_12_5aef81d848398_rand .td-load-more-wrap a:hover,
        	.td_uid_12_5aef81d848398_rand .td_quote_on_blocks,
        	.td_uid_12_5aef81d848398_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
        	.td_uid_12_5aef81d848398_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
        	.td_uid_12_5aef81d848398_rand .td-instagram-user a {
                color: #a80505;;
            }

            .td_uid_12_5aef81d848398_rand .td-next-prev-wrap a:hover i {
                background-color: #a80505;;
                border-color: #a80505;;
            }

            .td_uid_12_5aef81d848398_rand .td_module_wrap .td-post-category:hover,
			.td_uid_12_5aef81d848398_rand .td-trending-now-title,
            .td_uid_12_5aef81d848398_rand .block-title span,
            .td_uid_12_5aef81d848398_rand .td-weather-information:before,
            .td_uid_12_5aef81d848398_rand .td-weather-week:before,
            .td_uid_12_5aef81d848398_rand .td-exchange-header:before,
            .td_uid_12_5aef81d848398_rand .block-title a {
                background-color: #a80505;;
            }

            
            .td_uid_12_5aef81d848398_rand .td-trending-now-title,
            .td_uid_12_5aef81d848398_rand .block-title span,
            .td_uid_12_5aef81d848398_rand .block-title a {
                color: #fff;;
            }
</style><script>var block_td_uid_12_5aef81d848398 = new tdBlock();
block_td_uid_12_5aef81d848398.id = "td_uid_12_5aef81d848398";
block_td_uid_12_5aef81d848398.atts = '{"limit":"6","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#a80505;","header_text_color":"#fff;","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5aef81d848398_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5aef81d848398_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5aef81d848398.td_column_number = "1";
block_td_uid_12_5aef81d848398.block_type = "td_block_9";
block_td_uid_12_5aef81d848398.post_count = "6";
block_td_uid_12_5aef81d848398.found_posts = "233";
block_td_uid_12_5aef81d848398.header_color = "#a80505;";
block_td_uid_12_5aef81d848398.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aef81d848398.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_12_5aef81d848398);
</script><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_12_5aef81d848398 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/earth-tremor-in-malawi-causes-panic-at-blantyre-high-court-as-lawyer-faints/" rel="bookmark" title="Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints">Earth tremor in Malawi causes panic at Blantyre High court as lawyer faints</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-08T12:26:31+00:00" >March 8, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/miscellaneous/why-malawi-man-michael-ngwira-ordered-dna-test-which-proved-hes-not-father-to-4-of-his-children-a-follow-up/" rel="bookmark" title="Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to 4 of his children: A follow up">Why Malawi man Michael Ngwira ordered DNA test which proved he&#8217;s not father to...</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-06T10:47:45+00:00" >March 6, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/malawi-state-broadcaster-presenter-rachael-mohango-nude-photos-go-viral/" rel="bookmark" title="Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral">Malawi state broadcaster presenter Rachael Mohango&#8217;s nude photos go viral</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-13T20:09:42+00:00" >March 13, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/francis-david-chiwanga-embarrasses-president-peter-mutharika-in-chikwawa/" rel="bookmark" title="Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa">Francis David Chiwanga embarrasses President Peter Mutharika in Chikwawa</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T20:57:29+00:00" >February 4, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/breaking-news-2018-university-of-malawi-selection-list-out-check-names-here/" rel="bookmark" title="BREAKING NEWS: 2018 University of Malawi selection list out: Check names here">BREAKING NEWS: 2018 University of Malawi selection list out: Check names here</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/miscellaneous/education/" class="td-post-category">Education</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T14:19:22+00:00" >March 17, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/featured/lomwe-paramount-chief-ngongoliwa-ban-mcp-from-conducting-rallies-in-mulanje-malawi-2018-by-elections/" rel="bookmark" title="Lomwe Paramount Chief Ngongoliwa ban MCP from conducting rallies in Mulanje: Malawi 2018 by-elections">Lomwe Paramount Chief Ngongoliwa ban MCP from conducting rallies in Mulanje: Malawi 2018 by-elections</a></h3>                <div class="meta-info">
                    <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>                    <span class="td-post-author-name"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T06:34:14+00:00" >March 23, 2018</time></span>                                    </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aef81d848398" data-td_block_id="td_uid_12_5aef81d848398"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5aef81d848398" data-td_block_id="td_uid_12_5aef81d848398"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span12 td-footer-full">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2018/01/logolive-300x125.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog delivers breaking news, in-depth analysis , investigative articles and views about Malawi.

Malawian Watchdog, Your Source for reliable online news.<div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com">editor.malawianwatchdog@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>
		<div class="td-pb-span12">
					</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; 2014-2018- Malawian Watchdog- Malawi Breaking News                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5aef81d84cdc1
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Le3gDYUAAAAAAUPe0T5X4hTjr7ah4uzQwwMtLmf","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/js/script.js?ver=1.35'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-footer-container::before {
        background-repeat: repeat-x;
    }

    
    .td-footer-container::before {
        background-size: cover;
    }

    
    .td-footer-container::before {
        background-position: center top;
    }
</style>


</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpsh'},{'server':'p3plcpnl0577'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>