<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Standard bank honours girl child mentors | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg" /><meta name="author" content="Malawian Watchdog">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Standard bank honours girl child mentors Comments Feed" href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.33' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='bws-custom-style-css'  href='http://www.malawianwatchdog.com/wp-content/uploads/bws-custom-code/bws-custom-code.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1523","token":"3b241fe318"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions' href='http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=1523' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

*/		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>
 <style>
.wp-caption-text {
    text-align:center;font-weight: bold;
}
</style>

</head>

<body class="post-template-default single single-post postid-1523 single-format-standard standard-bank-honours-girl-child-mentors wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125"><a href="http://www.malawianwatchdog.com/category/national/">National</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.malawianwatchdog.com/category/columns/">Columns</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126"><a href="http://www.malawianwatchdog.com/category/business/">Business</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.malawianwatchdog.com/category/sports/">Sports</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-129"><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.malawianwatchdog.com/category/international/">International</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, December 13, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214"><a href="http://www.malawianwatchdog.com/about-us/">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="2766322899"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="2766322899"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="2766322899"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
            <img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-125"><a href="http://www.malawianwatchdog.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127"><a href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="http://www.malawianwatchdog.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-126"><a href="http://www.malawianwatchdog.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128"><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="http://www.malawianwatchdog.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-129"><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124"><a href="http://www.malawianwatchdog.com/category/international/">International</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-1523" class="post-1523 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-featured category-lifestyle" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Business" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/business/">
                                  <span itemprop="name">Business</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Standard bank honours girl child mentors</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.malawianwatchdog.com/category/business/">Business</a></li><li class="entry-category"><a  href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li></ul>
            <header>
                <h1 class="entry-title">Standard bank honours girl child mentors</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T16:06:24+00:00" >December 13, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1523">40</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Standard+bank+honours+girl+child+mentors&url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Standard+bank+honours+girl+child+mentors%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg" data-caption=""><img width="500" height="375" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg 500w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-238x178.jpg 238w" sizes="(max-width: 500px) 100vw, 500px" alt="" title="Standard bank honours girl child mentors"/></a></div>
        <div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><p>Lilongwe: Standard bank in partnership with UNICEF on has awarded certificates to women employees of the Bank who have been  mentorship to primary school girls under Keep The Girl Child In School” program, a joint initiative with United Nations Children Fund (UNICEF).<span id="more-1523"></span></p>
<p>Launched in August this year in partnership with United Nations Children Fund (UNICEF) women leaders in the mentorship program targeting girls aged 8-15 in three districts of Dedza, Salima, Mangochi and selected youth drop-in centres</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="3147419701"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="3147419701"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="3147419701"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Speaking during the presentation Standard Bank Acting Chief Executive Temwani Simwaka applauded the employees for excelling in their role as mentors of school girls across the country.</p>
<p>“It is therefore with a deep sense of both pride and gratitude that I stand here in honour of fellow bankers who have excelled in their role as mentors of school girls across the country. The certificates we are presenting are in recognition of their service to community and nation,” said Simwaka.</p>
<p>Simwaka said the bank was compelled to act based on some rather unsettling statistics regarding the fate of girls in schools.</p>
<p>“We came across some startling numbers suggesting that out of a total <strong>4.5 million</strong> children enrolled in public primary schools, <strong>57%</strong> of the girls faced the certainty of dropping-out due to challenges related to poverty, child marriages and a dire lack of inspiration and guidance,” she said</p>
<p>In his remarks UNICEF Representative to Malawi Johannes Wedeing commended standard bank for initiating the girl mentorship program.</p>
<p>He said UNICEF will continue to support the bank to intervene in girl child education to ensure that no girl child is left out of schooling system.</p>
<p>&nbsp;</p>
<p>“We will continue to work hand in hand with the bank as well as other stakeholders to encourage girls to remain in schools. He said the initiative is very significant and that there is need to engage various stakeholders to mentor the young girls in the country”, said Wedeing.</p>
<p>In April 2017 Standard Bank and UNICEF signed a partnership agreement on Girl Child Mentorship program that targets girls from Standard 5 to 8 in 79 primary schools.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="1608598011"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="1608598011"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="1608598011"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Standard+bank+honours+girl+child+mentors&url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Standard+bank+honours+girl+child+mentors%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F12%2F13%2Fstandard-bank-honours-girl-child-mentors%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/" data-text="Standard bank honours girl child mentors" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/">ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/">Malawian Watchdog</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="datePublished" content="2017-12-13T16:06:24+00:00"><meta itemprop="dateModified" content="2017-12-13T16:06:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Standard bank honours girl child mentors"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="375"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5a31618a78e0f = new tdBlock();
block_td_uid_4_5a31618a78e0f.id = "td_uid_4_5a31618a78e0f";
block_td_uid_4_5a31618a78e0f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a31618a78e0f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a31618a78e0f_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1523,"live_filter_cur_post_author":"1"}';
block_td_uid_4_5a31618a78e0f.td_column_number = "3";
block_td_uid_4_5a31618a78e0f.block_type = "td_block_related_posts";
block_td_uid_4_5a31618a78e0f.post_count = "3";
block_td_uid_4_5a31618a78e0f.found_posts = "267";
block_td_uid_4_5a31618a78e0f.header_color = "";
block_td_uid_4_5a31618a78e0f.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a31618a78e0f.max_num_pages = "89";
tdBlocksArray.push(block_td_uid_4_5a31618a78e0f);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5a31618a78e0f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_5a31618a78e0f" ><h4 class="td-related-title"><a id="td_uid_5_5a31618a7bef3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a31618a78e0f" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a31618a7bf37" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a31618a78e0f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a31618a78e0f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/" rel="bookmark" title="ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-238x178.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-238x178.jpeg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions"/></a></div>                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/" rel="bookmark" title="ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions">ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/12/13/open-letter-to-pac-over-demo-postponement/" rel="bookmark" title="Open letter to PAC over demo postponement"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Open letter to PAC over demo postponement"/></a></div>                <a href="http://www.malawianwatchdog.com/category/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/12/13/open-letter-to-pac-over-demo-postponement/" rel="bookmark" title="Open letter to PAC over demo postponement">Open letter to PAC over demo postponement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/12/12/malawi-standard-bank-employee-narrates-how-one-angela-nkhata-is-destroying-relationships-in-capital-city/" rel="bookmark" title="Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital city"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/IMG-20171211-WA0017-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/IMG-20171211-WA0017-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/IMG-20171211-WA0017-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/IMG-20171211-WA0017-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/IMG-20171211-WA0017-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital city"/></a></div>                <a href="http://www.malawianwatchdog.com/category/lifestyle/" class="td-post-category">Lifestyle</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/12/12/malawi-standard-bank-employee-narrates-how-one-angela-nkhata-is-destroying-relationships-in-capital-city/" rel="bookmark" title="Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital city">Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital city</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a31618a78e0f" data-td_block_id="td_uid_4_5a31618a78e0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a31618a78e0f" data-td_block_id="td_uid_4_5a31618a78e0f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/13/standard-bank-honours-girl-child-mentors/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_191167605" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LequzcUAAAAAKB9avztcyX72432QvxLQlvLf-VT" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1523' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/">Standard bank honours girl child mentors</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/">ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/12/13/open-letter-to-pac-over-demo-postponement/">Open letter to PAC over demo postponement</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/12/12/malawi-standard-bank-employee-narrates-how-one-angela-nkhata-is-destroying-relationships-in-capital-city/">Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital city</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/12/12/standard-bank-fd-communications-dominate-2017-marketing-awards/">Standard Bank, FD Communications dominate 2017 Marketing Awards</a>
						</li>
				</ul>
		</aside>		
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<aside class="widget popular-posts">
<div class="block-title"><span>Popular Posts</span></div>
<ul class="wpp-list">
<li>
<a href="http://www.malawianwatchdog.com/2017/10/11/check-2017-msce-pass-list-here/" title="Check 2017 MSCE pass list here" class="wpp-post-title" target="_self">Check 2017 MSCE pass list here</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">14,075 views</span> | <span class="wpp-date">posted on 11/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/09/27/birth-mysteries-prophet-shepherd-bushiri-biography/" title="Birth Mysteries: Prophet Shepherd Bushiri biography" class="wpp-post-title" target="_self">Birth Mysteries: Prophet Shepherd Bushiri biography</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,229 views</span> | <span class="wpp-date">posted on 27/09/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/11/breaking-news-msce-exams-released/" title="MSCE examination results released" class="wpp-post-title" target="_self">MSCE examination results released</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,572 views</span> | <span class="wpp-date">posted on 11/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/09/30/nyondo-reveals-what-prophet-shepherd-bushiri-did-on-the-shores-of-lake-malawi-in-salima/" title="Not strange! Nyondo reveals what Prophet Shepherd Bushiri did on the shores of Lake Malawi in Salima" class="wpp-post-title" target="_self">Not strange! Nyondo reveals what Prophet Shepherd Bushiri did on the shores of Lake Malawi in Salima</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,215 views</span> | <span class="wpp-date">posted on 30/09/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/13/check-st-marys-detailed-results-here-6-score-six-points-10-points-girl-commits-suicide/" title="Check St Mary’s detailed results here: 6 score six points" class="wpp-post-title" target="_self">Check St Mary’s detailed results here: 6 score six points</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,037 views</span> | <span class="wpp-date">posted on 13/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/12/12/malawi-standard-bank-employee-narrates-how-one-angela-nkhata-is-destroying-relationships-in-capital-city/" title="Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital city" class="wpp-post-title" target="_self">Malawi Standard Bank employee narrates how one Angela Nkhata is destroying relationships in capital...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">821 views</span> | <span class="wpp-date">posted on 12/12/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/09/29/malawi-vice-president-saulos-chilima-humiliated-at-bns-while-attending-sda-prayers/" title="Malawi vice President Saulos Chilima humiliated at BNS while attending SDA Prayers" class="wpp-post-title" target="_self">Malawi vice President Saulos Chilima humiliated at BNS while attending SDA Prayers</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">756 views</span> | <span class="wpp-date">posted on 29/09/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/04/opinion-poll-favours-mcp-candidate-in-nsanje-by-elections-as-chiefs-label-gladys-ganda-an-alien/" title="Opinion poll favours MCP candidate in Nsanje by-elections as Chiefs label Gladys Ganda “an alien”" class="wpp-post-title" target="_self">Opinion poll favours MCP candidate in Nsanje by-elections as Chiefs label Gladys Ganda “an alien”...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">693 views</span> | <span class="wpp-date">posted on 04/10/2017</span></span>
</li>
</ul>

</aside>
                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
                    </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog is a credible Newspaper from Malawi. We deliver Malawi's breaking news on Politics, Business, Sports, Entertainment, Education, Health, Religion, International,etc. We also have Columnists and Experts who provide in-depth analysis on topical issues. 

If you have queries or you are interested to write for us or give us a news tip; please do not hesitate but to write to the below email address. 
 <div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com ">editor.malawianwatchdog@gmail.com </a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_8_5a31618a90f4d_rand"  data-td-block-uid="td_uid_8_5a31618a90f4d" ><script>var block_td_uid_8_5a31618a90f4d = new tdBlock();
block_td_uid_8_5a31618a90f4d.id = "td_uid_8_5a31618a90f4d";
block_td_uid_8_5a31618a90f4d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_8_5a31618a90f4d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a31618a90f4d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5a31618a90f4d.td_column_number = "1";
block_td_uid_8_5a31618a90f4d.block_type = "td_block_7";
block_td_uid_8_5a31618a90f4d.post_count = "3";
block_td_uid_8_5a31618a90f4d.found_posts = "285";
block_td_uid_8_5a31618a90f4d.header_color = "";
block_td_uid_8_5a31618a90f4d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a31618a90f4d.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_8_5a31618a90f4d);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_8_5a31618a90f4d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/" rel="bookmark" title="Standard bank honours girl child mentors"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI...-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Standard-Bank-employee-receives-her-girl-mentorship-certificate-from-UNI....jpg 500w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Standard bank honours girl child mentors"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/12/13/standard-bank-honours-girl-child-mentors/" rel="bookmark" title="Standard bank honours girl child mentors">Standard bank honours girl child mentors</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T16:06:24+00:00" >December 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/" rel="bookmark" title="ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-100x75.jpeg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-100x75.jpeg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-80x60.jpeg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-180x135.jpeg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/12/Mazeze-238x178.jpeg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/12/13/zbs-declining-as-maganizo-mazeze-resigns-more-to-resign-over-poor-working-conditions/" rel="bookmark" title="ZBS declining as Maganizo Mazeze resigns: More to resign over poor working conditions">ZBS declining as Maganizo Mazeze resigns: More to resign over poor...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T10:07:10+00:00" >December 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/12/13/open-letter-to-pac-over-demo-postponement/" rel="bookmark" title="Open letter to PAC over demo postponement"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/09/saunders-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Open letter to PAC over demo postponement"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/12/13/open-letter-to-pac-over-demo-postponement/" rel="bookmark" title="Open letter to PAC over demo postponement">Open letter to PAC over demo postponement</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T09:55:27+00:00" >December 13, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_9_5a31618a965a7_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_9_5a31618a965a7" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.malawianwatchdog.com/category/national/">National<span class="td-cat-no">109</span></a></li><li><a href="http://www.malawianwatchdog.com/category/columns/">Columns<span class="td-cat-no">67</span></a></li><li><a href="http://www.malawianwatchdog.com/category/politics/">Politics<span class="td-cat-no">65</span></a></li><li><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle<span class="td-cat-no">29</span></a></li><li><a href="http://www.malawianwatchdog.com/category/international/">International<span class="td-cat-no">24</span></a></li><li><a href="http://www.malawianwatchdog.com/category/sports/">Sports<span class="td-cat-no">20</span></a></li><li><a href="http://www.malawianwatchdog.com/category/business/">Business<span class="td-cat-no">18</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-12"><a href="http://www.malawianwatchdog.com/contact/">Contact Us</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="http://www.malawianwatchdog.com/news/">Advertisement</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Malawian Watchdog Publications  2017                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a31618a9d2c4
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LequzcUAAAAAKB9avztcyX72432QvxLQlvLf-VT","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/google-captcha/js/script.js?ver=1.33'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-header-main-menu {
        background-color: #dd3333;
    }

    
    body .td-block-color-style-1 .td-post-author-name a,
    body .td-block-color-style-1 .td-post-author-name span {
        color: #d87722;
    }
</style>


</body>
</html>