<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg" /><meta name="author" content="<a href="http://www.malawianwatchdog.com/byline/malawian-watchdog/" rel="tag">Malawian Watchdog</a>">
<meta name="description" content="NSANJE LALANJE—Overall, voting has commenced peacefully with no worrisome reports so far in Nsanje Lalanje constituency. Bangula school polling station in the pictures is picking up with people flocking to&hellip;" />
<link rel="canonical" href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : Organization,"name" : "Malawian Watchdog","url" : "http:\/\/www.malawianwatchdog.com"}</script>
<meta property="og:url" content="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" />
<meta property="og:site_name" content="Malawian Watchdog" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes - Malawian Watchdog" />
<meta property="og:description" content="NSANJE LALANJE—Overall, voting has commenced peacefully with no worrisome reports so far in Nsanje Lalanje constituency. Bangula school polling station in the pictures is picking up with people flocking to&hellip;" />
<meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes - Malawian Watchdog" />
<meta name="twitter:description" content="NSANJE LALANJE—Overall, voting has commenced peacefully with no worrisome reports so far in Nsanje Lalanje constituency. Bangula school polling station in the pictures is picking up with people flocking to&hellip;" />
<meta name="twitter:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes Comments Feed" href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"1260","token":"c1d1aaca48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title=' Nightmare of boarding a bus at Lilongwe depot' href='http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=1260' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>


<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

*/		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-79835508-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-79835508-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7657682383809400",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="post-template-default single single-post postid-1260 single-format-standard voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-125"><a href="http://www.malawianwatchdog.com/category/national/">National</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.malawianwatchdog.com/category/columns/">Columns</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://www.malawianwatchdog.com/category/business/">Business</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.malawianwatchdog.com/category/sports/">Sports</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.malawianwatchdog.com/category/international/">International</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, October 17, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214"><a href="http://www.malawianwatchdog.com/about-us/">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="1199222916"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="1199222916"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="1199222916"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
            <img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-125"><a href="http://www.malawianwatchdog.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127"><a href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="http://www.malawianwatchdog.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126"><a href="http://www.malawianwatchdog.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128"><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="http://www.malawianwatchdog.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129"><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124"><a href="http://www.malawianwatchdog.com/category/international/">International</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-1260" class="post-1260 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national tag-bangula-polling-station tag-malawi tag-mec byline-malawian-watchdog" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.malawianwatchdog.com/category/national/">National</a></li></ul>
            <header>
                <h1 class="entry-title">Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/malawian-watchdog/" rel="tag">Malawian Watchdog</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T07:49:39+00:00" >October 17, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1260">35</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Voting+commences+peacefully+in+Bangula+despite+yesterday%E2%80%99s+skirmishes&url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Voting+commences+peacefully+in+Bangula+despite+yesterday%E2%80%99s+skirmishes%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg" data-caption="Voters Que to vote at Bangula polling station "><img width="640" height="360" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-640x360.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-640x360.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-300x169.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-768x432.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-1024x576.jpg 1024w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-746x420.jpg 746w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-681x383.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg 1032w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Voting commences peacefully in Bangula despite yesterday's skirmishes"/></a><figcaption class="wp-caption-text">Voters Que to vote at Bangula polling station </figcaption></figure></div>
        <div class="" data-block="true" data-editor="30avn" data-offset-key="c2ma8-0-0">
<div class="_1mf _1mj" data-offset-key="c2ma8-0-0"><span data-offset-key="c2ma8-0-0">NSANJE LALANJE—Overall, voting has commenced peacefully with no worrisome reports so far in Nsanje Lalanje constituency. Bangula school polling station in the pictures is picking up with people flocking to the centre to cast their vote.</span></div>
</div>
<p><span id="more-1260"></span></p>
<div class="" data-block="true" data-editor="30avn" data-offset-key="7erv0-0-0">
<div class="_1mf _1mj" data-offset-key="7erv0-0-0">This is despite yesterday’s skirmishes where a powerful surveillance of avid Malawi Congress Party (MCP) supporters in Bangula intercepted two vehicles suspected to be carrying campaign materials that were reportedly being distributed way after campaign period was closed.</div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="224s6-0-0">
<div class="_1mf _1mj" data-offset-key="224s6-0-0"><span data-offset-key="224s6-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="1f4t3-0-0">
<div class="_1mf _1mj" data-offset-key="1f4t3-0-0"><span data-offset-key="1f4t3-0-0">The white Toyota Hilux without a number plate belonging to Nsanje- South Parliamentarian, Thom Kamangira was intercepted together with another Toyota sky-blue Toyota Hilux also without a number plate bearing address of Step Up Construction of Soche in Blantyre.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="curk4-0-0">
<div class="_1mf _1mj" data-offset-key="curk4-0-0"><span data-offset-key="curk4-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="nbeu-0-0">
<div class="_1mf _1mj" data-offset-key="nbeu-0-0"><span data-offset-key="nbeu-0-0">Concerned and vigilant supporters had deflated tyres of the sky-blue Hilux.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="33nr5-0-0">
<div class="_1mf _1mj" data-offset-key="33nr5-0-0"><span data-offset-key="33nr5-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="b81q7-0-0">
<div class="_1mf _1mj" data-offset-key="b81q7-0-0"><span data-offset-key="b81q7-0-0">Apparently the deflated vehicle was throughout Monday spotted cruising in high speed, connecting from one polling centre to another of the 13 designated polling centers within the constituency and mainly between Phokera and Chilimba.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="al311-0-0">
<div class="_1mf _1mj" data-offset-key="al311-0-0"><span data-offset-key="al311-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="47hp9-0-0">
<div class="_1mf _1mj" data-offset-key="47hp9-0-0"><span data-offset-key="47hp9-0-0">After deflating the tyres near a police check point, there was a heavy presence of the police who arrived to guard the vehicles in question from possible damage by a mob of supporters who had their tempers flared.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="5c80j-0-0">
<div class="_1mf _1mj" data-offset-key="5c80j-0-0"><span data-offset-key="5c80j-0-0">However, MCP officials rushed in to calm down the situation by addressing the supporters to remain calm.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="4fkut-0-0">
<div class="_1mf _1mj" data-offset-key="4fkut-0-0"><span data-offset-key="4fkut-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="ebtjd-0-0">
<div class="_1mf _1mj" data-offset-key="ebtjd-0-0"><span data-offset-key="ebtjd-0-0">They commended them for doing a good surveillance job and advised them to demonstrate their anger through the polls in just a few hours to go.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="634gv-0-0">
<div class="_1mf _1mj" data-offset-key="634gv-0-0"><span data-offset-key="634gv-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="ftui4-0-0">
<div class="_1mf _1mj" data-offset-key="ftui4-0-0"><span data-offset-key="ftui4-0-0">Police had however to drive away Kamangira&#8217;s white Hilux to the police compound of Chiromo police amid loud protests from the angry supporters.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="1sba6-0-0">
<div class="_1mf _1mj" data-offset-key="1sba6-0-0"><span data-offset-key="1sba6-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="19oao-0-0">
<div class="_1mf _1mj" data-offset-key="19oao-0-0"><span data-offset-key="19oao-0-0">By the time the vehicles were being intercepted, the MP Kamangira was reportedly sitting at the gate of Simbeko lodge within Bangula together with other DPP officials.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="8jtdq-0-0">
<div class="_1mf _1mj" data-offset-key="8jtdq-0-0"><span data-offset-key="8jtdq-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="do6e2-0-0">
<div class="_1mf _1mj" data-offset-key="do6e2-0-0"><span data-offset-key="do6e2-0-0">The deflated Hilux remained there at the check point and was being guarded by police.</span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="92l5t-0-0">
<div class="_1mf _1mj" data-offset-key="92l5t-0-0"><span data-offset-key="92l5t-0-0"> </span></div>
</div>
<div class="" data-block="true" data-editor="30avn" data-offset-key="au0c6-0-0">
<div class="_1mf _1mj" data-offset-key="au0c6-0-0"><span data-offset-key="au0c6-0-0">In the past two weeks, there have been strong rumours of possible rigging by the DPP and because of this the MCP camp has been extra vigilant against any possible mischief day and night</span></div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="7664860235"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="7664860235"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7657682383809400" data-ad-slot="7664860235"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.malawianwatchdog.com/tag/bangula-polling-station/">Bangula Polling Station</a></li><li><a href="http://www.malawianwatchdog.com/tag/malawi/">Malawi</a></li><li><a href="http://www.malawianwatchdog.com/tag/mec/">MEC</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Voting+commences+peacefully+in+Bangula+despite+yesterday%E2%80%99s+skirmishes&url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Voting+commences+peacefully+in+Bangula+despite+yesterday%E2%80%99s+skirmishes%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F10%2F17%2Fvoting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" data-text="Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/"> Nightmare of boarding a bus at Lilongwe depot</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/malawian-watchdog/" rel="tag">Malawian Watchdog</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://www.malawianwatchdog.com/byline/malawian-watchdog/&quot; rel=&quot;tag&quot;&gt;Malawian Watchdog&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-10-17T07:49:39+00:00"><meta itemprop="dateModified" content="2017-10-17T07:49:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Voting commences peacefully in Bangula despite yesterday&#039;s skirmishes"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010.jpg"><meta itemprop="width" content="1032"><meta itemprop="height" content="581"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_59e5a8a9d9a23 = new tdBlock();
block_td_uid_3_59e5a8a9d9a23.id = "td_uid_3_59e5a8a9d9a23";
block_td_uid_3_59e5a8a9d9a23.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59e5a8a9d9a23_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59e5a8a9d9a23_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":1260,"live_filter_cur_post_author":"1"}';
block_td_uid_3_59e5a8a9d9a23.td_column_number = "3";
block_td_uid_3_59e5a8a9d9a23.block_type = "td_block_related_posts";
block_td_uid_3_59e5a8a9d9a23.post_count = "3";
block_td_uid_3_59e5a8a9d9a23.found_posts = "237";
block_td_uid_3_59e5a8a9d9a23.header_color = "";
block_td_uid_3_59e5a8a9d9a23.ajax_pagination_infinite_stop = "";
block_td_uid_3_59e5a8a9d9a23.max_num_pages = "79";
tdBlocksArray.push(block_td_uid_3_59e5a8a9d9a23);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_59e5a8a9d9a23_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59e5a8a9d9a23" ><h4 class="td-related-title"><a id="td_uid_4_59e5a8a9deb1e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59e5a8a9d9a23" href="#">RELATED ARTICLES</a><a id="td_uid_5_59e5a8a9deb69" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59e5a8a9d9a23" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59e5a8a9d9a23 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/" rel="bookmark" title=" Nightmare of boarding a bus at Lilongwe depot"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title=" Nightmare of boarding a bus at Lilongwe depot"/></a></div>                <a href="http://www.malawianwatchdog.com/category/business/" class="td-post-category">Business</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/" rel="bookmark" title=" Nightmare of boarding a bus at Lilongwe depot"> Nightmare of boarding a bus at Lilongwe depot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/10/16/people-on-high-alert-foil-dpp-rigging-plot-in-nsanje-lalanje/" rel="bookmark" title="People on high alert foil DPP rigging plot in Nsanje Lalanje"><img width="196" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/mw-196x178.jpg" alt="" title="People on high alert foil DPP rigging plot in Nsanje Lalanje"/></a></div>                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/10/16/people-on-high-alert-foil-dpp-rigging-plot-in-nsanje-lalanje/" rel="bookmark" title="People on high alert foil DPP rigging plot in Nsanje Lalanje">People on high alert foil DPP rigging plot in Nsanje Lalanje</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/10/16/talking-blues-october-17-2017-a-d-day-in-no-small-way/" rel="bookmark" title="Talking Blues: October 17, 2017 a “D” day in no small way"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Vote-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Vote-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Vote-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Vote-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Vote-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Talking Blues: October 17, 2017 a “D” day in no small way"/></a></div>                <a href="http://www.malawianwatchdog.com/category/columns/" class="td-post-category">Columns</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/10/16/talking-blues-october-17-2017-a-d-day-in-no-small-way/" rel="bookmark" title="Talking Blues: October 17, 2017 a “D” day in no small way">Talking Blues: October 17, 2017 a “D” day in no small way</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59e5a8a9d9a23" data-td_block_id="td_uid_3_59e5a8a9d9a23"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59e5a8a9d9a23" data-td_block_id="td_uid_3_59e5a8a9d9a23"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1260' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e2d26d739" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/">Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/"> Nightmare of boarding a bus at Lilongwe depot</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/10/16/people-on-high-alert-foil-dpp-rigging-plot-in-nsanje-lalanje/">People on high alert foil DPP rigging plot in Nsanje Lalanje</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/10/16/talking-blues-october-17-2017-a-d-day-in-no-small-way/">Talking Blues: October 17, 2017 a “D” day in no small way</a>
						</li>
					<li>
				<a href="http://www.malawianwatchdog.com/2017/10/16/top-nigerian-lawyer-shares-shocking-testimony-at-tb-joshuas-church/">Top Nigerian Lawyer shares shocking testimony at TB Joshua&#8217;s church</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Side widget --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7657682383809400"
     data-ad-slot="4045372948"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<aside class="widget popular-posts">
<div class="block-title"><span>Popular Posts</span></div>
<ul class="wpp-list">
<li>
<a href="http://www.malawianwatchdog.com/2017/10/11/check-2017-msce-pass-list-here/" title="Check 2017 MSCE pass list here" class="wpp-post-title" target="_self">Check 2017 MSCE pass list here</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">11,541 views</span> | <span class="wpp-date">posted on 11/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/11/breaking-news-msce-exams-released/" title="MSCE examination results released" class="wpp-post-title" target="_self">MSCE examination results released</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,316 views</span> | <span class="wpp-date">posted on 11/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/09/30/nyondo-reveals-what-prophet-shepherd-bushiri-did-on-the-shores-of-lake-malawi-in-salima/" title="Not strange! Nyondo reveals what Prophet Shepherd Bushiri did on the shores of Lake Malawi in Salima" class="wpp-post-title" target="_self">Not strange! Nyondo reveals what Prophet Shepherd Bushiri did on the shores of Lake Malawi in Salima</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">960 views</span> | <span class="wpp-date">posted on 30/09/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/09/27/birth-mysteries-prophet-shepherd-bushiri-biography/" title="Birth Mysteries: Prophet Shepherd Bushiri biography" class="wpp-post-title" target="_self">Birth Mysteries: Prophet Shepherd Bushiri biography</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">838 views</span> | <span class="wpp-date">posted on 27/09/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/13/check-st-marys-detailed-results-here-6-score-six-points-10-points-girl-commits-suicide/" title="Check St Mary’s detailed results here: 6 score six points" class="wpp-post-title" target="_self">Check St Mary’s detailed results here: 6 score six points</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">800 views</span> | <span class="wpp-date">posted on 13/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/09/29/malawi-vice-president-saulos-chilima-humiliated-at-bns-while-attending-sda-prayers/" title="Malawi vice President Saulos Chilima humiliated at BNS while attending SDA Prayers" class="wpp-post-title" target="_self">Malawi vice President Saulos Chilima humiliated at BNS while attending SDA Prayers</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">574 views</span> | <span class="wpp-date">posted on 29/09/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/04/opinion-poll-favours-mcp-candidate-in-nsanje-by-elections-as-chiefs-label-gladys-ganda-an-alien/" title="Opinion poll favours MCP candidate in Nsanje by-elections as Chiefs label Gladys Ganda “an alien”" class="wpp-post-title" target="_self">Opinion poll favours MCP candidate in Nsanje by-elections as Chiefs label Gladys Ganda “an alien”...</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">569 views</span> | <span class="wpp-date">posted on 04/10/2017</span></span>
</li>
<li>
<a href="http://www.malawianwatchdog.com/2017/10/05/headmaster-transferred-for-allowing-mcp-candidate-to-hold-rally-at-school-ground-in-nsanje-lalanje/" title="Headmaster transferred for allowing MCP candidate to hold rally at school ground in Nsanje Lalanje" class="wpp-post-title" target="_self">Headmaster transferred for allowing MCP candidate to hold rally at school ground in Nsanje Lalanje</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">550 views</span> | <span class="wpp-date">posted on 05/10/2017</span></span>
</li>
</ul>

</aside>
<aside class="widget widget_facebook_like_widget"><div class="block-title"><span>Find us on Facebook</span></div>			<div class="fb-page"
				data-href="https://web.facebook.com/MalawianWatchdog?_rdc=1&_rdr" 
				data-width="" 
				data-height="" 
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false"
				data-show-facepile="true" 
				data-show-posts="false">
			</div>
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
	    </aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  ">
</div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog is a credible Newspaper from Malawi. We deliver Malawi's breaking news on Politics, Business, Sports, Entertainment, Education, Health, Religion, International,etc. We also have Columnists and Experts who provide in-depth analysis on topical issues. 

If you have queries or you are interested to write for us or give us a news tip; please do not hesitate but to write to the below email address. 
 <div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com ">editor.malawianwatchdog@gmail.com </a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_59e5a8aa055db_rand"  data-td-block-uid="td_uid_7_59e5a8aa055db" ><script>var block_td_uid_7_59e5a8aa055db = new tdBlock();
block_td_uid_7_59e5a8aa055db.id = "td_uid_7_59e5a8aa055db";
block_td_uid_7_59e5a8aa055db.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_59e5a8aa055db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_59e5a8aa055db_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_59e5a8aa055db.td_column_number = "1";
block_td_uid_7_59e5a8aa055db.block_type = "td_block_7";
block_td_uid_7_59e5a8aa055db.post_count = "3";
block_td_uid_7_59e5a8aa055db.found_posts = "252";
block_td_uid_7_59e5a8aa055db.header_color = "";
block_td_uid_7_59e5a8aa055db.ajax_pagination_infinite_stop = "";
block_td_uid_7_59e5a8aa055db.max_num_pages = "84";
tdBlocksArray.push(block_td_uid_7_59e5a8aa055db);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_7_59e5a8aa055db class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" rel="bookmark" title="Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/IMG-20171017-WA0010-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/10/17/voting-commences-peacefully-in-bangula-despite-yesterdays-skirmishes/" rel="bookmark" title="Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes">Voting commences peacefully in Bangula despite yesterday&#8217;s skirmishes</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-17T07:49:39+00:00" >October 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/" rel="bookmark" title=" Nightmare of boarding a bus at Lilongwe depot"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/Bus-depot-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title=" Nightmare of boarding a bus at Lilongwe depot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/10/16/nightmare-of-boarding-a-bus-at-lilongwe-depot/" rel="bookmark" title=" Nightmare of boarding a bus at Lilongwe depot"> Nightmare of boarding a bus at Lilongwe depot</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T10:53:31+00:00" >October 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/10/16/people-on-high-alert-foil-dpp-rigging-plot-in-nsanje-lalanje/" rel="bookmark" title="People on high alert foil DPP rigging plot in Nsanje Lalanje"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/mw-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/10/mw-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/mw-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/10/mw-180x135.jpg 180w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="People on high alert foil DPP rigging plot in Nsanje Lalanje"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/10/16/people-on-high-alert-foil-dpp-rigging-plot-in-nsanje-lalanje/" rel="bookmark" title="People on high alert foil DPP rigging plot in Nsanje Lalanje">People on high alert foil DPP rigging plot in Nsanje Lalanje</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T10:44:34+00:00" >October 16, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_59e5a8aa0b5e9_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_59e5a8aa0b5e9" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.malawianwatchdog.com/category/national/">National<span class="td-cat-no">91</span></a></li><li><a href="http://www.malawianwatchdog.com/category/politics/">Politics<span class="td-cat-no">59</span></a></li><li><a href="http://www.malawianwatchdog.com/category/columns/">Columns<span class="td-cat-no">55</span></a></li><li><a href="http://www.malawianwatchdog.com/category/international/">International<span class="td-cat-no">22</span></a></li><li><a href="http://www.malawianwatchdog.com/category/sports/">Sports<span class="td-cat-no">20</span></a></li><li><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle<span class="td-cat-no">17</span></a></li><li><a href="http://www.malawianwatchdog.com/category/business/">Business<span class="td-cat-no">15</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Malawian Watchdog Publications  2017                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 59e5a8aa14ce7
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-header-main-menu {
        background-color: #dd3333;
    }

    
    body .td-block-color-style-1 .td-post-author-name a,
    body .td-block-color-style-1 .td-post-author-name span {
        color: #d87722;
    }
</style>


</body>
</html>