<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Malawian prophet Bushiri ranked amongst 10 most affluent Africa families | Malawian Watchdog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.malawianwatchdog.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg" /><meta name="author" content="<a href="http://www.malawianwatchdog.com/byline/chiyembekezo-matebule/" rel="tag">Chiyembekezo Matebule</a>">
<meta name="description" content="South African-based Malawian prophet Shepherd Bushiri’s family has made it on the Africa’s top 10 affluent families, a latest ranking published by africa.com over the weekend shows. The list titled ‘From business&hellip;" />
<link rel="canonical" href="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : Organization,"name" : "Malawian Watchdog","url" : "http:\/\/www.malawianwatchdog.com"}</script>
<meta property="og:url" content="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" />
<meta property="og:site_name" content="Malawian Watchdog" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families" />
<meta property="og:description" content="South African-based Malawian prophet Shepherd Bushiri’s family has made it on the Africa’s top 10 affluent families, a latest ranking published by africa.com over the weekend shows. The list titled ‘From business&hellip;" />
<meta property="og:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families" />
<meta name="twitter:description" content="South African-based Malawian prophet Shepherd Bushiri’s family has made it on the Africa’s top 10 affluent families, a latest ranking published by africa.com over the weekend shows. The list titled ‘From business&hellip;" />
<meta name="twitter:image" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Feed" href="http://www.malawianwatchdog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Comments Feed" href="http://www.malawianwatchdog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawian Watchdog &raquo; Malawian prophet Bushiri ranked amongst 10 most affluent Africa families Comments Feed" href="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawianwatchdog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='seopress-admin-bar-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/wp-seopress/assets/css/seopress-admin-bar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='http://www.malawianwatchdog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawianwatchdog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawianwatchdog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed' href='http://www.malawianwatchdog.com/2017/08/11/dpp-propaganda-to-get-rid-of-malawi-police-ig-lexten-kachama-exposed/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.malawianwatchdog.com/?p=485' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawianwatchdog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.malawianwatchdog.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.malawianwatchdog.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/www.malawianwatchdog.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.

*/		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-485 single-format-standard malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-36"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-125"><a href="http://www.malawianwatchdog.com/category/national/">National</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li>
<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://www.malawianwatchdog.com/category/columns/">Columns</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://www.malawianwatchdog.com/category/business/">Business</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.malawianwatchdog.com/category/sports/">Sports</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.malawianwatchdog.com/category/international/">International</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Tuesday, August 15, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-214"><a href="http://www.malawianwatchdog.com/about-us/">About Us</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7"><a href="http://www.malawianwatchdog.com/contact/">Contact Us</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
                <img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt=""/>
                <span class="td-visual-hidden">Malawian Watchdog</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://www.tnm.co.mw"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/tnm.gif"/></a></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.malawianwatchdog.com/">
            <img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="http://www.malawianwatchdog.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-125"><a href="http://www.malawianwatchdog.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-127"><a href="http://www.malawianwatchdog.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-131"><a href="http://www.malawianwatchdog.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-126"><a href="http://www.malawianwatchdog.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128"><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-130"><a href="http://www.malawianwatchdog.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-129"><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-124"><a href="http://www.malawianwatchdog.com/category/international/">International</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.malawianwatchdog.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-485" class="post-485 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national tag-malawi tag-prophet-shepherd-bushiri tag-south-africa byline-chiyembekezo-matebule" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.malawianwatchdog.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.malawianwatchdog.com/category/national/">
                                  <span itemprop="name">National</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Malawian prophet Bushiri ranked amongst 10 most affluent Africa families</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://www.malawianwatchdog.com/category/national/">National</a></li></ul>
            <header>
                <h1 class="entry-title">Malawian prophet Bushiri ranked amongst 10 most affluent Africa families</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/chiyembekezo-matebule/" rel="tag">Chiyembekezo Matebule</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-15T10:16:16+00:00" >August 15, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-485">3</span></div>                    <div class="td-post-comments"><a href="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawian+prophet+Bushiri+ranked+amongst+10+most+affluent+Africa+families&url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F&via=Malawian+Watchdog"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawian+prophet+Bushiri+ranked+amongst+10+most+affluent+Africa+families%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><figure><a href="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg" data-caption="Bushiri"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-640x427.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-640x427.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-300x200.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-768x512.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-630x420.jpg 630w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-681x454.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg 810w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families"/></a><figcaption class="wp-caption-text">Bushiri</figcaption></figure></div>
        <figure id="attachment_383" style="width: 300px" class="wp-caption alignright"><a href="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg"><img class="size-medium wp-image-383" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-300x200.jpg" alt="" width="300" height="200" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-300x200.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-768x512.jpg 768w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-630x420.jpg 630w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-537x360.jpg 537w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-640x427.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-681x454.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Bushiri</figcaption></figure>
<p>South African-based Malawian prophet Shepherd Bushiri’s family has made it on the Africa’s top 10 affluent families, a latest ranking published by <a href="http://africa.com/">africa.com</a> over the weekend shows.</p>
<p>The list titled ‘From business to arts, politics to religion’ which rates The Dosantos family of Angola as first, ranks The Bushiri’s family ninth with a wealth estimated at $200 million. Surprisingly, Bushiri’s family is the only with a short history to prosperity, an indication that it is one of the fastest growing in terms of wealth in Africa. They are above a Nigerian family, The Kuti, whose background to stardom is traced from around 1938.</p>
<div class="td-a-rec td-a-rec-id-content_inline  ">

<div class="td-all-devices"><a href="http://www.malawi-music.com/Z/1618-zathu/2754-single/6315-zimatere-zimatere"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/07/zathu-desktop1-1.gif"/></a></div>
</div><p>In an interview on Monday afternoon, Ephraim Nyondo who is the communications director for the family’s investments welcomed the news with credit.</p>
<p>“Well, it’s both a recognition and acceptance to a larger influential community. We thank God because it can only be Him” said Nyondo speaking from Pretoria.</p>
<p>This is not the first time that Bushiri’s name appears among the richest individuals. In March last year, he was ranked amongst the richest evangelists in the world by the <a href="http://constative.com/">constative.com</a> which is known for ranking celebrities, business and sports personalities. In that ranking, his wealth was estimated at $150 000.</p>
<p>Bushiri family’s journey to stardom dates back to the early 2000 through a ministerial mission that established the Enlightened Christian Gathering (ECG) in Mzuzu city. Later, the church’s headquarters was transferred to Pretoria in South Africa where the prophet cum-businessman who plies his businesses with his wife Prophetess Mary Bushiri, established the Shepherd Bushiri (PSB) Investment. Among others, PSB owns PSB Network, a cell phone service network, The prophetic Channel Television Station, mines, hotels, real estates in many countries across Africa.</p>
<p>The <a href="http://africa.com/">africa.com</a>, which is renowned for evaluating and ranking Africa’s richest families, ranks The Rupert Family of South Africa on second position. Another South African family The Oppenheimer is third followed by The Dangote Family and The Ibru Family, both from Nigerian on fourth and fifth positions. The Kenyatta family of Kenya is sixth while The Bakhresa family of Tanzania which runs food businesses in many African countries including Malawi is seventh. The Nguema family of Equatorial Guinea is eighth with a wealth estimated at $300 million, a million dollars a head of Bushiri’s family.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.malawianwatchdog.com/tag/malawi/">Malawi</a></li><li><a href="http://www.malawianwatchdog.com/tag/prophet-shepherd-bushiri/">Prophet Shepherd Bushiri</a></li><li><a href="http://www.malawianwatchdog.com/tag/south-africa/">South Africa</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawian+prophet+Bushiri+ranked+amongst+10+most+affluent+Africa+families&url=http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F&via=Malawian+Watchdog"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/&amp;media=http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawian+prophet+Bushiri+ranked+amongst+10+most+affluent+Africa+families%20-%20http%3A%2F%2Fwww.malawianwatchdog.com%2F2017%2F08%2F15%2Fmalawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" data-text="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-propaganda-to-get-rid-of-malawi-police-ig-lexten-kachama-exposed/">DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.malawianwatchdog.com/author/admin/"><a href="http://www.malawianwatchdog.com/byline/chiyembekezo-matebule/" rel="tag">Chiyembekezo Matebule</a></a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;http://www.malawianwatchdog.com/byline/chiyembekezo-matebule/&quot; rel=&quot;tag&quot;&gt;Chiyembekezo Matebule&lt;/a&gt;"></span><meta itemprop="datePublished" content="2017-08-15T10:16:16+00:00"><meta itemprop="dateModified" content="2017-08-15T10:16:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png"></span><meta itemprop="name" content="Malawian Watchdog"></span><meta itemprop="headline " content="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri.jpg"><meta itemprop="width" content="810"><meta itemprop="height" content="540"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5992af6925135 = new tdBlock();
block_td_uid_3_5992af6925135.id = "td_uid_3_5992af6925135";
block_td_uid_3_5992af6925135.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5992af6925135_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5992af6925135_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":485,"live_filter_cur_post_author":"1"}';
block_td_uid_3_5992af6925135.td_column_number = "3";
block_td_uid_3_5992af6925135.block_type = "td_block_related_posts";
block_td_uid_3_5992af6925135.post_count = "3";
block_td_uid_3_5992af6925135.found_posts = "40";
block_td_uid_3_5992af6925135.header_color = "";
block_td_uid_3_5992af6925135.ajax_pagination_infinite_stop = "";
block_td_uid_3_5992af6925135.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_3_5992af6925135);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5992af6925135_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5992af6925135" ><h4 class="td-related-title"><a id="td_uid_4_5992af6928c6b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5992af6925135" href="#">RELATED ARTICLES</a><a id="td_uid_5_5992af6928cb1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5992af6925135" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5992af6925135 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-propaganda-to-get-rid-of-malawi-police-ig-lexten-kachama-exposed/" rel="bookmark" title="DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-681x511.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi.jpg 720w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed"/></a></div>                <a href="http://www.malawianwatchdog.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-propaganda-to-get-rid-of-malawi-police-ig-lexten-kachama-exposed/" rel="bookmark" title="DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed">DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-government-stops-dowa-district-hospital-closure-to-save-underperformer-minister-kaliranis-face/" rel="bookmark" title="DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face"/></a></div>                <a href="http://www.malawianwatchdog.com/category/national/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-government-stops-dowa-district-hospital-closure-to-save-underperformer-minister-kaliranis-face/" rel="bookmark" title="DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face">DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/08/09/aford-president-enock-chihana-ready-to-be-arrested-with-former-president-joyce-banda/" rel="bookmark" title="AFORD president Enock Chihana ready to be arrested with former president Joyce Banda"><img width="238" height="178" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/aford-chihana-238x178.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/aford-chihana-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/aford-chihana-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/aford-chihana-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/aford-chihana-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="AFORD president Enock Chihana ready to be arrested with former president Joyce Banda"/></a></div>                <a href="http://www.malawianwatchdog.com/category/politics/" class="td-post-category">Politics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/08/09/aford-president-enock-chihana-ready-to-be-arrested-with-former-president-joyce-banda/" rel="bookmark" title="AFORD president Enock Chihana ready to be arrested with former president Joyce Banda">AFORD president Enock Chihana ready to be arrested with former president Joyce Banda</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5992af6925135" data-td_block_id="td_uid_3_5992af6925135"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5992af6925135" data-td_block_id="td_uid_3_5992af6925135"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.malawianwatchdog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='485' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2ddb330b34" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_calendar"><div class="block-title"><span>Calendar</span></div><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.malawianwatchdog.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="http://www.malawianwatchdog.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://www.malawianwatchdog.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td>4</td><td><a href="http://www.malawianwatchdog.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="http://www.malawianwatchdog.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://www.malawianwatchdog.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td>8</td><td><a href="http://www.malawianwatchdog.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td>10</td><td><a href="http://www.malawianwatchdog.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td id="today"><a href="http://www.malawianwatchdog.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside class="widget widget_facebook_like_widget"><div class="block-title"><span>Find us on Facebook</span></div>			<div class="fb-page"
				data-href="https://web.facebook.com/MalawianWatchdog?_rdc=1&_rdr" 
				data-width="" 
				data-height="" 
				data-small-header="false" 
				data-adapt-container-width="true" 
				data-hide-cover="false"
				data-show-facepile="true" 
				data-show-posts="true">
			</div>
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
	    </aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

    <div class="td-pb-row">
        <div class="td-pb-span12">
            <div class="td-a-rec td-a-rec-id-footer_top  ">


</div>        </div>
    </div>

    <div class="td-pb-row">
        <div class="td-pb-span4">
            <div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://www.malawianwatchdog.com/"><img src="http://www.malawianwatchdog.com/wp-content/uploads/2017/06/logo4.png" alt="" title=""/></a></div><div class="footer-text-wrap">Malawian Watchdog is a credible Newspaper from Malawi's capital Lilongwe. We provide you with the latest breaking news on Politics, Business, Sports, Entertainment, Religion, International, etc. We also have Columnists and Experts who provide in-depth analysis on topical issues. 

If you have any queries or you are interested to write for us or give us a news tip; please do not hesitate but to write to the below email address. 
 <div class="footer-email-wrap">Contact us: <a href="mailto:editor.malawianwatchdog@gmail.com ">editor.malawianwatchdog@gmail.com </a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MwWatchdogNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/MalawianWatchdog" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_7 td_uid_7_5992af6931190_rand"  data-td-block-uid="td_uid_7_5992af6931190" ><script>var block_td_uid_7_5992af6931190 = new tdBlock();
block_td_uid_7_5992af6931190.id = "td_uid_7_5992af6931190";
block_td_uid_7_5992af6931190.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EVEN MORE NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"no_border_top","class":"td_uid_7_5992af6931190_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5992af6931190_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5992af6931190.td_column_number = "1";
block_td_uid_7_5992af6931190.block_type = "td_block_7";
block_td_uid_7_5992af6931190.post_count = "3";
block_td_uid_7_5992af6931190.found_posts = "43";
block_td_uid_7_5992af6931190.header_color = "";
block_td_uid_7_5992af6931190.ajax_pagination_infinite_stop = "";
block_td_uid_7_5992af6931190.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_7_5992af6931190);
</script><h4 class="block-title"><span>EVEN MORE NEWS</span></h4><div id=td_uid_7_5992af6931190 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" rel="bookmark" title="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Bushiri-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/08/15/malawian-prophet-bushiri-ranked-amongst-10-most-affluent-africa-families/" rel="bookmark" title="Malawian prophet Bushiri ranked amongst 10 most affluent Africa families">Malawian prophet Bushiri ranked amongst 10 most affluent Africa families</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-15T10:16:16+00:00" >August 15, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-propaganda-to-get-rid-of-malawi-police-ig-lexten-kachama-exposed/" rel="bookmark" title="DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-300x225.jpg 300w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-560x420.jpg 560w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-238x178.jpg 238w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-640x480.jpg 640w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi-681x511.jpg 681w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Daudi.jpg 720w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-propaganda-to-get-rid-of-malawi-police-ig-lexten-kachama-exposed/" rel="bookmark" title="DPP propaganda to get rid of Malawi Police IG Lexten Kachama exposed">DPP propaganda to get rid of Malawi Police IG Lexten Kachama...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T08:48:47+00:00" >August 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-government-stops-dowa-district-hospital-closure-to-save-underperformer-minister-kaliranis-face/" rel="bookmark" title="DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face"><img width="100" height="75" class="entry-thumb" src="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-100x75.jpg" srcset="http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-100x75.jpg 100w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-80x60.jpg 80w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-180x135.jpg 180w, http://www.malawianwatchdog.com/wp-content/uploads/2017/08/Kalirani-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.malawianwatchdog.com/2017/08/11/dpp-government-stops-dowa-district-hospital-closure-to-save-underperformer-minister-kaliranis-face/" rel="bookmark" title="DPP Government stops Dowa District Hospital Closure to save underperformer Minister Kalirani&#8217;s face">DPP Government stops Dowa District Hospital Closure to save underperformer Minister...</a></h3>            <div class="meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-11T07:56:47+00:00" >August 11, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->        </div>

        <div class="td-pb-span4">
            <div class="td_block_wrap td_block_popular_categories td_uid_8_5992af69364db_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_5992af69364db" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.malawianwatchdog.com/category/national/">National<span class="td-cat-no">18</span></a></li><li><a href="http://www.malawianwatchdog.com/category/politics/">Politics<span class="td-cat-no">13</span></a></li><li><a href="http://www.malawianwatchdog.com/category/columns/">Columns<span class="td-cat-no">10</span></a></li><li><a href="http://www.malawianwatchdog.com/category/sports/">Sports<span class="td-cat-no">5</span></a></li><li><a href="http://www.malawianwatchdog.com/category/business/">Business<span class="td-cat-no">5</span></a></li><li><a href="http://www.malawianwatchdog.com/category/lifestyle/">Lifestyle<span class="td-cat-no">4</span></a></li><li><a href="http://www.malawianwatchdog.com/category/entertainment/">Entertainment<span class="td-cat-no">4</span></a></li></ul></div> <!-- ./block -->        </div>
    </div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="#">Disclaimer</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="#">Privacy</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="#">Advertisement</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12"><a href="#">Contact Us</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Malawian Watchdog Publications  2017                     </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5992af693f251
    -->

    <script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.malawianwatchdog.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.malawianwatchdog.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }



    
    .td-header-main-menu {
        background-color: #dd3333;
    }

    
    body .td-block-color-style-1 .td-post-author-name a,
    body .td-block-color-style-1 .td-post-author-name span {
        color: #d87722;
    }
</style>


</body>
</html>